Autore Topic: K2 e validazione W3C  (Letto 2301 volte)

Offline gpdesign

  • Esploratore
  • **
  • Post: 92
  • Sesso: Maschio
    • Mostra profilo
    • Web & Graphic design
K2 e validazione W3C
« il: 15 Lug 2015, 00:09:04 »
Ciao, spero che questa sia la sezione giusta per porre questo quesito.
 Sto realizzando un sito usando Joomla FAP su cui ho integrato K2 per la gestione degli articoli.
 Ho ottenuto il seguente errore di validazione:
 
 
Line 3, Column 14: there is no attribute "prefix"
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:l…
 
You have used the attribute named above in your document, but the document type you are using does not support that attribute for this element. This error is often caused by incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Transitional" document type to get the "target" attribute), or by using vendor proprietary extensions such as "marginheight" (this is usually fixed by using CSS to achieve the desired effect instead).
This error may also result if the element itself is not supported in the document type you are using, as an undefined element will have no supported attributes; in this case, see the element-undefined error message for further information.
How to fix: check the spelling and case of the element and attribute, (Remember XHTML is all lower-case) and/or check that they are both allowed in the chosen document type, and/or use CSS instead of this attribute. If you received this error when using the <embed> element to incorporate flash media in a Web page, see the FAQ item on valid flash.
 
 
Questo errore scompare bloccando il Plugin System - K2 che però fa funzionare tutto il sito e quindi non può essere bloccato.Qualche suggerimento?
 
« Ultima modifica: 15 Lug 2015, 00:18:15 da gpdesign »

 

Torna su