Benvenuto! Effettua l'accesso oppure registrati.

Inserisci il nome utente, la password e la durata della sessione.

Autore Topic: Disponibile aggiornamento Joomla! 3.4.7  (Letto 1192 volte)

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 22941
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Disponibile aggiornamento Joomla! 3.4.7
« il: 21 Dic 2015, 22:32:03 »
A una settimana di distanza dal precedente aggiornamento, il team di Joomla!® annuncia il rilascio della versione 3.4.7 stabile.
Questo aggiornamento di sicurezza risolve una vulnerabilità di alto livello (Session Hardening Execution) ed due tre vulnerabilità di basso livello (SQL Injection) è quindi molto importante procedere subito all'aggiornamento di tutte le installazioni di Joomla 3.

Disponibile a breve la versione localizzata in italiano ed i file di lingua in italiano ed i pacchetti di aggiornamento.
Attenzione: la grave vulnerabilità corretta in questa versione di Joomla 3 è presente anche nelle versione 1.5 e 2.5 ma essendo queste versioni non più supportate non sono disponibili aggiornamenti ufficiali per correggere il problema in queste vecchie versioni. Si invita quindi ad aggiornare alla versione 3 di Joomla. (presenti qui le patch per Joomla 1.5 e 2.5 https://docs.joomla.org/Security_hotfixes_for_Joomla_EOL_versions )

Link all'articolo: http://www.joomla.it/notizie/8057-disponibile-aggiornamento-joomla-3-4-7.html

Offline alegrafic

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re: Disponibile aggiornamento Joomla! 3.4.7
« Risposta #1 il: 22 Dic 2015, 08:39:50 »
Ottimo lavoro.  Grazie alexred


Proprio in merito a questa SQL Injection h[/size][size=78%]o visto nei file logs che molti ip provenienza tutto il mondo  .. hanno "lanciato" questa sql injection[/size]


[/size]
[/size]ho aggiornato la 3.4.5 al 3.4.7


Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 3642
  • "Bastard Inside"
    • Mostra profilo
    • redwebsite
Re: Disponibile aggiornamento Joomla! 3.4.7
« Risposta #2 il: 22 Dic 2015, 08:40:46 »
Buon giorno a tutti, ho riscontrato un piccolo bug (?) se dopo aver effettuato l'aggiornamento non riuscite a modificare elementi utenti/articoli/moduli/eccc.. e vanno in blocco, effettuate un logout e poi riefettuate l'accesso tutto torna a funzionare regolarmente  :) https://docs.joomla.org/J3.x:Unable_To_Edit_Article_3.4.7

Offline alegrafic

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re: Disponibile aggiornamento Joomla! 3.4.7
« Risposta #3 il: 22 Dic 2015, 08:45:30 »
confermo $Red. Grazie per il suggerimento. ora funziona tutto bene

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 22941
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re: Disponibile aggiornamento Joomla! 3.4.7
« Risposta #4 il: 22 Dic 2015, 08:51:06 »
Buon giorno a tutti, ho riscontrato un piccolo bug (?) se dopo aver effettuato l'aggiornamento non riuscite a modificare elementi utenti/articoli/moduli/eccc.. e vanno in blocco, effettuate un logout e poi riefettuate l'accesso tutto torna a funzionare regolarmente  :) https://docs.joomla.org/J3.x:Unable_To_Edit_Article_3.4.7
Ottima segnalazione $Red, ho aggiunto questa tua osservazione nel testo della notizia in homepage di Joomla.it

Offline MariaElenaBoschi

  • Appassionato
  • ***
  • Post: 211
    • Mostra profilo
Re: Disponibile aggiornamento Joomla! 3.4.7
« Risposta #5 il: 22 Dic 2015, 09:00:17 »
normale, l'aggiornamento modifica la struttura dei dati salvati nella sessione per cui una volta aggiornato non riesce più a leggere nella sessione aperta in precedenza che conteneva tutte le tue auth
#Brexitoso -> colui che si suicida a causa della paura generata dalla sua stessa xenofobia

Offline Trony

  • Nuovo arrivato
  • *
  • Post: 24
  • Sesso: Maschio
  • Drum and Bass Inside
    • Mostra profilo
    • Fusoelektronique - Pure Electronic Music
Re: Disponibile aggiornamento Joomla! 3.4.7
« Risposta #6 il: 22 Dic 2015, 18:41:59 »
Da fare attenzione anche alla propria versione di PHP.
Sulla 5.3.25 da problemi di Invalid Token al Login sia in frontend che backend.
Sono Il Re sul Carro Danzante. Attraversando La Città Getto Via I Coriandoli Della Vostra Tristezza Regalando Passione Ed Estasi Nei Vostri Occhi.
www.fusoelektronique.org

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 22941
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re: Disponibile aggiornamento Joomla! 3.4.7
« Risposta #7 il: 22 Dic 2015, 19:06:22 »
Da fare attenzione anche alla propria versione di PHP.
Sulla 5.3.25 da problemi di Invalid Token al Login sia in frontend che backend.
Grazie per la segnalazione,
ma la versione 5.3 di PHP non è più supportata da parecchio tempo dagli sviluppatori di PHP, non è consigliato utilizzarla ancora e certamente non ha ricevuto gli aggiornamenti di sicurezza che poi hanno scatenato questi aggiornamenti di Joomla.

Offline Trony

  • Nuovo arrivato
  • *
  • Post: 24
  • Sesso: Maschio
  • Drum and Bass Inside
    • Mostra profilo
    • Fusoelektronique - Pure Electronic Music
Re: Disponibile aggiornamento Joomla! 3.4.7
« Risposta #8 il: 22 Dic 2015, 19:16:09 »
Grazie per la segnalazione,
ma la versione 5.3 di PHP non è più supportata da parecchio tempo dagli sviluppatori di PHP, non è consigliato utilizzarla ancora e certamente non ha ricevuto gli aggiornamenti di sicurezza che poi hanno scatenato questi aggiornamenti di Joomla.


Giustamente.
Solo per ricordare che nelle Technical Requirements, come Minimum c'è 5.3.10+ e magari qualcuno potrebbe additare a Joomla il problema quando è Raccomandato il 5.5+ ;)
Sono Il Re sul Carro Danzante. Attraversando La Città Getto Via I Coriandoli Della Vostra Tristezza Regalando Passione Ed Estasi Nei Vostri Occhi.
www.fusoelektronique.org

 

Torna su