Back to top

Autore Topic: Google non mi indicizza il sito!! cosa devo fare ?  (Letto 4998 volte)

Offline z30

  • Full Member
  • ***
  • Post: 205
    • Mostra profilo
Google non mi indicizza il sito!! cosa devo fare ?
« il: 01 Mag 2008, 09:19:25 »
Ciao a Tutti,

nel server http://netsons.org

dopo che nel mio sito che funziona, inserisco il file che dimostra la proprietÓ, ad esempio

8948jijhbit.html (quello che genera google) mi appare la scritta:

Abbiamo rilevato che la tua pagina di errore 404 (file non trovato) restituisce lo stato 200 (Riuscito) nell'intestazione.

e non mi mette in google il sito! cosa devo fare ?

mi conviene usare la procedura che google indica:
scrivi la stringa di metatag ?
ma in quale file e in quale posizione la devo inserire ?

Ciao Grazie, z30

Offline sali40

  • Global Moderator
  • Cyborg
  • ********
  • Post: 4791
  • Sesso: Maschio
    • Mostra profilo
Re: Google non mi indicizza il sito!! cosa devo fare ?
« Risposta #1 il: 01 Mag 2008, 09:23:18 »
ma il nome del file, non dovrebbe cominciare con "google" e quindi essere "google8948jijhbit.html"?

Offline z30

  • Full Member
  • ***
  • Post: 205
    • Mostra profilo
Re: Google non mi indicizza il sito!! cosa devo fare ?
« Risposta #2 il: 02 Mag 2008, 15:05:11 »
si cominicia con google-ecc-ecc.html ma mi da sempre

file non trovato, errore 404 che restituisce 200 !!!

cosa dovrei fare ?
Ciao, z30

Offline = odino =

  • Cyborg
  • ******
  • Post: 5696
  • Sesso: Maschio
  • "In realtÓ li trasforma in menomati" Danzel
    • Mostra profilo
    • Ternaria Informatica
Re: Google non mi indicizza il sito!! cosa devo fare ?
« Risposta #3 il: 03 Mag 2008, 11:47:06 »
allora, se si leggesse bene le indicazioni di Google si risolverebbe bene il tutto in pochi secondi.

SE DA UN ERRORE LA TRACCIATURA, VUOL DIRE CHE NON E' STATA VERIFICATA LA PROPRIETA'...

Questo perchŔ google non riesce a verificare la validitÓ del file .htm in questione.

Quindi Ŕ bene utilizzare il 2░ metodo, verifica tramite l'inserimento nell'head del template del codice autogenerato da google.

faccia sapere  :)

Buon proseguimento

Offline z30

  • Full Member
  • ***
  • Post: 205
    • Mostra profilo
Re: Google non mi indicizza il sito!! cosa devo fare ?
« Risposta #4 il: 08 Mag 2008, 13:27:39 »
Ti ringrazio molto per i consigli, ma sai cosa non riesco a fare ?

la stringa di meta_tag che mi dice google da inserire, dove la devo inserire ? in quale file di joomla ? nell'index.php o in un alro file ? e in quale posizione ? se mi alleghi anche uno stralcio di qualcosa che hai gia' fatto , cerco di capire meglio.
Ciao, Grazie, z30

Offline websitter

  • Full Member
  • ***
  • Post: 183
    • Mostra profilo
Re: Google non mi indicizza il sito!! cosa devo fare ?
« Risposta #5 il: 15 Mag 2008, 02:28:29 »
All'interno del template che joomla sta usando

joomla-->templates-->tuotemplate


Offline = odino =

  • Cyborg
  • ******
  • Post: 5696
  • Sesso: Maschio
  • "In realtÓ li trasforma in menomati" Danzel
    • Mostra profilo
    • Ternaria Informatica
Re: Google non mi indicizza il sito!! cosa devo fare ?
« Risposta #6 il: 15 Mag 2008, 09:25:44 »
dentro il tuo template, come giÓ scritto dall'intervento precedente al mio...nella sezione <head> del template  :)

Offline z30

  • Full Member
  • ***
  • Post: 205
    • Mostra profilo
Re: Google non mi indicizza il sito!! cosa devo fare ?
« Risposta #7 il: 20 Mag 2008, 00:36:01 »
Sto facendo vari tentativi ma ancora ho problemi.

La procedura del tag per google , in quale file del template la devo inserire ?

nel file index.php? che c'Ŕ dentro la cartella del mio template ?

Offline z30

  • Full Member
  • ***
  • Post: 205
    • Mostra profilo
Re: Google non mi indicizza il sito!! cosa devo fare ?
« Risposta #8 il: 20 Mag 2008, 22:30:36 »
Tutto ok !!!!!!! Grazie

ho inserito il tag nel file index.php nella cartella che contiene il template da me scelto.

Grazie di tutto, z30

Offline mmcerit

  • Newbie
  • *
  • Post: 44
    • Mostra profilo
Re:Google non mi indicizza il sito!! cosa devo fare ?
« Risposta #9 il: 09 Mag 2009, 11:58:13 »
anche a me succede la stessa cosa, ho verificato decine di siti col metodo HTML ora mi da questo errore anche a me  - Abbiamo rilevato che la pagina di errore 404 (file non trovato) restituisce uno stato 200 (Richiesta riuscita) nell'intestazione. - pu˛ essere perchŔ ora sto usando joomla 1.5?

 



Web Design Bolzano Kreatif