Benvenuto! Effettua l'accesso oppure registrati.

Inserisci il nome utente, la password e la durata della sessione.

Autore Topic: No configuration file found and no installation code available. Exiting...  (Letto 15809 volte)

Offline pkeko

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
ciao ragazzi, questo è l'errore, No configuration file found and no installation code available. Exiting....
l'installazione sembra ok, 36 tabelle jos_create su db mysql
cancello cartella install
il file configuration non viene creato.

Sul forum ho letto che uno che aveva lo stesso probl.ha creato il file configuration.php e lo ha inserito manualmente , e ha risolto.

qualcuno mi può spedire il file configuration.php così provo a inserirlo manualmente?

dimenticavo, l'osting è tol.it
« Ultima modifica: 13 Giu 2008, 13:42:07 da pkeko »

Offline argan83

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
Ciao a tutti,
sono nuovo e anch'io ho avuto questo problema...
Mi sono state create 72 tabelle...ho eseguito correttamente l'installazione, eliminato la cartella come richiesto ma se digito
www.motordatasrl.it ho questo errore:
Directory Listing Denied
This Virtual Directory does not allow contents to be listed.

Se, invece, digito manualmente: http://www.motordatasrl.it/index.php
Ottento:
No configuration file found and no installation code available. Exiting...
...

Grazie a tutti!
Daniel

Offline Ciopazzo

  • Appassionato
  • ***
  • Post: 271
    • Mostra profilo
Attenti perchè non avete il file configuration.php, non l'ha creato probabilmente, alla fine dell'installazione vi chiedeva di prelevare il codice che vi dava l'installazione per inserirlo in una pagina configuration.php che avreste dovuto creare..

Offline riccardo1981

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Ciao anch'io avevo il medesimo problema... Sul server ftp dovreste avere il file configuration.php-dist.
L'ho scaricato e l'ho configurato con i dati del mio mysql ( nome host, username, password e nome database...) , l'ho rinominato in configuration.php ( togliendo il -dist) e tutto ha funzionato

Offline Dophin

  • Nuovo arrivato
  • *
  • Post: 19
  • Sesso: Maschio
    • Mostra profilo
Ringrazio  :) molto per questa info, in effetti è stato sufficiente aprire con il blocco note il file configuration.php-dist e compilare le stringhe già esistenti aggiungendo il nome del database, il nome utente e la password, al termine salvataggio e rinomina del file cancellando il -dist finale (configuration.php) dopo averlo uploaddato.

Grazie ancora. ;)

Offline tatothejoker

  • Esploratore
  • **
  • Post: 138
    • Mostra profilo
Ciao a tutti, ho avuto lo stesso problema e risolto, quindi grazie1000. Volevo solo saper se sapevate a cosa poteva essere dovuto, non mi era mai capitato e mi sembra molto strano come errore.
Grazie ancora!

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29496
  • Sesso: Maschio
    • Mostra profilo
    • Progetto in costruzione: basta giocare e facciamo sul serio.
se non installa il file installation.php è perchè i permessi delle cartelle non sono settati correttamente..

ma in questo caso nell'ultima videata della installazione c'è un chiarissimo avviso che segnala l'inconveniente e propone il file da copiare, in collare in un nuovo file, da rinominare quindi e da scaricare via ftp nella root del sito

(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline tatothejoker

  • Esploratore
  • **
  • Post: 138
    • Mostra profilo
Grazie Francesco, sempre rapido e chiaro!
Sto impazzendo con un sito da rifare e che su tutte le cartelle ha problemi di permessi: ad esempio non mi installa i plug-in perché non ha i permessi per creare le cartelle... Spero di risolvere facilmente.

Grazie ancora per le delucidazioni.

Offline TuQuoQue

  • Esploratore
  • **
  • Post: 142
    • Mostra profilo
    • Corro Ergo Sum
Ciao, ho avuto lo stesso problema descritto qui sopra, ma con conseguenze differenti.

Il sito esiste e funziona già da tempo. Oggi entrando per fare le modifche alle News mi è apparso il messaggio di errore. Dopo aver cercato e seguito i consigli espressi sopra non ho però risolto il problema.

1. il file congiguration.php non è scomparso ma è VUOTO, infatti segna dimensione 0 kb
2. provo a inserire direttamente su FTP il file configuration.php che ho salvato su PC ma, nonostante lo sovrascriva, il file diventa immediatamente da o kb

Non so che altro fare... avete idee? grazie...

Offline arsenikon

  • Nuovo arrivato
  • *
  • Post: 7
    • Mostra profilo
Ciao, ho avuto lo stesso problema descritto qui sopra, ma con conseguenze differenti.

Il sito esiste e funziona già da tempo. Oggi entrando per fare le modifche alle News mi è apparso il messaggio di errore. Dopo aver cercato e seguito i consigli espressi sopra non ho però risolto il problema.

1. il file congiguration.php non è scomparso ma è VUOTO, infatti segna dimensione 0 kb
2. provo a inserire direttamente su FTP il file configuration.php che ho salvato su PC ma, nonostante lo sovrascriva, il file diventa immediatamente da o kb

Non so che altro fare... avete idee? grazie...
Stesso problema,
invio con ftp il file configuration ma come aggiorno la pagina il file diventra subito di 0 KB.
Consigli?