Benvenuto! Effettua l'accesso oppure registrati.

Inserisci il nome utente, la password e la durata della sessione.

Autore Topic: INSTALLAZIONE DYNAMIC FLASH GALLERY SU JOOMLA 1.5  (Letto 2308 volte)

Offline ninja_86

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
INSTALLAZIONE DYNAMIC FLASH GALLERY SU JOOMLA 1.5
« il: 07 Mar 2009, 02:56:38 »
Ciao ragazzi sto provando a fare un sito con joomla 1.5 e volevo installare la dynamic flash gallery(http://extensions.joomla.org/extensions/photos-&-images/photo-flash-gallery/1894/details) che un componente per joomla 1.0. Ho provato a vedere se si installava lo stesso e mi ha detto di attivare il plugins Legacy. L'ho fatto solo che quando riprovo ad installare il componente mi da il seguente errore

Codice: [Seleziona]

        * JInstaller::install: Esiste gi un file chiamato '/membri/artelisa/administrator/components/com_creation3d/' - Controlla se:
          l'Estensione gi installata
          i nomi dei file XML sono scritti correttamente
          non ci sono file XML elencati all'interno del file extension.xml
          tutti i file (esclusi i file xml) sono correttamente elencati nel file extension.xml e non ci sono oggetti duplicati
          c' una cartella vuota creata da un precedente tentativo di installazione
        * componente Installa: Impossibile copiare il file installazione PHP.



Ho provato a collegarmi via ftp per vedere se aveva creato una cartella nel primo tentativo ma non c' nessuna cartella e nemmeno nessun file nel percorso che mi indica l'errore. Non so come risolvere vi ringrazio in anticipo della risposta!!!ma qualcuno riuscito ad installare questa galleria su joomla 1.5???
« Ultima modifica: 07 Mar 2009, 17:07:18 da ninja_86 »

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 16024
  • Sesso: Maschio
    • Mostra profilo
    • http://www.hoteledelweiss.net/
Re: INSTALLAZIONE DYNAMIC FLASH GALLERY SU JOOMLA 1.5
« Risposta #1 il: 08 Mar 2009, 17:00:35 »
Ciao ninja_86,
non capisco perch tu debba installare un componente per joomla 1.0 su joomla 1.5.
Nel sito della gallery non neanche citato il legacy: dice che un componente per 1.0 e stop.
Ci sono decine di galleries native per joomla 1.5, scegline un'altra che vada bene con la versione di joomla che usi.

PS. Per cortesia non scrivere in maiuscolo perch equivale a GRIDARE.
Non si legge bene? Non si risponde a PM tecnici. Postate sul forum. Grazie.
Joomla devi metterlo su Server linux, altrimenti ciccia!

 

Torna su