Joomla.it Forum

Componenti per Joomla! => Gestione sito multilingua => Topic aperto da: anairda85 - 25 Apr 2016, 14:12:34

Titolo: [RISOLTO] Problema visualizzazione sito in inglese
Inserito da: anairda85 - 25 Apr 2016, 14:12:34
Salve, ho installato la seconda lingua (inglese) sul mio sito, una volta configurato tutto, non riuscivo a visualizzare le bandierine per il cambio, ma se inserivo /en all'indirizzo riuscivo ad accedere alla versione inglese, ora invece mi da la schermata che invio in allegato, l'unica cosa che ho modificato è la lingua per ciascun articolo. Qualcuno può aiutarmi? Grazie.
Titolo: Re:Problema visualizzazione sito in inglese
Inserito da: sasarella - 22 Giu 2016, 08:57:16
Purtroppo, da come scrivi, ti mancano le conoscenze di base per la configurazione corretta di un sito multilingua.

Hai attivato i plugin delle lingue?
Hai attivato il modulo lingua in una posizione visibile sul front-end così vedi le bandierine?

In più ho notato che hai url con index.php tra il sito e la desinenza della lingua che volendo lo puoi togliere
Titolo: Re:Problema visualizzazione sito in inglese
Inserito da: anairda85 - 22 Giu 2016, 09:15:19
Ho fatto tutto, ed ho risolto, in effetti c'era un problema con le tabelle del database, che ho risolto contattando direttamente l'hosting. Non hai torto quando dici che mi mancano le conoscenze base, ma i forum aiutano soprattutto quelli come me. Ora funziona tutto perfettamente. Grazie per la risposta.
Titolo: Re:Problema visualizzazione sito in inglese
Inserito da: sasarella - 22 Giu 2016, 09:17:10
Se hai risolto puoi scrivere più specificatamente come e mettere in oggetto [RISOLTO] prima del titolo ;)

Grazie a te :)
Titolo: Re:Problema visualizzazione sito in inglese
Inserito da: giusebos - 22 Giu 2016, 10:14:21
Spero che adriana descriva come ha risolto e inserisca il risolto, proprio per aiutare altri nel forum che hanno/avranno lo stesso problema
Titolo: Re:Problema visualizzazione sito in inglese
Inserito da: anairda85 - 22 Giu 2016, 11:24:46
Si lo so, dal cellulare non riesco, appena mi collego da Pc lo faccio. Sorry
Titolo: [RISOLTO]:Problema visualizzazione sito in inglese
Inserito da: anairda85 - 22 Nov 2016, 01:21:33
c'era un problema con le tabelle che non ho risolto io personalmente, ma mi hanno aiutato "dall'alto" del provider. Ho inserito il "risolto" nell'oggetto di questo messaggio perchè nel titolo del topic non riesco ad inserirlo...non so se è corretto così, nel caso scusatemi.