Joomla.it Forum

Joomla! 3 => Installazione, migrazione e aggiornamento => Topic aperto da: cbarbieri - 18 Lug 2017, 13:01:18

Titolo: impostazione del sito offline non funziona dopo aggiornamento
Inserito da: cbarbieri - 18 Lug 2017, 13:01:18

Buongiorno, avevo bisogno di un vostro aiuto . Dopo aver effettuato aggiornamento all'ultima versione 3.7 non riesco più a mettere il sito in offline. Ho provato a ripulire cache ed altro ma continua ad essere online.
Grazie mille del vostro supporto
Titolo: Re:sito offline non funziona dopo aggiornamento
Inserito da: alexred - 18 Lug 2017, 13:07:55
Ciao cbarbieri,
il salvataggio del parametro in configurazione globale avviene correttamente o ti da qualche errore?
Hai provato a scaricare il file configuration.php per verificare se il valore della stringa offline viene effettivamente aggiornato ?
Titolo: Re:impostazione del sito offline non funziona dopo aggiornamento
Inserito da: cbarbieri - 18 Lug 2017, 14:08:18
No non mi dà nessun errore dice normalmente "Messaggio
Configurazione salvata."


se vado su configuration.php il valore è impostato su 0 (public $offline = '0';) e cambia su "1" se faccio offline.
Grazie

Titolo: Re:impostazione del sito offline non funziona dopo aggiornamento
Inserito da: maicolstaip - 18 Lug 2017, 15:12:29
Ciao cbarbieri,
non è che sei loggato come superadmin ed allora lo vedi lo stesso?

Controlla di non essere loggato

Ciao!
Titolo: Re:impostazione del sito offline non funziona dopo aggiornamento
Inserito da: cbarbieri - 18 Lug 2017, 15:20:54

Ciao purtroppo non è neppure quello perché le prove le faccio dall'ipad dove non sono collegato.


L'unica cosa che è cambiata dopo l'aggiornamento a questa nuova versione è che ho installato il plug-in acysms e aggiornato la versione di seblod.


Grazie