Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - robertoseveri1974

Pagine: [1] 2 3 4 ... 13
1
è quello che ho fatto, ma il risultato è quello che ho descritto. anche perchè tutti insieme non li prende.

2
qualcuno sa come fare ad unire i tre file che ho del db? ho site.sql site.01 site.02 se li carico in sequenza mi carica il primo e gli altri li carica senza il prefisso e quindi non li incrementa.....qualche idea?

3
mancava la modifica del prefisso db. ora funziona.

4
cantato vittoria troppo presto, ho modificato il configuration.php e pulito la cartella di installazione, ma ora mi da questo errore :
Error displaying the error page: Application Instantiation Error: Table 'my_soluzioniwebretest6.#__session' doesn't exist SQL=DELETE FROM `#__session` WHERE `time` < '1533130849'
[/size]non capisco che errore è.....cosa ho dimenticato?

5
Trovato dove si trova il dump, cartella installation/sql c'è uno o più file site.sql (.s01 ecc, nel mio caso sono 3) almeno questo l ho trovato. Vediamo se riesco a recuperare tutto. Grazie mille AMICI!!!!

6
all'incirca ti ricordi dove lo trovo? ho provato a guardare ma non lo vedo da nessuna parte.....deve esserci perchè se lo ripristina...per forza c'è.....per scompattare il jpa ho usato akeeba extract wizard....oppure devo usare altro?

7
no, impossibile era un matto, e poi è passato troppo tempo.....

8
anche a me non sembrava nuovo e sul sito del produttore spiegano un paio di problemi, ma non sono i miei.....purtroppo.....potrei risolvere se riuscissi a ricostruire il db, estrapolandolo dal file jpa. i file me li decomprime tutti, per il file configuration.php, lo posso sistemare a mano.....ma rimane fuori il db.....se sai come posso fare a tirarlo fuori dal jpa è fatta.

9
remoto, ho provato anche su un area di altervista con php 5.3, poi 5.6 ma nulla da fare.....immagino sia per via della versione ma le ho provate tutte......te che dici.....qualche idea che non ho considerato?

10
Buonasera, bella gente, sono di nuovo qui a rompervi.....ho un problemino. Avevo fatto un sito ad un amico che poi ha dimenticato di rinnovare e quindi ora ha perso tutto. Per fortuna avevo un paio di backup, fatti con akeeba. Credo versione 5, non ricordo bene. Cmq provo a ripristinare e fino alla pagina /installation/index.php ci arrivo senza errori, ma qui la pagina proposta è bianca. Ho provato a ripristinare anche con una versione vecchia di kickstart ma nulla sempre uguale. Qualche idea? o devo rifare tutto da capo?

11
trovata la soluzione, provato su un'area nuova e funziona, poi ho trovato anche l'errore, ho "pulito" il css(chissà perchè l'avevo inserita quella riga....tra qualche giorno lo scoprirò!!!  ??? ) e ora va: ma quello che volevo io era questo



.reset #user-registration.form-validate {
height: 400px;
    background-color: #9e9e9e;
    padding: 10px;
margin-bottom: 100px;
}


grazie mille.




12
si ho controllato e pulito la cache, un sacco di volte. cmq non funziona. vedrò come fare diversamente, oppure lasciarlo così. Devo ancora provare in una nuova installazione.

13
non lo so a me non funziona, intanto mi fido e metto risolto, poi provo il tutto su una installazione nuova, si sa mai che ci sia qualcosa che sovrascrive.

14
no, mi disp, non funziona.....

15
ottimo!!!! lo provo ma direi che hai centrato il mio problema!!! grazie!

16
così però formatto tutto il form, di registrazione. io invece voglio formattare solo quando uno richiede il recupero di password. per TomTomeight, così però formatto tutta quella colonna che poi devo usare per altro in altre pagine.....ci avevo pensato pure io, ma non va bene. devo solo formattare quel campo specifico che si vede nel link, ma non riesco a farglilo digerire.

17
http://soluzioniwebretest6.altervista.org/index.php/it/component/users/?view=reset


questa è la pagina che vorrei formattare col css, ho l esigenza che sia più alta, altrimenti copre la foto sotto.


se volessi usare l'itemid come lo devo scrivere? perchè come ho indicato sopra non lo prende

18
ok, ce l ho in locale, oggi pome la metto online, nel frattempo provo come hai detto tu. magari è perchè è in locale.....

19
Buongiorno gente, vi chiedo aiuto, sto impazzendo per capire come fare.....eccovi il quesito.
Vorrei dare una "formattata" col css alla pagina di recupero della password e di conseguenza a quella del nome utente. Con Firefox ho trovato la pagina che richiama :


/index.php/it/component/users/?task=reset.request&Itemid=101


e


form#user-registration .form-validate


questo lo vedo in basso.


Nel custom css ho scritto:



form#user-registration .form-validate {
    height: 400px;
    background-color: #9e9e9e;
    padding: 10px;
}
con le varianti ma evidentemente non lo becco.
ho provato pure con :

.Itemid=101 {
    height: 400px;
    background-color: #9e9e9e;
    padding: 10px;
}
pensando che itemid 101 sia quella pagina.
Sicuramente è sbagliato come scrivo, ma non ci arrivo.....qualcuno mi può aiutare?

20
Buonasera, ho l'esigenza di visualizzare la quantità del carrello con 2 decimali, qualcuno mi aiuta?


La stringa da inserire dovrebbe essere questa :


<?php number_format($product->product_in_stock,2,",",".");?>  per quanto riguarda la quantità a magazzino, mentre per quella ordinata :


<?php number_format($product->product_ordered,2,",",".");?> dovrebbe essere questa


sono corrette?

Pagine: [1] 2 3 4 ... 13

Torna su