Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Limma

Pagine: [1] 2 3 4 ... 29
1
Joomla! 3 / Re:Google maps
« il: 22 Nov 2017, 22:36:19 »
... >:( Mi spiace, ma non riesco proprio a capire dove stia il problema...  :-[

2
Joomla! 3 / Re:Google maps
« il: 22 Nov 2017, 22:13:33 »
Se non hai installato l'editor JCE, prova ad installarlo.
Una volta installato vai in Componenti, JCE, Editor Profiles, Default, Editor Parameters e lì al tab Advanced inserisci iframe in Extended Elements.
Salva e chiudi e con l'editor JCE in modalità "codice" inserisci l'iframe della mappa.
Non può non funzionare... :'(

3
Inserisci la tua classe dopo la classe nav-pills lasciando uno spazio tra le due.

4
Joomla! 3 / Re:Google maps
« il: 22 Nov 2017, 21:34:46 »
A questo punto mi vengono dei dubbi e chiedo a voi che sieti più esperti di me:
non potrebbe essere un bug di Joomla 3.8.2 ? Oppure un problema del template che sto utilizzando?

Non perché io sia più esperto di te, ma di certo non è un bug di J 3.8.2 (ho inserito vari iframe con le mappe di Google senza nessun errore), e non è nemmeno un problema del template Zhong.
Il sito scolastico che amministro è anch'esso costruito su quel template; ho appena provato ad inserire un iframe e la mappa compare come e dove deve comparire.

Probabilmente l'hai già fatto, ma dai un'occhiata a questo articolo su TinyMCE e il codice "mangiato"...

5
Joomla! 3 / Re:Proteggere Accesso Sito con Password
« il: 22 Nov 2017, 18:11:05 »
Altra cosa, ho provato con il sito offline, ovviamente inserendo i dati del super user accedo, con un utente registered no, come posso dare agli utenti che registro la facoltà di visualizzare le pagine offline?
Grazie!

Questo articolo qui sul forum spiega molto chiaramente come fare quello che chiedi.
E' relativo a "vecchie" versioni di Joomla, ma funziona perfettamente anche con le ultime release.

6
Joomla! 3 / Re:modulo in articolo
« il: 21 Nov 2017, 17:13:04 »
Mah...
Ma questo "scherzetto" lo fa anche con altre posizioni modulo?


A quanto ho capito da stamattina si possono citare anche prodotti a pagamento, per cui puoi nominare il template che usi.
Magari vedendolo ci si capisce qualcosa di più.

7
Joomla! 3 / Re:modulo in articolo
« il: 21 Nov 2017, 16:46:21 »
Quando dico a destra intendo nella colonna di destra del template (aside-right sarebbe la posizione corretta nel template in questione) ma se posiziono il modulo in aside-right.. lo assegno alla home ..il modulo compare sia in home che nell'articolo (ma almeno nella posizione corretta)..uffi !!!

Se assegni il modulo alla posizione aside-right e lo fai visualizzare solo nella voce di menu Home il modulo dovrebbe comparire solo nella Home e nella colonna di destra, non di certo nell'articolo; e così facendo nel corpo dell'articolo non c'è nessun loadmodule o loadposition, giusto?
Che template usi? Zhong?

8
Joomla! 3 / Re:modulo in articolo
« il: 21 Nov 2017, 16:08:55 »
In realtà il loadposition è altrettanto "classico", e in effetti l'avevo nominato qualche post fa.
Il mome della posizione "fittizia" lo puoi tranquillamente inventare, e così faccio di solito assegnando nomi "evocativi".


Comunque mi sa che c'è un misunderstanding sul concetto di posizione...


All'interno dell'articolo, con un po' di html, il modulo lo fai comparire dove vuoi.
Ma quando dici a destra, intendi a destra dell'articolo ma sempre all'interno dell'area "content", oppure a destra nella colonna di destra del template...???

9
Joomla! 3 / Re:modulo in articolo
« il: 21 Nov 2017, 15:03:51 »
Ma continuo a non visualizzare il modulo in questione ..

... La sintassi che usi è corretta? Non è che il tuo editor si "mangia" del codice?
Banalità, ma a volte accadono...
E' una procedura che uso (come tutti...)  spessissimo e non ha mai fallito...

10
Joomla! 3 / Re:modulo in articolo
« il: 21 Nov 2017, 13:14:43 »
In sostanza ..vorrei inserire un modulo form in un articolo.
articolo che è presente solo in home page
il modulo lo vorrei nella posizione aside-right

... Il modulo o lo inserisci nell'articolo Home con loadmodule, o lo metti in una posizione modulo e lo fai comparire solo nella Home (ma non comparirà nell'articolo, bensì nella posizione del template che gli hai assegnato)...

Detto altrimenti: al modulo che vuoi inserire nell'articolo collegato alla voce di menu Home non devi assegnare alcuna posizione effettiva del template (lasci il campo relativo vuoto), dopo di che lo assegni alla voce di menu dove vuoi che compaia (Home o chi per lei) e lo inserisci col loadmodule (ma si può fare anche col loadposition...) all'interno del tuo articolo.

E' più lungo da scrivere che non da fare...!
Esempio reale: questo è l'html di un "articolo" dove volevo far comparire solo un modulo galleria fotografica (oltre al breve commento iniziale):
Codice: [Seleziona]
<p>Qualche foto dell'Interensemble</p>
<p>{loadmodule mod_galleryaholic,GalleryAholic}</p>
Il modulo così collegato all'articolo è stato assegnato alla voce di menu "Galleria fotografica" che è appunto collegata all'articolo.
Il risultato finale è questo.

11
Joomla! 3 / Re:Joomla 4
« il: 17 Nov 2017, 21:58:03 »
Installata or ora in locale con Xampp.
Per il momento ho solo visto la nuova routine di installazione e l'interfaccia grafica del backend davvero molto new...

12
Io vorrei modificare il font dei contenuti, nel template avevo già impostato il google font che dovrebbe essere solo per gli headings, corretto?

Corretto.
Qui sul forum c'è un articolo relativo a Protostar e i Google Fonts. E' di un paio di anni fa, ma puoi comunque darci un'occhiata.
In alternativa, sempre per restare con Protostar, puoi provare una versione free di questo template - Protostar Plus - che permette di inserire i Google Fonts direttamente dal backend e non solo per gli headings; esattamente quello che cerchi tu.

13
SEO / Re:Inserire Codice HTML nel tag <head>
« il: 16 Nov 2017, 13:46:54 »
Ci vuole un po' di attenzione nei vari passaggi.
Cerca qui nel forum; ci sono svariati topic in merito nella sezione "Installazione, migrazione e aggiornamento".
Dai un'occhiata anche nelle guide; questo articolo, ad esempio.

P.S. Il codice inserito funziona???

14
SEO / Re:Inserire Codice HTML nel tag <head>
« il: 16 Nov 2017, 13:23:27 »
Credo ci sia anche un'estensione che rende responsive un template, ma, personalmente, punterei a installare uno dei tanti template free responsive e ad aggiornare anche la versione di Joomla

15
SEO / Re:Inserire Codice HTML nel tag <head>
« il: 16 Nov 2017, 13:19:45 »
Codice: [Seleziona]
<head>
   <?php require("head_includes.php"); ?>
   <jdoc:include type="head" />
</head>

Puoi inserirlo subito prima del tag di chiusura </head>

16
SEO / Re:Inserire Codice HTML nel tag <head>
« il: 16 Nov 2017, 13:12:15 »
C'è l'index.php?

17
SEO / Re:Inserire Codice HTML nel tag <head>
« il: 16 Nov 2017, 13:04:22 »
Ok, adesso ho capito perchè scrivevi "un template che non si aggiorna"...

In rete non trovo documentazione sul template per cui, senza conoscerlo e senza vederlo, è difficile dare indicazioni.
Nel backend del template, sempre che ci sia (hai guardato?), dovresti trovare una sezione tipo "custom code"; se non c'è apri il file index.php del template (sai come raggiungerlo?) e editalo direttamente inserendo il tuo codice all'interno del tag <head>.
Salvi il file ed è fatta...

P.S. Che versione di Joomla hai attualmente installata?

18
Lo trovi in questa cartella:
/administrator/components/com_akeeba/backup

P.S. E' raccomandato (obbligato...) scaricare e ricaricare il file .jpa utilizzando come modalità di trasferimento dati del sw ftp quella "binaria".
Io uso FileZilla e utilizzo sempre e comunque questa modalità di trasferimento.

19
Ho backuppato con aakeba, ma come posso fare ora il restore del backuo se il sito non funge?

Hai un backup fatto con Akeeba precedente al tentato aggiornamento e conseguente "blocco" del sito?

Via FTP (o pannello di controllo del tuo hosting) elimini file e cartelle esistenti; una volta "svuotato" il sito carichi il file *.jpa di Akeeba e il KickStart sempre di Akeeba.
Una volta caricati questi file digiti l'indirizzo del tuo sito seguito da /kickstart.php e parte la routine per il ripristino.

20
... a parte la galleria Ozio, quali sono le estensioni che creano il problema al menu?
Magari le provo anch'io.

Pagine: [1] 2 3 4 ... 29

Torna su