Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - antoniog73

Pagine: [1]
1
Grazie Danielecr ti sono molto grato

2
Non esiste soluzione?

3
Salve sono un nuovo utente di joomla e scusatemi in anticipo se non sono ancora pratico del software. Da pi di una settimana stavo lavorando su un sito in locale fruttando il software XAMPP. Ieri dopo l'aggiornamento di joomla alla versione 3.8.9 quando accedevo al sito mi compariva questo errore:
  • Fatal error:  Uncaught Error: Class 'JClassLoader' not found in C:\xampp\htdocs\arredamentionline\libraries\cms.php:40 Stack trace: #0 C:\xampp\htdocs\arredamentionline\administrator\includes\framework.php(18): require_once() #1 C:\xampp\htdocs\arredamentionline\administrator\index.php(40): require_once('C:\\xampp\\htdocs...') #2 {main} thrown in C:\xampp\htdocs\arredamentionline\libraries\cms.php on line 40
Ho scaricato il pacchetto sia full che upgrade di joomla 3.8.10, ma non riesco ora a capire come aggiornare joomla se non riesco neanche ad accedere al pannello di controllo. Vi prego chiedo un aiuto sono nei guai perch domani dovrei presentare il lavoro fino ad ora eseguito e non so come procedere. Rimango in attesa di un vostro riscontro e ringrazio anticipatamente

4
Salve sono un nuovo utente di joomla e scusatemi in anticipo se non sono ancora pratico del software. Da pi di una settimana stavo lavorando su un sito in locale fruttando il software XAMPP. Ieri dopo l'aggiornamento di joomla alla versione 3.8.9 quando accedevo al sito mi compariva questo errore:
Fatal error:  Uncaught Error: Class 'JClassLoader' not found in C:\xampp\htdocs\arredamentionline\libraries\cms.php:40 Stack trace: #0 C:\xampp\htdocs\arredamentionline\administrator\includes\framework.php(18): require_once() #1 C:\xampp\htdocs\arredamentionline\administrator\index.php(40): require_once('C:\\xampp\\htdocs...') #2 {main} thrown in C:\xampp\htdocs\arredamentionline\libraries\cms.php on line 40Ho scaricato il pacchetto sia full che upgrade di joomla 3.8.10, ma non riesco ora a capire come aggiornare joomla se non riesco neanche ad accedere al pannello di controllo. Vi prego chiedo un aiuto sono nei guai perch domani dovrei presentare il lavoro fino ad ora eseguito e non so come procedere. Rimango in attesa di un vostro riscontro e ringrazio anticipatamente

5
Joomla! 3 / Re:[RISOLTO] errore aggiornamento joomla 3.8.9
« il: 27 Giu 2018, 09:27:17 »
Ok scusatemi sono nuovo.

6
Joomla! 3 / Re:errore aggiornamento joomla 3.8.9
« il: 27 Giu 2018, 09:16:54 »
Salve,scusate se disturbo ancora, io non ho ancora risolto il problema vi spiego la mia problematica. Io sto utilizzando joomla in locale con l'ausilio di XAMPP, fino ad ieri stavo lavorando al sito normalmente, dopo l'aggiornamento alla versione 3.8.9 quando accedevo al sito si presentava l'errore. Ho scaricato sia il pacchetto upgrade che full del joomla 3.8.10, ma ora non riesco a capire quale pacchetto utilizzare per eseguire l'aggiornamento e come eseguire l'aggiornamento se non riesco ad accedere al pannello di controllo di Joomla. Vi prego datemi una mano sono nei guai domani devo mostrare il lavoro svolto e non so come procedere. Grazie ancora e scusatemi ancora del disturbo.

7
Joomla! 3 / Re:errore aggiornamento joomla 3.8.9
« il: 26 Giu 2018, 18:05:42 »
Salve il mio primo posto, ho lo stesso problema stavo realizzando un sito il locale e dopo l'aggiornamento si presentato il problema. Ho scaricato la versione 3.8.10 sia la full che upgrade ma dopo come devo procedere a risolvere il problema e poter di nuovo lavorare sul mio sito senza perdere dati. Aiutatemi vi prego.

Pagine: [1]

Torna su