Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - francofadda

Pagine: [1] 2 3 4 ... 7
1
Devo rettificare il post e segnarlo come risolto anche se non ho fatto nulla... Da un test più approfondito alcune url della vecchia cartella vengono reindirizzate, altre no...
A questo punto le eccezioni confermano la regola. Di fatto l'istruzione in htaccess funziona.
Cercherò di capire il perché delle eccezioni e probabilmente converrà reindirizzare singolarmente le url che danno errore 404 ma il problema diventa secondario...


Grazie

2
Ciao
Pongo un quesito relativo al reindirizzamento con redirect 301 di un intero sito da una cartella ad un'altra. Non quindi di singole url che ho già avuto modo di sperimentare con successo grazie proprio a questo forum.
Il punto è che le richieste inviate alle vecchie url (già indicizzate da google),  non rimandano alla home della nuova installazione. L'unica cosa che funziona è il reidirizzamente della vecchia home su quella nuova.

 
Debbo comunque dire che per una motivazione tecnica la vecchia cartella non contiene di fatto nessuna installazione ma solo l'htaccess con questa istruzione.

 
Codice: [Seleziona]
RewriteEngine on
RewriteRule (.*) https://www.nuova installazione/$1 [R=301,L]
 

 
Suppongo che google si fermi all'istruzione e non si preoccupi se le vecchie url siano presenti o meno nella cartella di origine...
Oppure sbaglio?

 
Spero di essermi spiegato...

 
p.s. Ho fatto prima una ricerca per cercare casi simili prima di postare ma non ho trovato al momento un caso come il mio...

Grazie

3
OK
Grazie 1000!!  :)

4
Ciao a tutti
 Avrei bisogno di limitare l'accesso o almeno la visualizzazione back-end di un componente a un solo gruppo di utenti. Nello specifico mi riferisco a edocman per cui si porrebbe il problema di accesso a documenti personali di utenti registrati e quindi a dati sensibili.
 Vorrei che l'accesso alla gestione del componente fosse limitato ad un solo gruppo di utenti stabilito dal super user ad es. "amministrazione edocman" e negato a tutti gli altri. Il punto è che se il gruppo "amministrazione edocman" eredita i privilegi di administrator e poi nego l'accesso agli utenti administrator, questi vengono negati anche ad "amministrazione edocman" che da administrator eredita i permessi.
 
 Ho provato ad impostare un livelli di visualizzazione "special backend" ma ancora non ho risolto. Chiedo ai più esperti se la strada è quelle giusta e debbo solo approfondire o se è inutile insistere perché la cosa non è proprio possibile.
 Grazie

5
SEO / Re:Gestione TITLE ed URL in modalità Layout Blog
« il: 18 Giu 2018, 08:40:45 »
Ok, Grazie.

6
SEO / Re:Gestione TITLE ed URL in modalità Layout Blog
« il: 17 Giu 2018, 15:11:38 »
Ciao sto affrontando lo stesso problema anch'io...
Non capisco perché per tutte le pagine viene riconosciuto l'alias che poi definisce la url personalizzata mentre per la home viene ignorato.
Ho pensato che fosse dovuto al fatto che nel mio caso la home non punta ad un articolo ma ad "Articoli in evidenza di tutte le categorie". Una situazione probabilmente analoga alla url in layout blog...

7
Joomla! 3 / Re:Gestione file e risorse personali su Joomla
« il: 28 Apr 2018, 11:55:51 »
Grazie 1000!!
 Anche per avermi rinfrescato su una sana regola del forum!  :)

8
Joomla! 3 / Gestione file e risorse personali su Joomla
« il: 28 Apr 2018, 11:23:06 »
Buongiorno
 Mi è stato richiesto di implementare in Joomla un sistema di gestione file e risorse personali dei soci di una cooperativa. Quindi upload e download file personali di utenti registrati accessibile come area privata. Personalmente ho molte riserve sul fatto di usare il sito per fare storage di dati...
 Sarei più propenso a consigliare le note applicazioni di storage stan alone tipo drop box.
 Qualche consiglio?

9
Joomla! 3 / Problema installazione Chronoforms6
« il: 07 Apr 2018, 16:02:05 »
Ciao  tutti

Versione php 5.6.34
Versione Joomla! 3.8.2 Stable [

  Ma non riesco ad installare Chronoforms6
né da pacchetto né da web
é già successo a qualcuno per caso?

 
  messaggio: Si è verificato un errore. 404 Componente non trovato

10
Joomla! 3 / Re:Creazione semplice dropdown in chronoforms5
« il: 05 Apr 2018, 19:46:47 »
secondo allegato

11
Joomla! 3 / Re:Creazione semplice dropdown in chronoforms5
« il: 05 Apr 2018, 19:45:59 »
L'errore riportato dal debugger è il seguente


allego screenshot sia della sezione "designer" sia della sezione "setup" dei campi interessati




Errors
 Array ( )

12
Joomla! 3 / Re:Creazione semplice dropdown in chronoforms5
« il: 05 Apr 2018, 18:45:33 »
hai perfettamente ragione perché così neanche il mago otelma  ;D
Faccio degli screenshot mirati e magari inserisco il debug per tracciare gli errori...
Grazie

13
Joomla! 3 / Re:Creazione semplice dropdown in chronoforms5
« il: 05 Apr 2018, 18:00:48 »
In pratica sono partito da un'altro esempio adattandolo alle mie esigenze. Il problema è che la voce selezionata sul dropdown dall'elenco "posizioni aperte" non viene inviata dal form.

ecco più o meno come arriva il form al destinatario:
Pur avendo selezionato una voce da "posizione aperte" questa non viene inviata col form.


Name
PippoFirst
TizioLast 
Email
info@miamail.it
Phone
xxxxxxxxxxx

Address
PIAZZA UMBERTO, 42Street
PiombinoCity
ItalyState
10030Zip 
Message
ddddddddddd
Enter the code

Probabilmente c'è qualcosa che mi sfugge nel setup di chronoforms relativo al dropdown...

14
Joomla! 3 / Creazione semplice dropdown in chronoforms5
« il: 05 Apr 2018, 16:43:53 »
Ciao a tutti
é la prima volta che mi cimento con chronoforms e in generale non ho molta dimestichezza con i form.
Gli esempi aiutano molto e seguendoli finora son riuscito ad ottenete ciò che volevo tranne una cosa che ancora non mi funziona cioè un semplice dropdown da cui selezionare una voce da inviare al destinatario assieme agli altri dati.


Ho trovato dei tutorial che partono da un'ipotesi più complessa che a me non interessa ed è quella con opzioni, ad es. seleziono una categoria tra due o più e poi una voce di quella categoria.


A me interessa un solo elenco e vorrei poterlo creare inserendo l'elenco delle voci in un campo di chronoform senza pescarlo da un database esterno.

ecco il link della pagina che invia tutto il resto tranne la selezione dal dropdown
http://www.francofadda.it/cc/lavora-con-noi.html


e in allegato lo screenshot del campo di chronoform che ho compilato




15
Joomla! 3 / Re:Conflitto Icon font awesome - icone sparite
« il: 12 Mar 2018, 15:27:53 »
No, non l'ho mai fatto perché finora non ne ho avuto bisogno.
Uso joomla a livello basico e quando gli automatismi non bastano uso codice css personalizzato aiutandomi con "ispeziona codice" di Firefox per valutare in anteprima le modifiche, cosa che però in questo caso non mi ha aiutato a capire...

16
Joomla! 3 / Re:Conflitto Icon font awesome - icone sparite
« il: 12 Mar 2018, 11:28:54 »


Chiedo scusa questa frase era sbagliata:


"L'unica differenza è che il secondo gira su una versione php superiore (5.6) e il dominio ha un protocollo di sicurezza https ma non dovrebbe entrarci immagino"

Avevo scritto "secondo" ma mi riferivo al primo link come ho corretto ora

17
Joomla! 3 / Conflitto Icon font awesome - icone sparite
« il: 11 Mar 2018, 19:50:25 »
Ciao a tutti
icone stampa e mail (e icona modifica con login effettuato) non visualizzate correttamente.
vedi esempio problema [size=78%]http://www.zenwork.it/cc/aree-di-intervento-it/scuola-e-infanzia/scuola/21-centri-giovani.html[/size]


In un caso avevo risolto contattando il fornitore del template framework: secondo lui il conflitto era creato da un estensione e andava eliminanto questo file


http://www.francofadda.it/cc/modules/mod_tagtransform/assets/flatgray/css/font-awesome.min.css[size=78%]


in effetti aveva funzionato [/size][size=78%]http://www.francofadda.it/cc/aree-di-intervento-it/scuola-e-infanzia/scuola/21-centri-giovani.html[/size]


Non capisco perché sul primo link non funziona più...
L'unica differenza è che il primo gira su una versione php superiore (5.6) e il dominio ha un protocollo di sicurezza https ma non dovrebbe entrarci immagino...


Grazie per l'attenzione

18
Joomla! 3 / Re:Sito non ottimizzato per i dispositivi mobili?
« il: 03 Mar 2018, 13:13:12 »
Fatto!
Ho rimosso questa riga dal robot.txt


Disallow: /cache/


poi ho rimosso la slideshow fullscreen dalla visualizzazione mobile


e ho eliminato il link (per altro inutile) dalla prima riga in alto a sx "Carrel Dels Horts"

e il risultato è come da allegato.
Reinviato a google che lo ha inserito nella coda di indicizzazione

19
Joomla! 3 / Re:Sito non ottimizzato per i dispositivi mobili?
« il: 01 Mar 2018, 16:31:13 »
Grazie 1000! Molto interessante.
Ora mi dedico...  :)

20

Domanda:Perché Google non vede il sito ottimizzato e io si?
e anche alcuni tool di test on line rispondono bene?
http://www.casavacanzealghero.it/holidays/it/
 
 Grazie
 
 https://search.google.com/test/mobile-friendly?utm_source=gws&utm_medium=metaline&utm_campaign=notmobilefriendy&id=yn3ewPD8R_BaB3YXZY_Bzg




P.S. Può essere che la slide full screen sia meglio nasconderla nella visualizzazione desktop?

Pagine: [1] 2 3 4 ... 7

Torna su