Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - tomtomeight

Pagine: [1] 2 3 4 ... 1275
1
Joomla! 1.6/1.7/2.5 / Re:Immagine come titolo di tab
« il: Oggi alle 14:15:35 »
Quindi anche se richiami l'immagine col suo url all'esterno di joomla non esce? Allora hai problemi all'immagine, forse non è in formato rgb.

2
Rileggendo meglio il tuo primo messaggio dici 'mi appare il sito allo stato originale'cioè intendi come era prima del ripristino? Allora è normale perché tu non hai fatto nessun ripristino dei contenuti non avendo modificato il db. Hai il sito come prima del ripristino, non hai perso nulla. Salvo qualche immagine o estensione fra quando hai salvato le cartelle e quando le hai ricaricate

3
Se non hai ripristinato anche il db allora hai ancora i contenuti che avevi prima del ripristino, ma forse non hai fatto un ripristino piuttosto che una nuova installazione. Verifica se nel db hai delle tabelle col prefisso bak_

4
Joomla! 1.6/1.7/2.5 / Re:Immagine come titolo di tab
« il: 24 Mag 2017, 17:54:15 »
Cambiando il posto ove chiami l'immagine cambia anche il percorso relativo. Prova, giusto per capire, con percorso assoluto partendo da http.

5
Le sole cartelle e file non sono sufficienti pet fare un backup, serve principalmente anche un export delle tabelle del db, tutte. Poi un ripristino di un bakup completo, ti dovrebbe riortare alla stessa situazione di quando hai fatto il backup. Né prima nè dopo

6
Insisti, :dipende dalle impostazioni del server altrimenti avremmo tutti quella limitazione di accesso a url esterni.

7
Joomla! 1.6/1.7/2.5 / Re:Immagine come titolo di tab
« il: 24 Mag 2017, 08:43:09 »
en.gif non mi sembra sia un icona font piuttosto che una semplice immagine e che forse è sbagliato il percorso nel codice. Al posto della immagine da ie dovresti vedere una x, coltasto destro vedi le proprietàe quindi il percorso in modo da aggiustarlo nel codice.

8
Si è possibile.

9
Chiedere all'hosting?

10
Joomla! 3 / Re:Problemi con aggiornamento da 3.6.5 a 3.7.0
« il: 24 Mag 2017, 07:53:30 »
Davide cortesemente apri un tuo post, accodarsi ad un altra richiesta provoca confusione nelle risposte.

11
Se cambi browser, se svuoti la cache, se fai un controllo su tabelle bloccate?

12
I Template di Joomla! 3 / Re:Template con effetti speciali
« il: 23 Mag 2017, 20:08:11 »
Ti ricordo il regolamento che vieta di linkare prodotti commerciali. Quelle caratteristiche, anche per joomla,  le trovi su template commerciali.

13
Una copia non si reinstalla ma si ripristina. Bada che reinstallare significa installare un altra volta e perdere tutto quello che c'era prima. Comunque anche se hai fatto un ripristino può darsi che avevi un backup allo stato iniziale cioè fresco di installazione.

14
Citazione
- imposto HTTPS spuntando da Plesk l'opzione "Permanent SEO-safe 301 redirect from HTTP to HTTPS".

Hai impostato anche il certificato?

16
Installazione, migrazione e aggiornamento / Re:k2 in italiano
« il: 22 Mag 2017, 08:07:00 »
No veramente k2 segue lo standard lingue di joomla, vedi immagine allegata.
File nella cartella administrator/language/it-IT

17
Non fa scaricare le email, ma joomla mica è un client di posta?
Che versione hai?

18
Hai controllato come sono settati i permessi dell'articolo rispetto ai gruppi degli utenti? Fai pure una ricerca in merito alle ACL Joomla per comprendere meglio.

19
Joomla! 3 / Re:tasto registrati
« il: 21 Mag 2017, 13:56:49 »
Cortesemente per un problema diverso apri un nuovo topic, titolo e sezione adeguata. Grazie.

20
Joomla! 3 / Re:Info utilizzo Acy Mailing
« il: 20 Mag 2017, 22:53:25 »
Hai provato con firebug o tool equivalente?

Pagine: [1] 2 3 4 ... 1275

Torna su