Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - EFFEBICRI

Pagine: [1] 2 3 4
1
Joomla! 3 / Re:Comparsa indesiderata elenco articoli
« il: 14 Gen 2018, 21:50:13 »
Non riesco ad uscirne. Ho anche associato il men¨ zucchi alla categoria omonima e creato un modulo per il men¨ a cui ho dato la posizione "miaposizionezucchi". Purtroppo il risultato Ŕ lo stesso. Ho cercato di variare tutte le opzioni possibili nei men¨ e nella categoria ma ko.
http://www.icannafrankmonza.gov.it/le-scuole/menu-per-visualizzazione-categoria-zucchi.html

2
Joomla! 3 / Re:Comparsa indesiderata elenco articoli
« il: 14 Gen 2018, 20:13:16 »
Non funziona. Ho cercato di seguire i consigli e credo di aver fatto bene. Ho creato un Men¨ Zucchi al quale ho associato un altro Men¨ che fa riferimento alla categoria Zucchi. Il contenuto della categoria Zucchi oltre a visualizzare informazioni di introduzione, visualizza una mappa e link ad altro. I Link riportano correttamente ad articoli che fanno riferimento alla categoria "Zucchi". Tutti i link funzionano, all'interno di ogni link si pu˛ ritornare alla categoria principale (Zucchi), ma rimane il fatto che nella categoria principale i link che rimandano agli articoli sono duplicati (quelli scritti in maiuscolo sono quelli che ho creato io all'interno della categoria - quelli che seguono, sono generati dal "sistema" che me li visualizza all'interno della pagina indesideratamente).
Di seguito il riferimento utile a visualizzare il problema.
http://www.icannafrankmonza.gov.it/menu-per-visualizzazione-categoria-zucchi.html

3
Joomla! 3 / Comparsa indesiderata elenco articoli
« il: 14 Gen 2018, 13:05:05 »
Buongiorno. Un aiuto grazie.
Aprendo un "Men¨" che fa capo ad un Men¨ di livello superiore (Il nostro Istituto - Le Scuole) e, successivamente, digitando un link presente "Zucchi", accedo ad un'altra pagina (appartenente alla Categoria "Zucchi") dove sono poste delle informazioni relative a questa Scuola, una mappa e dei link che permettono di accedere ad altre pagine che fanno capo a degli articoli. Ora il problema.
Quando accedo a uno dei link dalla pagina "Zucchi" tutto ok. Quando per˛ digito sul percorso della pagina evidenziato sopra ("Sei qui") per ritornare a "Zucchi" mi ritrovo correttamente nella pagina di partenza, ma in aggiunta ai contenuti della pagina (alcune informazioni introduttive - mappa - e link ad altri articoli, mi compaiono altri link che duplicano i link stessi).
Ecco indirizzo di riferimento da cui partire per avere un'idea pi¨ chiara.
http://www.icannafrankmonza.gov.it/index.php?option=com_content&view=category&id=240&Itemid=720
Ad esempio se digito su "Progetto educativo - Didattico" accedo alla pagina
http://www.icannafrankmonza.gov.it/index.php?option=com_content&view=article&id=502:pedzucchi&catid=233:zucchi&Itemid=720
ma se poi ritorno lÓ dove sono partito cliccando sul link "Zucchi", mi ritrovo in questa situazione:
http://www.icannafrankmonza.gov.it/index.php?option=com_content&view=category&id=233&Itemid=720
con la comparsa dei link duplicati.
Grazie per il vostro tempo dedicato.


4
Joomla! 3 / Re:[RISOLTO] inserimento mappe
« il: 13 Gen 2018, 19:12:40 »
Tolto il codice. Scusate.

5
Joomla! 3 / Re:[RISOLTO] inserimento mappe
« il: 12 Gen 2018, 22:51:41 »
Risolto come indicato, grazie.

6
Joomla! 3 / [RISOLTO] inserimento mappe
« il: 12 Gen 2018, 19:51:40 »
Buona sera. Un aiuto, per cortesia.
In un articolo inserisco una stringa copiata da google maps per visualizzare una mappa. Per fare ci˛ utilizzo l'editor in modalitÓ "Toggle". Tutto ok la mappa si vede ed Ŕ interattiva, Appena per˛ passo all'utilizzo dell'editor nella modalitÓ "normale" viene cancellata la stringa incollata.

Editor utilizzato: "JCE", ma cosý succede anche con altri.
Stringa copiata cpn la funzione "Incorpora mappa".
Ho provato ad utilizzare il plugin "System - Google Maps" ovviamente attivandolo, ma non riesco a far comparire la mappa.
Con il plugin provo in questo modo:" {mosmap width='500'|height='400'|lat='52.052312'|lon='4.447141'|
zoom='3'|zoomType='Large'|zoomNew='0'|mapType='Satellite'|showMaptype='1'|
overview='0'|text='sv DWO'|tooltip='DWO'|marker='1'|
align='center'} " immagino che dovr˛ inserire coordinate o altro, ma da dove le copi˛?

7
Joomla! 3 / [RISOLTO]
« il: 08 Dic 2017, 15:53:18 »
Ok. Ho inserito le due stringhe. I messaggi non si vedono pi¨. In locale mi basta cosý. Grazie e buona giornata.

8
Joomla! 3 / Re:messaggi in locale
« il: 08 Dic 2017, 14:32:34 »
Le copie in remoto e locale sono identiche.
Nel file php.ini dove devo provare ad effettuare la modifica per non far visualizzare il warning? Grazie

9
Joomla! 3 / Re:messaggi in locale
« il: 08 Dic 2017, 14:01:19 »
Grazie. Dunque...


PHP in remoto= PHP7.0.x
Nuova versione della serie 7.0.x, che comprende nuove caratteristiche.
PHP in locale = PHP Version 7.0.25

10
Joomla! 3 / [Risolto] messaggi in locale
« il: 08 Dic 2017, 10:14:22 »
Buongiorno e AUGURI. Avrei una problematica da sottoporre alla vostra attenzione. In locale, pur vedendo il sito, compaiono delle stringhe di testo.

1. Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Color has a deprecated constructor in C:\xampp\htdocs\scuola\templates\gantry\features\color.php on line 11


2.Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgContentJw_sig has a deprecated constructor in C:\xampp\htdocs\scuola\plugins\content\jw_sig\jw_sig.php on line 18

Avreste suggerimenti? In remoto nessun problema. Grazie e buona giornata.

11
Joomla! 3 / Re:Immagine indesiderata
« il: 23 Giu 2017, 16:32:20 »
grazie

12
Joomla! 3 / Immagine indesiderata
« il: 23 Giu 2017, 14:47:40 »
Buongiorno, per cortesia un aiuto.
Nella Home page, ogni qual volta vi si accede, un'immagine "invade" la pagina per qualche secondo. La stessa immagine fa parte di un modulo show articoli. Non ho trovato il modo si evitare che ci˛ succeda. Grazie
Il sito di riferimento: www.havanabouganville.com

13
Joomla! 3 / [RISOLTO] Re:errori php
« il: 23 Giu 2017, 14:38:08 »
Problema risolto a causa del template.

14
Joomla! 3 / Sito multilingua
« il: 20 Giu 2017, 18:52:57 »
Buongiorno. Non ho installato 3.7.2 in multilingua. ╚ possibile farlo e qual Ŕ la procedura. Vorrei aggiungere inglese e spagnolo. Ho un',idea su cosa fare per gli articoli. Ma come renderlo effettivamente multilingua. Grazie buona serata.

15
Joomla! 3 / Re:errori php
« il: 16 Giu 2017, 21:58:24 »
Sono in attesa.

16
Joomla! 3 / [RISOLTO] errori php
« il: 16 Giu 2017, 21:14:22 »
Fri, 16 Jun 2017 21:11:25 GMT [error] [client 2.238.147.102] - www.havanabouganville.com - AH01215: PHP Strict Standards: Only variables should be passed by reference in /web/htdocs/www.havanabouganville.com/home/templates/mx_joomla147/admin/stymix.php on line 9: /php-wrapper/php-cgi, referer http://www.havanabouganville.com/administrator/index.php?option=com_templates
Buona sera

Nel test php su A-------a, mi restituisce questo errore. Per cortesia qualche dritta. Grazie

17
Joomla! 3 / URL [RISOLTO]
« il: 14 Giu 2017, 23:47:20 »
Buona sera. Per cortesia una dritta per far scomparire nell'url del sito: "http://www.havanabouganville.com   (index.php/it/)
Ho provato  a commentare queste righe nel file .htaccess ma non Ŕ successo nulla.

# RewriteBase  - Options +FollowSymLinks.
Grazie
Avevo abilitato i plugins system language filter e system language code. Disabilitandolo tutto ok.

18
Joomla! 3 / Re:scritta ozio gallery
« il: 09 Mag 2017, 23:10:47 »
Ho provato a togliere:"Allow tags" un'opzione presente nel modulo. Sembrerebbe funzionare anche se nel primo articolo "Leggi tutto" non viene evidenziato.

19
Buongiorno. In un altro posto pubblicato nei giorni scorsi, ho chiesto aiuto per una stringa di comando che mi compare alla fine di un articolo nel quale Ŕ stata inserita una galleria. Ci˛ mi succede sia utilizzando Ozio_gallery, sia utilizzando un'altra galleria. Indirizzo del sito: wwww.icannafrankmonza.gov.it
Il problema in oggetto, attualmente Ŕ presente negli articoli presenti in Home page: " 2A-2C-2D". Sembrerebbe quasi che il problema si sia presentato a partire dall'articolo pubblicato con la 2A (infatti quelli precedenti contengono gallerie, ma non la stringa di testo non voluta). Suggerimenti? L'editor di testo potrebbe essere la causa, o altro? Grazie.
N.B.: la stringa appare solo nell'articolo, in Preview, della Home. Nell'articolo esteso (Leggi tutto) il problema scompare.

20
Joomla! 3 / Re:scritta ozio gallery
« il: 06 Mag 2017, 16:55:43 »
Detto che ho pubblicato tre o quattro articoli, nei giorni scorsi, nei quali erano inserite gallerie e nulla si Ŕ manifestato, ora se negli articoli pubblico una galleria il problema si manifesta. Bt Contenent Showcase Ŕil modulo che permette lo scorrimento orizzontale degli articoli. Ha per˛ sempre funzionato, come detto, sino a ieri quando ho pubblicato l'ultimo articolo con inserito una galleria oziogallery. P.S. Ho provato a pubblicare di nuovo, cancellandolo e rifacendolo, un articolo scritto precedentemente (2A arrampica). Risultato: ora anche in questo articolo appare la scritta in oggetto. Lo strano Ŕ che la scritta, dopo aver cliccato su leggi tutto, nella pagine che si apre, non appare di seguito al testo, ma in fondo alla pagina dopo le slide cosý come sempre Ŕ successo (sulla qual cosa non ho niente in contrario - visto che open source). Il fastidio Ŕ relativo al fatto che appaia di seguito al testo nella HOME. (Ripeto). Da anni uso la ozio_gallery e ha sempre funzionato.

Pagine: [1] 2 3 4

Torna su