Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - adottauncane

Pagine: [1] 2 3 4 ... 833
1
Joomla! 3 / Re:Fabrik - Problemi visualizzazione
« il: 21 Nov 2018, 20:40:10 »
Non ti dà questo?
Strict Standards:  Declaration of Fabrik\Helpers\Pagination::_item_active() should be compatible with JPagination::_item_active(JPaginationObject $item) in /web/htdocs/www.tennistime.it/home/libraries/fabrik/fabrik/Helpers/Pagination.php on line 42
 
 Strict Standards:  Declaration of Fabrik\Helpers\Pagination::_item_inactive() should be compatible with JPagination::_item_inactive(JPaginationObject $item) in /web/htdocs/www.tennistime.it/home/libraries/fabrik/fabrik/Helpers/Pagination.php on line 42

2
Joomla! 3 / Re:Fabrik - Problemi visualizzazione
« il: 21 Nov 2018, 20:03:18 »
Ma con il template di Joomla ti dà gli stessi errori?
Perché non mi sembra un problema di css sbagliati ma è come se non caricasse il css di Fabrick.

4
Joomla! 3 / Re:Fabrik - Problemi visualizzazione
« il: 21 Nov 2018, 12:18:25 »
Sì, ho capito il problema, solo che se non vedo i css non so come aiutarti...  :(

5
Joomla! 3 / Re:Fabrik - Problemi visualizzazione
« il: 21 Nov 2018, 11:59:19 »
Ciao,
prova a mettere un link alla pagina del problema.

6
Joomla! 3 / Re:singolo contenuto senza moduli
« il: 15 Nov 2018, 13:55:41 »
Ciao,
in Joomla i moduli si gestiscono dalle voci menù.
Perciò, se l'articolo fa parte di una categoria che ha una sua voce di menù, basta disattivare i moduli da questa.
Qui trovi alcune soluzioni alternative:
https://www.joomla.it/blog/7593-perche-l-articolo-si-apre-in-home-ovvero-come-gestire-la-visualizzazione-dei-moduli.html

7
Joomla! 3 / Re:Problema sull'apertura dell'immagine
« il: 14 Nov 2018, 14:45:43 »
Per il grigio nella categoria:
Codice: [Seleziona]
.vm-product-media-container {
    background-color: transparent;
}
Per l'altro ci proverò appena ho un po' di tempo. In che file hai messo le modifiche?

8
Joomla! 3 / Re:Problema sull'apertura dell'immagine
« il: 14 Nov 2018, 13:51:41 »
E sì, non ho scritto il media css per l'altezza... Cioè ho provato, ma sembrava von funzionare.

9
Joomla! 3 / Re:Problema sull'apertura dell'immagine
« il: 14 Nov 2018, 00:37:05 »
Non vuoi lo sfondo grigio?
Codice: [Seleziona]
.productdetails .vm-product-media-container:not(.has-thumb) .vm-product-media-box .main-image {
    background-color: transparent !important;
}

10
Joomla! 3 / Re:Problema sull'apertura dell'immagine
« il: 13 Nov 2018, 23:30:56 »
Non so se ho capito...
Prova questo:
Codice: [Seleziona]
.main-image a img {
    height: 100%;

}
e poi dimmi se è quello che ti serviva.

11
Joomla! 3 / Re:Problema sull'apertura dell'immagine
« il: 13 Nov 2018, 22:35:28 »
Se hai un file css personale (se non ce l'hai crealo, il template dovrebbe avere questa possibilità) metti questo codice:
Codice: [Seleziona]
#fancybox-wrap, #fancybox-outer #fancybox-content {
    min-height: 500px !important;
}

.fancybox-title-inside {
    margin: auto !important;
}
Per vederlo basta metterlo al fondo del file css del template.
L'altezza la regoli come ti serve. (min-height: 500px !important;) Puoi aumentarla o diminuirla.

12
Joomla! 3 / Re:Problema sull'apertura dell'immagine
« il: 13 Nov 2018, 12:05:14 »
Ciao
prova a mettere un link al sito. Con l'immagine non possiamo aiutarti...

13
Joomla! 3 / Re:Readmore - Bottone e non testo
« il: 12 Nov 2018, 14:13:48 »
Ma prego, figurati.  :)
Qui trovi una bella guida:
https://www.html.it/guide/guida-css-di-base/
Poi usa Firefox - Strumenti - Sviluppo web - Attiva strumenti
e cerchi i css che vorresti cambiare, puoi provare on-line le modifiche, poi le copi e le metti nella pagina personal.css
Se hai dubbi scrivi nel forum.
Ricordati di inserire [RISOLTO] davanti al titolo del primo post. Grazie.

14
Joomla! 3 / Re:Readmore - Bottone e non testo
« il: 12 Nov 2018, 01:33:45 »
Dovresti fare una pagina per i css personali. Credo che per Protostar sia personal.css
Serve per mettere i css personali che non cambiarenno anche se aggiorni il template.
Potresti fare un bollino tipo quello di test in alto:

Metti nel file personal.css questo codice:
Codice: [Seleziona]
.readmore-link {
color:#FFF;
font-weight: bold;
background-color: #0088cc;
padding:8px;
-webkit-border-radius: 5px;
-moz-border-radius: 5px;
border-radius: 5px;
background-image: none;
}

.readmore-link:hover  {
color: #eee;
}
se vuoi altro dimmi cosa ti piacerebbe e se so ti scrivo il css.

15
Joomla! 3 / Re:Readmore - Bottone e non testo
« il: 11 Nov 2018, 18:50:47 »
Ciao e benvenuto nel forum.
Puoi mettere un link al sito?

16
Joomla! 3 / Re:Cambiare colore in hover link in article
« il: 09 Nov 2018, 19:52:15 »
Ciao,
metti un link al sito.

17
Joomla! 3 / Re:inserire video
« il: 15 Ott 2018, 14:57:53 »
Rispetto all'immagine di Tiny di prima, hai provato inserisci Media?

18
Joomla! 3 / Re:inserire video
« il: 15 Ott 2018, 14:56:39 »
Non l'url. Copi il codice da incorporare di YouTube (lo vedi anche nell'articolo di prima) e lo incolli nel tuo articolo, lato codice.

19
Joomla! 3 / Re:inserire video
« il: 15 Ott 2018, 13:53:16 »
Se puoi caricarli su YouTube incorpori l'iframe e risolvi.

20
Joomla! 3 / Re:inserire video
« il: 15 Ott 2018, 13:44:40 »
Il primo è JCE. E non ha il pulsante. Puoi inserire un video da You Tube attivando la possibilità di mettere gli iframe direttamente lato codice oppure usando All Video
https://www.joomlaworks.net/extensions/free/allvideos
Quello del pulsante è Tiny. Che però in effetti è strano. Se vuoi ci do un'occhiata se mi mandi user e pass del sito in MP.

Pagine: [1] 2 3 4 ... 833

Torna su