Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - geppino

Pagine: [1] 2 3 4
1
Joomla! 3 / Mail senza allegato
« il: 22 Ott 2018, 16:39:37 »
Ciao ragazzi,
uso Joomla 3.8.13 ed ho installato un componente free (JU Contact) per fornire un modulo col quale contattare gli amministratori.
Ebbene, funziona ma con un solo problema. Se si invia una mail con un allegato arriva la mail ma senza allegato.
A lume di naso, secondo voi, dipende da un settaggio di Joomla o del componente?

Grazie

Geppino

2
Joomla! 3 / Re:Inclusione script nel file Index
« il: 06 Ott 2018, 16:43:36 »

Ciao Kaveen, io poi vi ho rinunciato a Cookiebot ed ho utilizzato un altro servizio free che non richiede nessuna installazione.
Una volta registrati sul loro sito ti si apre un pannello dove inserire il proprio sito ed indicare ciò che deve fare, oltre ad indicare l'articolo del proprio sito dove è descritta la Policy.
Non so se posso scriverlo qui però.


Geppino

3
Joomla! 3 / Re:Aggiornamento PHP con crash MySql
« il: 10 Set 2018, 21:17:59 »

Ciao,
sul server c'era PHP 3.8.12 e come MySQL 5.3.29 ed andava tutto in crash col passaggio alla versione 5.6.
Ieri sera ho aperto un ticket col provider e stamattina mi hanno prontamente risposto comunicandomi che hanno risolto il problema aggiornando il mio sito alla versione 5.6 di MySQL.
A questo punto ho chiuso il ticket ringraziandoli, ovviamente il problema era sul loro server.
Grazie anche a voi tutti per la vs disponibilità a cercare la soluzione.


Geppino

4
Joomla! 3 / Re:Aggiornamento PHP con crash MySql
« il: 09 Set 2018, 21:31:00 »

Non riesco a capire la versione di MySQL del mio provider comunque ho inviato un Ticket di assistenza e vedrò che mi rispondono, vi farò sapere.


Geppino

5
Joomla! 3 / Re:Aggiornamento PHP con crash MySql
« il: 09 Set 2018, 20:19:26 »

Il database del mio sito ha impostazione database di tipo MySQLi ed il PHP del mio provider è 5.3.29.
Se metto sul sito provider la versione 5.6 (come da loro consigliato) esce la scitta:
Error: Failed to start application: Could not connect to MySQL server.
Non capisco il nesso tra il PHP ed il server database.


Geppino

6
Joomla! 3 / Re:Aggiornamento PHP con crash MySql
« il: 09 Set 2018, 19:28:01 »
Io ho Mysql ed il messaggio è comunque riferito alla connessione al server Mysql.
Ora sto fuori casa e non ricordo bene ma mi sembra esca del tipo “enable to connect to mysql server”.
Se non trovo soluzioni stasera apro un ticket con l’assistenza.

7
Joomla! 3 / [RISOLTO] Aggiornamento PHP con crash MySql
« il: 09 Set 2018, 18:33:38 »

Ciao ragazzi,
ho appena uploadato una nuova versione di un sito sui server remoti ed appena aperto il pannello mi è uscito l'avviso di upgradare la versione di PHP da 5.329 a 5.6 o successivi perché non sarà più supportata da fine anno.
Ebbene, sono andato sul pannello di controllo del mio provider ed ho scelto la versione 5.6.
Dopo aver fatto questo, però, il sito non si apre dando l'errore di connessione con il server Mysql!!!
A questo punto ho dovuto rimettere la versione PHP vecchia.
Non vedo che c'entra PHP con il database, cosa posso fare per aggiornare PHP senza problemi facendo sparire l'avviso?


Geppino

8

Appena fatto, perfetto, funonzia benissimo  ;)


Geppino

9

Hai sicuramente ragione su questo, non c'avevo pensato.
Proverò a cancellarlo dal template e metterlo nel custom, sperando di posizionarlo correttamente.


Grazie


Geppino

10

PERFETTO!
ho messo la tua prima stringa nel file system.css contenuto nella cartella warp del template  :)


Grazie, sei stato magnifico.


Geppino

11
I Template di Joomla! 3 / Re:Titolo articolo centrato
« il: 07 Set 2018, 01:07:14 »
grazie Limma della risposta, provo subito  :D

12
I Template di Joomla! 3 / [RISOLTO] Titolo articolo centrato
« il: 06 Set 2018, 22:35:26 »

Ciao ragazzi, ho un problema da giorni che non riesco a risolvere.
Ho un sito in costruzione e sto utilizzando il template tk_gen_free_ii (con warp framework).
Vorrei mettere il titolo degli articoli al centro ma non ci riesco.
Ho aperto svariati CSS,,,ma niente.
Per avere un aiuto da voi ho pubblicato il sito su spazio gratuito.
Il sito è donpascal.joomla.com
utente e password demo demo.
Grazie


Geppino

13
Joomla! 3 / Re:Allineamento immagini in articolo
« il: 26 Ago 2018, 21:14:26 »
Ah ecco, vedrò di configurarlo così almeno capirò che combino  :)

Grazie

14
Joomla! 3 / Re:Allineamento immagini in articolo
« il: 26 Ago 2018, 15:11:00 »
Grazie Gius,
in effetti ho visto che ora appare tutto centrato.
La cosa strana (per me) è che nel back end dell'articolo le icone non le vedo più ma nel risultato finale si (perché le hai inserite col codice).
Come mi consigli tu dovrò andare a studiarmi i settaggi del font awesome per vedere come utilizzarlo.
Il problema futuro, però, è che non potrò far gestire il sito in front end dal titolare finale perché troppo complicato, a meno che inserisc solo testo.
Grazie
Geppino

15
Joomla! 3 / Re:Allineamento immagini in articolo
« il: 26 Ago 2018, 14:15:41 »
Dimenticavo di dire che, in decine di siti e template che ho utilizzato, tutto ciò non accade.
La dove decidi di mettere un'immagine, ponendo il cursore nel punto giusto del testo, l'immagine si affianca precisamente al posto giusto.
Evidentemente in questo template c'è qualche impostazione che ignoro.

Geppino

16
Joomla! 3 / Re:Allineamento immagini in articolo
« il: 26 Ago 2018, 14:10:03 »
Grazie gius,
ho visto quello che hai fatto, impostando semplicemente un float left.
Mettendo così funziona, a patto che allinei a sinistra anche il testo, in questo modo l'immagine si pone alla sinistra del testo.
Ma se metti al centro dell'articolo del testo, l'immagine rimane al margine di sinistra, quindi lontanissimo dal testo.

Geppino

17
Joomla! 3 / Re:Allineamento immagini in articolo
« il: 26 Ago 2018, 09:26:54 »
Cavolo!  ::)
ci sei riuscito, a me l'immagine splittava o sopra o sotto.
Ho riprovato stamattina di nuovo, inserendo l'icona a destra ma niente, la manda a capo.
Come diavolo hai fatto? che cosa sbaglio?

Geppino

18
Joomla! 3 / Re:Allineamento immagini in articolo
« il: 25 Ago 2018, 21:25:43 »
Ecco fatto
ho trovato questa possibilità per installare su uno spazio gratuito il template di Joomla in discussione.
Vi posto gli estremi:

donpascal.joomla.com
login: dajucaj
password: Ai05a4Wb

Il problema si propone anche online
Spero possiate aiutarmi

Grazie

Geppino

19
Joomla! 3 / Re:Allineamento immagini in articolo
« il: 25 Ago 2018, 17:55:30 »
Hai ragione caro giusebos,
immagino sia difficile capire cosa c'è che non va senza "tastare il paziente".
Vedrò di poggiare momentaneamente il sito su qualche provider gratuito così che qualcuno possa darmi una mano.
Grazie

Geppino

20
Joomla! 3 / Allineamento immagini in articolo
« il: 25 Ago 2018, 15:07:16 »
Ciao ragazzi,
Mi capita una cosa strana, mai accaduta.
Con Joomla 3 sto utilizzando un template free (at_vegeret della agethemes) compilato con Helix 3.
Tutto bene eccetto la gestione immagini in un articolo.
Se voglio mettere una immagine qualsiasi a lato di una frase (tipo icona telefono a lato numero), non me lo concede, la mette sopra o sotto, quindi un rigo a parte.
Non è mai accaduto con nessun template, credete ci sia una modifica da fare in un css o cosa?

Geppino

Pagine: [1] 2 3 4

Torna su