Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - X-mac

Pagine: [1] 2 3 4 ... 24
1
PHP Version 5.3.29

2
Ciao, si nella fretta ho saltato un passaggio.
Non riesco a far funzionare il bottone istalla dal web

3
Sul server c'è la cartella installer dentro plugin, ma non vedo nulla da Estensioni->Plugin->Cerca

Ho istallato ex novo l'ultima versione.
A qulcuno è già capitato?



4
Joomla! 3 / Visualizzazione Menù
« il: 10 Giu 2015, 09:00:23 »
Ciao a tutti, siccome è da un po' che non uso joomla non mi ricordo come procedere per questo problemino:


Ho creato un modulo html che linka ad un articolo.
Quando apro l'articolo mi sparisce il menù principale. Mi ricordo che c'è da fare qualche mastruzzo, ma non mi ricordo la procedura, qualche anima pia ha voglia di spiegarmela?


Il problema si verifica qui http://www.acasadimanu.it/index.php?option=com_content&view=article&id=9&Itemid=115
cliccando su appartamento romeo.


Saluti

5
Joomla! 3 / Re:inserimento banner a pagamento
« il: 23 Gen 2015, 23:33:03 »
Usa un modulo html

6
Joomla! 3 / Re:Pagina personalizzata
« il: 21 Gen 2015, 20:57:25 »
Nessuno mi sa aiutare ?  :-[
Ci sono tante estensioni che possono fare al caso tuo, basta cercare e LEGGERE la documentazione così da trovare quella che più facilmente si può adattare alle tue necessità.

7
Joomla! 3 / Re:Sito non visibile su smartphone
« il: 20 Gen 2015, 15:30:00 »
Probabilmente devi comprare la versione a pagamento del sito, per poter gestire la parte responsive

8
Joomla! 3 / Re:Sito non visibile su smartphone
« il: 20 Gen 2015, 15:07:47 »
Dall'ipad vedo l'home con lo sfondo delle montagne. Però non accedo ai contatti e non vedo il logo. Forse non lo hai configurato bene. Se non hai niente di particolare sopra, reinstalla tutto

9
Prova a cercare chronoform , alla fine te devi visualizzare una tabella con i risultati della query

10
Joomla! 3 / Re:Sito non visibile su smartphone
« il: 20 Gen 2015, 14:53:59 »
Cosa hai usato?

11
Joomla! 3 / Re:Visuale diversa tra pc e tavoletta e cell
« il: 20 Gen 2015, 14:52:25 »
Bootstrap.org

12
Joomla! 3 / Re:Problema Search
« il: 20 Gen 2015, 12:26:31 »
Prova a commentare nuovamente e vediamo che succede domani :)

13
Joomla! 3 / Re:Problema Search
« il: 20 Gen 2015, 11:02:33 »
Dipende che hai fatto. Manca il commento al form

14
Eh si, probabilmente quando lhai costuito il sito non lo avevi messo offline e google l'ha indicizzato così.

15
A category non ci si arriva da nessuna voce di menù. Giusto?

16
Joomla! 3 / Re:Problema Search
« il: 19 Gen 2015, 17:59:36 »
non è un mistero è che non avevi refreshato il sito e quindi lo avevi in cache
tutto risolto. Per il futuro non fare riferimenti diretti a servizi a pagamento. In ogni caso visto chi è l'host in linea di massima non dovrebbe essere un problema dell'host, bensì qualcosa che hai configurato male te.
Prova a fare un check con i programmi online.

17
mi inserisci uno screen shoot che non riesco a capire

18
Joomla! 3 / Re:Problema Search
« il: 19 Gen 2015, 17:42:15 »
se rimetti online il sito vedo di controllare meglio. Comunque hai l'host lentissimo

19
Su xmap tra le configurazioni c'è scritto la porta di default, dovrebbe essere 80 se non è cambaito qualcosa, qui di prova a fare localhost:80/tuosito
Oppure metti il numero della porta di xamp

20
Joomla! 3 / Re:Problema Search
« il: 19 Gen 2015, 10:23:37 »
Hai scritto male la sintassi per il commento. Dopo il ! Metti -- tutto attacqto e prima di > metti --

Pagine: [1] 2 3 4 ... 24

Torna su