Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - vloda

Pagine: [1] 2 3 4
1
Installazione, migrazione e aggiornamento / cambio provider
« il: 17 Giu 2018, 20:44:49 »
salve
ho spostato il sito ad un altro provider.


ora però l'impaginazione è poverissima, in poche parole tutti i moduli sono in fondo ai contenuti, il menù non funziona.
quando mi collego al sito front end mi appare questa scritta:
Warning: require_once(/home/mhd-01/www.micurodime.it/htdocs/libraries/joomla/utilities/utility.php): failed to open stream: No such file or directory in /home/mhd-01/www.micurodime.it/htdocs/plugins/system/nge_system/modules/positions.php on line 95Fatal error: require_once(): Failed opening required '/home/mhd-01/www.micurodime.it/htdocs/libraries/joomla/utilities/utility.php' (include_path='.:/usr/share/php') in /home/mhd-01/www.micurodime.it/htdocs/plugins/system/nge_system/modules/positions.php on line 95


e devo fare reload per vedere il sito (pietoso)
insomma uno schifo!
qualcuno può aiutarmi?
il sito è: www.micurodime.it
grazie
Valerio Loda


2
Joomla! 3 / Re:http error 500
« il: 20 Set 2017, 15:24:38 »
o rifaccio il sito ex novo oppure provo a fare qualcosa, ti tengo informato sul forum

3
Joomla! 3 / Re:http error 500
« il: 20 Set 2017, 14:19:18 »
per niente, come vedi ho scaricato e visualizzato il file errolog dopo un primo tentativo, su consiglio di Alexred la situazione non è cambiata di molto. se nessuno riesce a darmi una mano dovrò rifare tutto  :-X

4
Joomla! 3 / Re:http error 500
« il: 19 Set 2017, 23:04:19 »
il nuovo messaggio nel file errorlog
è ora il seguente:

[19-Sep-2017 22:38:14 Europe/Rome] PHP Warning:  require_once(/home/izzhchmn/public_html/libraries/joomla/document/html/renderer/head.php): failed to open stream: No such file or directory in /home/izzhchmn/public_html/templates/jl_spark_free/error.php on line 42
[19-Sep-2017 22:38:14 Europe/Rome] PHP Fatal error:  require_once(): Failed opening required '/home/izzhchmn/public_html/libraries/joomla/document/html/renderer/head.php' (include_path='.:/opt/cpanel/ea-php56/root/usr/share/pear') in /home/izzhchmn/public_html/templates/jl_spark_free/error.php on line 42
[19-Sep-2017 22:38:14 Europe/Rome] PHP Warning:  require_once(/home/izzhchmn/public_html/libraries/joomla/document/html/renderer/head.php): failed to open stream: No such file or directory in /home/izzhchmn/public_html/templates/jl_spark_free/error.php on line 42
[19-Sep-2017 22:38:14 Europe/Rome] PHP Fatal error:  require_once(): Failed opening required '/home/izzhchmn/public_html/libraries/joomla/document/html/renderer/head.php' (include_path='.:/opt/cpanel/ea-php56/root/usr/share/pear') in /home/izzhchmn/public_html/templates/jl_spark_free/error.php on line 42
[19-Sep-2017 22:38:15 Europe/Rome] PHP Warning:  require_once(/home/izzhchmn/public_html/libraries/joomla/document/html/renderer/head.php): failed to open stream: No such file or directory in /home/izzhchmn/public_html/templates/jl_spark_free/error.php on line 42
[19-Sep-2017 22:38:15 Europe/Rome] PHP Fatal error:  require_once(): Failed opening required '/home/izzhchmn/public_html/libraries/joomla/document/html/renderer/head.php' (include_path='.:/opt/cpanel/ea-php56/root/usr/share/pear') in /home/izzhchmn/public_html/templates/jl_spark_free/error.php on line 42
[19-Sep-2017 22:38:16 Europe/Rome] PHP Warning:  require_once(/home/izzhchmn/public_html/libraries/joomla/document/html/renderer/head.php): failed to open stream: No such file or directory in /home/izzhchmn/public_html/templates/jl_spark_free/error.php on line 42
[19-Sep-2017 22:38:16 Europe/Rome] PHP Fatal error:  require_once(): Failed opening required '/home/izzhchmn/public_html/libraries/joomla/document/html/renderer/head.php' (include_path='.:/opt/cpanel/ea-php56/root/usr/share/pear') in /home/izzhchmn/public_html/templates/jl_spark_free/error.php on line 42
[19-Sep-2017 22:38:16 Europe/Rome] PHP Warning:  require_once(/home/izzhchmn/public_html/libraries/joomla/document/html/renderer/head.php): failed to open stream: No such file or directory in /home/izzhchmn/public_html/templates/jl_spark_free/error.php on line 42
[19-Sep-2017 22:38:16 Europe/Rome] PHP Fatal error:  require_once(): Failed opening required '/home/izzhchmn/public_html/libraries/joomla/document/html/renderer/head.php'

5
Joomla! 3 / http error 500
« il: 19 Set 2017, 22:01:47 »
Ho provato ad aggiornare il mio sito
 www.micurodime.it e dopo poco mi è comparso il messaggio:
 
 
 La pagina non funziona www.micurodime.it al momento non è in grado di gestire la richiesta.
 HTTP ERROR 500
 
 
 
 
 il sito è visibile ma non riesco ad entrare come amministratore. Ho chiesto al servizio assistenza mi hanno detto di guardare i file errordà log che mi dà le seguenti indicazioni:
 [19-Sep-2017 19:42:05 Europe/Rome] PHP Strict Standards:  Only variables should be assigned by reference in /home/izzhchmn/public_html/plugins/content/jautometa/jautometa.php on line 25
 
Ho provato, come suggeritomi da Alexred, a [size=0pt]rinominare la cartella  /plugins/content/jautometa[/size]   ma non è cambiato niente

6
Joomla! 3 / Re:Aggiornamento a Joomla 3.8.0
« il: 19 Set 2017, 20:05:32 »
Ho provato ad aggiornare il mio sito
www.micurodime.it e dopo poco mi è comparso il messaggio:


La pagina non funziona[size=0.95em]www.micurodime.it al momento non è in grado di gestire la richiesta.[/size][/font][/color][/size][/color]
HTTP ERROR 500




il sito è visibile ma non riesco ad entrare come amministratore. Ho chiesto al servizio assistenza mi hanno detto di guardare i file errordà log che mi dà le seguenti indicazioni:
[19-Sep-2017 19:42:05 Europe/Rome] PHP Strict Standards:  Only variables should be assigned by reference in /home/izzhchmn/public_html/plugins/content/jautometa/jautometa.php on line 25
 
(il messaggio è ripetuto più volte. Il servizIo assistenza mi dice che  il problema non riguarda il servizio hosting. Qualcuno può aiutarmi? Grazie
[/size]

non sono sicuro di aver postato nel modo giusto, se  sbagliato chiedo scusa

7
Joomla! 3 / Re:weblinks non compare
« il: 07 Ago 2017, 15:07:51 »
 ;)


parzialmente risolto.
La voce link del menù principale è collegata ad un articoo all'interno del quale inserisco, per ogni categoria, un modulo web links. Il percorso non è molto elegnte però mi permette di personalizzare meglio la pagina.
[/size]Da un problema è scaturita un'opportunità. :)


8
Joomla! 3 / Re:weblinks non copare
« il: 07 Ago 2017, 14:48:32 »
adesso se clicco sul menù di home page alla voce link mi copre come prima ma con la voce di una categoria: focusing. clicando su quella mi si apre la pagina. Posso eliminare questo passaggio fastidioso? :-[
grazie

9
Joomla! 3 / Re:weblinks non copare
« il: 07 Ago 2017, 14:38:22 »
ciao Alexred


ho l'ultima versione di joomla 3.7.4
e ho installato la versione di weblinks la 3.6
Avevo deciso di integrare il sito con una sezione di link, per questo ho scelto weblinks.
In amministrazione vedo weblinks e ho inserito categorie e link, però non si vede nulla

10
Joomla! 3 / Risolto weblinks non copiare
« il: 07 Ago 2017, 11:05:09 »
Salve a tutti
per il mio sito   http://www.micurodime.it/    ho voluto inserire una pagina di link e ho utilizzato per costruirla
Weblinks . Purtroppo quando accedo alla pagina vedo che è come se non l'avessi inserita, come se non ci fosse nulla: si vedono solo i moduli presenti negli spazi a destra, spostati tutti sul lato sinistro. Qualcuno può aiutarmi? grazie
Valerio Loda


11
Joomla! 3 / Re:non riesco ad aggiornare il sto
« il: 26 Mar 2017, 12:02:59 »
Problema risolto, in realtà gli aggiornamenti non venivano fatti per mancanza di spazio, che ora ho  aumentato.
ringrazio per l'attenzione e l'aiuto che mi avete dato: mi ha aiutato a trovare la soluzione e a non mandarmi in panico!  :)

12
Joomla! 3 / Re:non riesco ad aggiornare il sto
« il: 25 Mar 2017, 19:01:28 »
grazie, però non so come compiere queste operazioni

13
Joomla! 3 / non riesco ad aggiornare il sto
« il: 25 Mar 2017, 18:29:42 »
Salve
Un sito che gestisco
http://www.focusingitalia.it/
mi sta creando seri problemi.
In poche parole non riesco ad aggiornare joomla ad una nuova versione, lo stesso per i moduli presenti,non riesco nemmeno ad installarne di nuovi. Se ci provo la risposta è:
Errore
Lo scaricamento dell'aggiornamento è fallito. Verificate che la cartella temporanea sia scrivibile e che siano abilitate le opzioni FTP di Joomla all'interno della sezione di Configurazione Globale del sito.


come rendo scrivibile la cartella tem***ea ? Ho lasciato tuto fermo perhè l'installazione di akeeba è fallita e mi trovo dunque o a tentare salvataggi manuali delle pagine, faticosi e imprecisi, o a rischiare di perdere tutto. potete aiutarmi? Grazie
Valerio Loda

14
No, che io mi ricordi.


E' per questo che sono perplesso. Non toccavo il sito da giorni.
Mi chiedo cosa fare a questo punto:
1 fare l'upload con ftp della pagina  admonistrator/index.php
2 fare l'upload via ftp a jooma 3.6.5
cosa mi consigli?
grazie
Valero loda

15
Sicurezza / non entro come aministratore: la pagina è bianca
« il: 23 Dic 2016, 10:34:39 »
Salve,
ho un problema (è la prima volta che mi succede) tento di entrare nel sito come amministratore, clicco su http://www.focusingitalia.it/administrator  digito utente e password
arrivo alla pagina di amministrazione:
http://www.focusingitalia.it/administrator/index.php
la pagina è assolutamente bianca, Non capisco cos sia successo. Cosa posso fare? grazie
sito:http://www.focusingitalia.it/   
 Joomla versione 3.6.4 (credo, non ne sono certissimo)
grazie
Valerio Loda

16
Gestione Form / non riesco ad inviare moduli dal sito
« il: 12 Dic 2015, 19:22:58 »
Salve  tutti
non riesco a fare inviare form dal mio sito!
http://www.micurodime.it/
Ho provato con diversi programmi, risultato sempre negativo, credo che il problema sia del mio sito ma non so come fare.
Sto provando pure con visforms ma nessun risultato.
Qualcuno riesce a darmi una dritta?
Grazie a tutti!
Valerio Loda

17
Joomla! 3 / Re:sito invisibile
« il: 08 Nov 2014, 18:12:12 »
ozio gallery è un'estensopme (Ozio gallery4) guardando tra i plugin ne ho trovato uno (di oziogallery 3) che ho sospeso

18
Joomla! 3 / Re:sito invisibile
« il: 06 Nov 2014, 19:51:57 »
ho reinstallato ozo gallery e il sito è ricomparso! ;D
sono stato anche fortunato: il sito era bloccato ma quello sono riuscito a farlo!
ps
se volessi disinstallarlo di nuovo, secondo voi, come dovrei fare?
 ;D

19
Joomla! 3 / Re:sito invisibile
« il: 06 Nov 2014, 19:07:05 »
provando a muovermi nel sito mi appare questo:


Fatal error[/size]: require_once(): Failed opening required '/home/mhd-01/www.micurodime.it/htdocs/components/com_oziogallery3/oziogallery.inc' (include_path='.:/usr/share/php:/usr/share/pear') in [/size]/home/mhd-01/www.micurodime.it/htdocs/plugins/content/ozio/ozio.php[/size] on line [/size]23

20
Joomla! 3 / Re:sito invisibile
« il: 06 Nov 2014, 18:59:27 »
secondo voi mi conviene provare ad aggiornare jooomla alla nuova versione, in questo stato?

Pagine: [1] 2 3 4

Torna su