Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - vales

Pagine: [1] 2 3 4 ... 340
1
Non ho idee, non ho mai avuto i problemi descritti.

Controlla di non aver usato nomi di campi che possano essere usati anche in altre applicazioni. Quella funzione usa javascript ed a volte possono esserci dei conflitti.

Altra idea Ŕ riscrivere una nuova connection e vedere se da gli stessi problemi.

2
Con quale versione di chronoconnectivity accade questo problema?

3
Albo Pretorio On Line / Re:SEF Urls
« il: 21 Lug 2017, 16:47:13 »
Non non sbagli, Ŕ una caratteristica di Albo.
Alcuni link sono generati come se fossero pagine esterne a Joomla e pertanto non vengono visti in breadcrumb. E' un compromesso che ho dovuto accettare per garantire alcune funzionalitÓ.

4
Gestione Form / Re:Inserimento in database massimo 50 volte
« il: 20 Lug 2017, 13:51:15 »
Quello che ha detto tomtomeight lo verifichi prima della action HTML (Render Form) ed nel caso il conto sia superiore a 50 fai in modo che non mostri il form

5
Gestione Form / Re:Chronoforms V6 e Joomla 3.7.3
« il: 17 Lug 2017, 19:52:27 »
Hai provato a pulire la cache di chronforms6 ?

6
Gestione Form / Re:Chronoforms V6 e Joomla 3.7.3
« il: 17 Lug 2017, 16:13:07 »
anche se Ŕ fuori argomento posso chiederti le differenze tra chronoform 5 e 6 ?

Nei miei test non ho riscontrato il problema con Joomla 3.7.3 e Chronforms 6.0.5

7
Credo che l'accesso a un db dall'esterno richieda dei permessi speciali, non bastano i normali accessi del server dove Ŕ installato joomla.
Consiglio di contattare l'hosting che fornisce i servizi del server.

8
se in privato mi mandi un indirizzo email ti invio un pacchetto che sicuramente ha funzionato in altri siti.

9
Da quale versione di Albo per joomla 1.5 fai la migrazione ?

10
No quello fa parte dell'avviso che la procedura trova dati giÓ presenti nelle tabelle db e chiede conferma per andare avanti.

11
Controlla di aver creato il link della voce di men¨ Sezioni e Categorie seguendo le istruzioni che trovi nel backend alla voce Componenti->Albo Pretorio On Line.

Quale versione usi?

12
Questa versione Ŕ giÓ stata testata da altri e funziona.
Dove non funzionava dipendeva da problemi sul server.

Sei su server locale o remoto?

13
Gestione Form / Re:Chronforms DB Save su due tabelle
« il: 04 Lug 2017, 12:23:34 »
Non dovrebbero esserci controindicazioni a quello che hai descritto, a meno che non tu abbia utilizzato un solo model nei campi del form due model nei dbsave.

14
Gestione Form / Re:readonly solo con valori giÓ presenti
« il: 04 Lug 2017, 06:56:31 »
usando javascript si dovrebbe risolvere

15
Gestione Form / Re:Problema Checkbox Group - Handle array
« il: 04 Lug 2017, 06:21:05 »
Lo scrivo anche qui.

La soluzione era aggiungere le parentesi quadre al nome del campo checkbox: nome_campo[]

16
Albo Pretorio On Line / Re:limite dimensione allegato
« il: 28 Giu 2017, 23:46:50 »
Ottimo. Puoi mettere risolto nell'oggetto del primo post.

17
Si pu˛ fare, comporta delle modifiche importanti, ma si pu˛ fare.


Nel frattempo tieni presente, che ci˛ che viene inserito in at pu˛ essere sempre tolto o modificato con la funzione Aggiorna atti.


Comunque nell'attesa un po' di concentrazione non farebbe male.  ;D

18
Rilasciata la versione v2 2.0.1 che risolve il bug nelle procedura di importazione degli atti dalla vercchia versione per joomla 1.5

19
Disponibile in download Albo Pretorio On Line Vales versione APOLV-J2.5-J3-V2 2.0.0

Variazioni: Inserita possibilitÓ di gestire documenti destinati ad Amministrazione Trasparente e non soggetti a pubblicazione in Albo.

http://www.joomla.it/download-della-community/download/5-componenti/81-albo-pretorio-on-line-by-vales.html

20
Gestione Form / Re:Update J 3.7.1 e php 7
« il: 27 Mag 2017, 00:44:38 »
Che tipo di voci di men¨ avevi creato, quelle dirette hai form e connectivity tramite il componente ?

Anche ha me ha dato dei problemi su un sito. Riscrivendo ex nuovo il modulo con le voci di men¨ ha ripreso il giusto funzionamento.

Ho notato poi che sostituendo & nell'url con il semplice & tutto funzionava.

Credo che la cosa sia attribuibile a joomla 3.7.1 ma ancora non ho compreso la causa.

Pagine: [1] 2 3 4 ... 340

Torna su