Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - ita4012

Pagine: [1] 2 3 4 ... 15
1
Gestione Forum / Re:problema con login
« il: 28 Dic 2017, 21:19:41 »
Ho in qualche modo risolto. Il problema principale era dato dalla voce di menu "Login". Se nelle opzioni della voce, setto "Scegli il tipo di redirezione del login" su Voce di Menu, lasciando poi campo in bianco, per avere il reindirezzamento sulla medesima pagina, si verificano i problemi descritti. Se invece setto "Scegli il tipo di redirezione del login" su Url interno, e lo imposto su un url a mio piacimento, il link "accedi" del forum di Kunena, sotto i singoli post, consente di effettuare il login e di rimanere sullo stesso post.
Ho inoltre disabilitato il link login del template, e sono passato ad utilizzare un modulo di login di un'estensione disponibile nella JED.
Spero che il mio caso possa essere utile ad altri. Ciao

2
Gestione Forum / Re:problema con login
« il: 28 Dic 2017, 16:44:19 »
Beh, non è solo un problema di login a kunena, ma al sito in generale. Comunque, direi che è un limite del template.

3
Gestione Forum / Re:problema con login
« il: 28 Dic 2017, 08:00:48 »
Il mio sito è www.waterwind.it.


Mi hanno detto che il problema è legato al template nel forum di kunena (https://www.kunena.org/forum/general-questions-and-how-tos/150241-how-to-remain-on-the-same-topic-after-login#197383), dal quale ho iniziato a chiedere supporto.




Grazie.

4
Gestione Forum / [RISOLTO] problema con login
« il: 27 Dic 2017, 22:11:56 »
Ciao. Il template che uso (ed attualmente non posso modificare) prevede che cliccando sul link per il login (il template mi fa scegliere solo la parola per tale link), l'utente, dopo aver inserito le credenziali, invece di rimanere sulla pagina di partenza, venga indirizzato su una pagina dove compare il solo pulsante di logout. Vorrei invece che rimanesse sulla medesima pagina.


Non credo che il template consenta di modificare tale impostazione (sto comunque consultando anche il relativo sviluppatore).


Vorrei, allora, fare in modo che cliccando sul link per il login, si aprisse il modulo per il login di joomla (dove so come fare in modo che l'utente, dopo il login, rimanga sulla stessa pagina). Ho notato, infatti, che se clicco sul link "accedi" nel mio forum di kunena, si verifica proprio l'apertura del modulo per il login di joomla.


Come posso fare?


Grazie

5
Gestione Forum / Abilitare visitatori a postare
« il: 10 Dic 2017, 18:43:04 »
Ciao, vorrei abilitare i visitatori a postare messaggi nel forum fatto con kunena, prevedendo che debbano rispondere alla domanda del captacha.


Nella configurazione di Kunena, ho impostato i settaggi relativi (abilitando in particolare i visitatori a postare), ma non sembra sortire effetto. Quando entro nel forum come visitatore, non compare la possibilità di inserire un nuovo messaggio.


Devo fare qualcos'altro?


Grazie





6
Ho trovato la risposta al problema. La segnalo a beneficio di tutti: Leggete qui: https://support.google.com/adsense/answer/7445870

7
Gestione Forum / Tapatalk
« il: 20 Ott 2017, 15:05:31 »
Vorrei sapere se qualcuno ha esperienza di Tapatalk associato al forum fatto con Kunena. Vorrei sapere se ci sono problemi o se l'estensione funziona correttamente.


Grazie

8
Joomla! 3 / Problemi con adsmanager
« il: 20 Ott 2017, 15:02:50 »
Ciao. Ho un problema con adsmanager.


Nella versione inglese del mio sito, se clicco su uno degli annunci inseriti (https://www.waterwind.it/new/en/shopping/second-hand-market-windsurf.html), si apre una pagina che non c'entra con l'annuncio, benchè l'url semplificato che compare nella barra degli indirizzi sia corretto. Ho notato che, se disattivo la SEF, il problema si risolve. Ma, evidentemente, non posso disattivare permanentmente la SEF.


Cosa posso fare?


Grazie

9
Joomla! 3 / [RISOLTO] problema misure banner google adsense
« il: 20 Ott 2017, 14:57:16 »
Ciao. Da qualche tempo a questa parte i banner di google adsense, quando visualizzo il mio sito (waterwind.it) da smartphone, occupano in larghezza tutto lo schermo, e non stanno più dentro i limiti del modulo o dell'articolo che li contiene. Utilizzo gli annunci reattivi di google, e non mi sembra che si possa fare qualcosa per modificare il codice fornito da google.


Cosa posso fare?


Grazie

10
Il problema è legato al template: https://www.shape5.com/component/option,com_smf/Itemid,75/topic,46980.0/


lo sviluppatore del template ha provveduto a risolverlo.


ciao

11
Oggi ho effettuato l'aggiornamento a Joomla 3.8.0, e dopo tale operazione non è più possibile visualizzare il menu del mio sito (www.waterwind.it). Che può essere successo?


Grazie. Ciao

12
Gestione Forum / kunena- avatars non visibili
« il: 08 Set 2017, 13:30:14 »

Qualcuno sa spiegare come mai l'avatar di questo utente (MrQuality) non si visualizza?
https://www.waterwind.it/new/it/forum-it/chiedi-un-consiglio/706-posizione-footstraps-advanced-position.html


Grazie

13
E allora perché con tinymce vanno a posto? Alternative per inserire più immagini logo in una pagina, per averle in ordine?

14
Risolto... Se formatto la tabella nel modulo con jce, non tiene la centratura. Se la formatto con tinyMce, la tiene.


Baco di jce?

15
Joomla! 3 / immagine spostata a sinistra invece che centrata
« il: 05 Lug 2017, 21:36:12 »

Nel modulo personalizzato al fondo della mia homepage (www.waterwind.it), c'è un'immagine inserita in una tabella,  che, stranamente da qualche tempo, risulta spostata a sinistra, nonostante nella configurazione del modulo abbia settato la tabella che contiene l'immagine in modo da centrarla. Il problema si è manifestato recentemente solo con Chrome, mentre con IE e Microsoft Edge, il problema non si presenta e l'immagine risulta centrata.


Avete idea di cosa fare? Grazie

16
Grazie Alex, ho già segnalato, e spero che risolvano in tempi ragionevoli. Intanto, provo a rimediare come da te suggerito.


Ciao

17

Dopo aver effettuato l'aggiornamento alla versione 3.7.1 di joomla, aprendo diverse pagine del mio sito compaiono messaggi di Notice, antiestetici.


Ecco qui alcuni esempi:


https://www.waterwind.it/new/it/forum-eventi/calendario-di-waterwind/35-defi-wind-2017.html#.WSMW7oVOKM8


https://www.waterwind.it/new/it/shopping/waterwind-mercatino-dell-usato.html


C'è qualcosa che si può fare? Grazie

18
Joomla! 3 / Re:cambiare password superuser
« il: 01 Mar 2017, 19:24:15 »
Grazie

19
Joomla! 3 / [RISOLTO] cambiare password superuser
« il: 01 Mar 2017, 14:35:18 »
Ciao. Vorrei cambiare la mia password come superuser. E' possibile?


Grazie

20
Joomla! 3 / social 2s
« il: 28 Feb 2017, 14:42:55 »
Ciao. Ho installato social2s per la condivisione degli articoli sui social network.


In alcune pagine (come questa: https://www.waterwind.it/new/it/meteo/web-cams.html), mi crea problemi di layout. Infatti, i pulsanti per i social spostano più in basso il riquadro per la paginazione, e questo sposta il contenuto dell'articolo (ad esempio il riquadro sardegna non è più allineato con quelli sotto).


Non sono riuscito ad ottenere supporto dallo sviluppatore dell'estensione. Sapete suggerirmi qualcosa?


Grazie

Pagine: [1] 2 3 4 ... 15

Torna su