Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - ita4012

Pagine: [1] 2 3 4 ... 17
1
SEO / Re:Url delle sitemap immagini non più indicizzati
« il: 10 Ott 2018, 14:55:07 »
Infatti, ho chiesto assistenza anche al forum di assistenza di Google, ma non mi hanno saputo dare indicazioni...

2
SEO / Url delle sitemap immagini non più indicizzati
« il: 10 Ott 2018, 14:21:37 »
Ciao a tutti.


Dalla fine di settembre, nonostante non abbia cambiato alcuna configurazione, gli url delle sitemap delle immagini del mio sito, fatte con osmap, pur correttamente elaborate in google search console, non vengono indicizzati, se non in minima parte. Vedi allegato.


Gli url delle sitemap delle pagine html, invece, continuano ad essere correttamente indicizzati.


Il link ad una delle sitemap delle immagini (quella della versione inglese del sito), è questa: https://www.waterwind.it/new/component/osmap/?view=xml&id=1&images=1&lang=en


Avete suggerimenti per capire cosa sia successo? Grazie







3
Ho comprato jomclassified. Vediamo come va

4
Gestione Forum / Mercatino dell'usato con kunena: vantaggi?
« il: 18 Set 2018, 09:14:43 »
Ciao. Ho un mercatino dell'usato sul mio sito fatto con adsmanager, ma non sono pienamente soddisfatto dell'estensione. Stavo pensando di creare un nuovo mercatino, attraverso una sezione specifica del mio forum fatto con kunena. Che vantaggi e svantaggi vedete? In particolare, avrei vantaggi in termini di seo? Qualcuno ha esperienza? Grazie

5
Joomla! 3 / Re:Visualizzazione articoli dopo pagamento paypal
« il: 20 Giu 2018, 11:56:36 »
No, perché conditional content e smart subscription che ho installate, fanno già esattamente questo. Ma siccome ci sono utenti che non vogliono nemmeno perdere qualche minuto per la registrazione, sto cercando qualcosa di più snello.

6
Joomla! 3 / Visualizzazione articoli dopo pagamento paypal
« il: 20 Giu 2018, 09:27:50 »
Ciao. Vorrei sapere se esiste un modo, o un'estensione per consentire la visualizzazione di alcuni articoli (o di parte di essi), solo dopo l'effettuazione di un pagamento, cliccando su un pulsante di paypal. Uso già conditional content, ma l'accesso all'articolo non può essere impostato secondo il criterio sopra specificato. Grazie

7
Joomla! 3 / GDPR e consenso utenti al trattamento dei dati
« il: 04 Giu 2018, 19:07:38 »
Ho adeguato il mio sito al GDPR in maniera da chiedere il consenso espresso degli utenti registrati al trattamento dei dati personali forniti alla registrazione (che peraltro sono minimali, nel mio caso).


Infatti, come chiarito da diversi riferimenti (es. https://protezionedatipersonali.it/consenso) il consenso non può essere tacito, ma deve essere associato ad un'azione positiva, che esprima chiaramente la manifestazione di volontà dell'utente a consentire il trattamento dei dati.
Nel caso il consenso non sia chiaramente espresso, l'utente ed i suoi dati devono essere cancellati dal sito.


Eppure, come utente di altri siti, ho ricevuto io stesso da gestori di siti web in cui sono registrato (alcuni di società importanti come Amazon o Booking) messaggi di posta elettronica, in cui sostanzialmente mi informavano solo dell'adeguamento della loro informativa privacy al GDPR, senza procedere ad acquisire il mio consenso a proseguire il trattamento dei miei dati personali da parte loro.


Qual è allora il comportamento giusto da tenere nei confronti dei propri utenti? Cosa ne pensate?


Grazie. Ciao

8
Joomla! 3 / Gdpr - cancellazione utente
« il: 31 Mag 2018, 10:21:24 »
Ciao, sto aggiornando il mio sito alla gdpr, ed ho riscontrato questo problema. Non trovo il modo con cui un utente registrato possa cancellarsi autonomamente eliminando il proprio account. Mi sfugge qualcosa? Come fa un utente a compiere tale operazione? Oppure, devo necessariamente eliminarlo io dal backend? Grazie

9
Gestione Forum / Re:esportare post da kunena
« il: 30 Mag 2018, 08:50:29 »
@ita4012 non dirmi che dopo 300 e passa post non conosci ancora l'uso del [RISOLTO].



ovviamente, lo conosco. Ma a mezzanotte e passa, e dopo una settimana di problemi inenarrabili conseguenti all'aggiornamento di joomla e kunena, è prevalsa la voglia di spegnere tutto rapidamente. Ho aggiornato

10
Gestione Forum / Re:esportare post da kunena
« il: 30 Mag 2018, 00:11:58 »
Ok. Grazie. Fatto con successo. Ciao

11
Gestione Forum / Re:esportare post da kunena
« il: 29 Mag 2018, 23:11:26 »
ok, grazie.


sai in quale directory kunena salva le immagini caricate nei post?

12
Gestione Forum / [Risolto]esportare post da kunena
« il: 29 Mag 2018, 22:25:52 »
Ciao. Ho dovuto spostare il mio sito in produzione, facendone una copia.


Nel mentre eseguivo l'operazione, sul sito live, sono stati postati dei messaggi nel forum fatto con kunena. C'è modo di esportarli dal vecchio sito, ed importarli nel nuovo?


Grazie

13
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 27 Mag 2018, 14:48:19 »
Mi ero dimenticato che era un passaggio suggeritomi già dall'estensore dell'estensione Os map. Nel file lo script è già quello che mi hai suggerito, ma non ha risolto il problema....

14
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 27 Mag 2018, 14:26:20 »
Ok, provo. Grazie. Per Os map non ho problemi a disinstallare e reinstallare. Un altro componente che non compare più nel menu componenti è kunena, e non lo posso disintallare, per non perdere il corposo forum.


Ti faccio sapere

15
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 27 Mag 2018, 12:43:05 »
Provato, ma la query mi ha restituito il risultato che vedete in allegato e non ha sortito effetto....








16
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 26 Mag 2018, 23:30:40 »
Tante quante...?  ??? La soluzione proposta lì mi pare la stessa del link su github.
In ogni caso potresti portare in locale il tuo sito, e lì provare senza "rischi" le soluzioni che stai trovando in rete...


il mio sito ha oltre 1500 pagine....


ho provato ad eseguire la query proposta su github, che è riuscita correttamente, ma non ho risolto.


Che situazione allucinante..... Solo per aver aggiornato joomla e/o kunena....

17
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 23 Mag 2018, 23:18:13 »
ma il mio sito ha molte pagine da indicizzare......


in merito al problema ho trovato anche questo.....


https://forum.joomla.org/viewtopic.php?t=632543

18
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 23 Mag 2018, 22:06:31 »
Lo sviluppatore di una delle estensioni che non è più visibile nel menu componenti, dopo l'upgrade, mi sta dando una mano ad approfondire, e mi ha fornito questa risposta.....







Hi,

Thanks! The menu issue is a bug in the Joomla core and not due to OSMap. It can happen for any extension once the menu assets are off. And it does appear to be affecting OSMap's indexing. I'll see if I can find a fix for you.




Dunque, c'è un bug in joomla. Non ho parole..... Mi sta facendo perdere un sacco di tempo questa cosa, oltre al fatto che l'estensione che mi crea la sitemap non funziona a dovere (e questo è grave).



19
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 23 Mag 2018, 21:57:33 »
Si, questo deve essere un indizio utile, ma francamente non so come risolvere....


Negli ultimi giorni ho fatto l'upgrade di kunena, ma siccome la versione 5.1.0 mi da problemi, ho fatto il downgrade reinstallando la 5.0.14 sopra la 5.1.0. Nel frontend il forum di kunena funziona regolarmente. Nel back end vedo che alcuni moduli e plugin di kunena sono aggiornati alla versione 5.1.0., nonostante il downgrade. Non so se questo possa aver causato i problemi.

20
Joomla! 3 / Menu Componenti del back end non funziona
« il: 23 Mag 2018, 21:31:18 »
Dopo l'aggiornamento alla versione 3.8.7 di joomla (e con la 3.8.8 il problema non si è risolto), il menu componenti del back end del mio sito non funziona a dovere. Quando eseguo l'aggiornamento delle estensioni (es. akeeba, os map, kunena), benchè alla fine della procedura mi compaia il messaggio che l'upgrade è avvenuto con successo, le stesse non compaiono nel menu componenti.


Alla fine della procedura di upgrade, segnalo, però,  che compaiono anche i seguenti messaggi:


ErroreJoomla\CMS\Table\Menu::_getNode(1, ) failed.AttenzioneErrore nei menu amministrativi


Qualche idea su quale possa essere il problema?


Grazie

Pagine: [1] 2 3 4 ... 17

Torna su