Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - rgsim

Pagine: [1]
1

Buon giorno a tutto lo staff
Dopo l'aggiornamento alla release 3.7.0 di Joomla Ŕ scomparsa la gestione di installazione dei plugin.
Dal Menu Estensioni, Installa, compare solamente un
Attenzione: Non Ŕ stato abilitato nessun plugin di installazione. Dev'essere abilitato almeno uno per poter utilizzare l'installatore. Vai in Plugin per abilitare i plugin.
E se vado in Plugin per abilitarlo.... non esiste alcun plugin di installazione.
Ringrazio anticipatamente

2

Buon giorno a tutti


Ho un paio di problemi con la versione Joomla! 3.7.0 Stable.


Il pi¨ urgente: quando un utente con permessi assegnati di tipo "Author" o "Editor" cerca di apportare  variazioni ad un articolo, nel momento in cui seleziona il tasto "SALVA" ottiene il seguente messaggio di errore:  [size=78%]"Attenzione [/size][size=78%]Valore vuoto non consentito."[/size]
[size=78%]Da quel momento l'articolo va in modalitÓ "Bloccata" e non c'Ŕ verso di proseguire[/size]

3

Ciao a tutti. Chiedo aiuto per il seguente caso:
1) Ho installato la versione di Joomla! 3.2.7 in un server locale in ambiente Xampp; 2) una volta terminato il lavoro in locale ho eseguito l'installazione dello stesso ambiente Joomla! su server web; 3) Ho copiato l'ambiente locale sul server web, sovrascrivendo tutto quanto ad eccezione di "configuration.php";  4) ho importato sul server database locale.


Il risultato Ŕ che sembra tutto ok, ma: a) il menu non funziona, alla selezione di qualsiasi voce di menu si ottiene "No input file specified."; b) alcuni pulsanti non funzionano (sono sordi), come per esempio quando in "Impostazione sito" volessi selezionare un immagine da mostrare quando il sito Ŕ offline, selezionando il pulsante INSERISCI o ANNULLA non si sortiscono effetti.
Ringrazio in anticipo

4
Salve a tutti
Sto cercando di migrare dalla versione 1.5.26 e seguendo le varie istruzioni, mi accingo a scaricare  RedMigrator. Mi registro come richiesto e ... sorpresa!!! RedMigrator Ŕ' "DISCONTINUED PROCUT"!!!!
Che devo Fare?
C'Ŕ qualcuno del "Joomla-Team" che mi pu˛ aiutare? ChissÓ quante copie ci sono in giro.... ;)
Grazie

5
Salve sto cercando di migrare un sito dalla versione 1.5.26 alla versione pi¨ recente che ho trovato (Joomla_2.5.28_ita-Stable) e come da istruzioni sull'utilizzo di redMIGRATOR, ho cercato di installare il modulo, ma.... nel pannello di amministrazione del mio sito, il men¨ non funziona (Sito,  Menu, Contenuti, Componenti, Estensioni, Strumenti, Aiuto) e quindi niente menu Estensioni e niente Installa/Disinstalla... qualcuno sa indicarmi una soluzione diversa  dal dover ricominciare daccapo?
Grazie

6
Editor / Migrazione joomla 1.5.26 verso 3.5
« il: 28 Mar 2016, 12:01:38 »
Salve sto cercando di migrare un sito dalla versione 1.5.26 alla versione pi¨ recente che ho trovato (Joomla_2.5.28_ita-Stable) e come da istruzioni sull'utilizzo di redMIGRATOR, ho cercato di installare il modulo, ma.... nel pannello di amministrazione del mio sito, il men¨ non funziona (Sito,  Menu, Contenuti, Componenti, Estensioni, Strumenti, Aiuto) e quindi niente menu Estensioni e niente Installa/Disinstalla... qualcuno sa indicarmi una soluzione diversa  dal dover ricominciare daccapo?
Grazie

Pagine: [1]

Torna su