Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - ellezero

Pagine: [1] 2
1
ciao,
spero sia la solita distrazione ma mi trovo con l'ennesimo microproblema che non sto riusciendo a risolvere..
ho un sito molto multilingua, un link che punta ad una categoria blog che, per mia impostazione, pubblica gli articoli seguendo l'ordinamento.

se passo ad una delle lingue straniere perde quest'ordine e ne segue uno che, a occhio, sembra essere l'ultimo pubblicato.
avete idea di dove io possa dire a joomfish di seguire l'ordinamento?

molte molte molte grazie :)

2
Joomla! 1.5 / js non "funziona"
« il: 21 Set 2012, 12:38:22 »
ciao mi succede una cosa che nn riesco a risolvere.
magari e' successa a qualcun altro o semplicemente voi capite cosa sto mancando :)

in pratica, sto rifacendo lo stile di un sito, fatto da altri.
ho necessita di inserire il form cerca ma con effetto ajax di suggerimento dei risultati, cosi ho installato il modulo rokajaxsearch, molto carino e tutto, sulla carta perche a me nn fa nulla!
al punto che non mi cancella neanche la scritta search al click

quello che ho fatto fin'ora e' stato
- disattivare altri moduli che comprendessero js (temevo una interferenza)
- rinominare mootools.js (stesso motivo)
- installare su un altro sottosito (ma 2.5) lo stesso modulo per escludere problemi hoster/server e funziona perfettamente
- disattivare plugin che mi pareva nn avessero senso
- controllare se mi stavo perdendo qualche plugin che invece un senso lo aveva.
- creare un mod_search normale (non c'era) e li, al click cancella la parola search senza problema

nulla, non funziona, qualcuno ha qualche idea?

3
SEO / catgorie aspetto blog prende key e description da home
« il: 23 Giu 2010, 11:52:38 »
ciao,
avevo gia scritto un post un tot di tempo fa (volevo riprendere quello, visto che e' sempre la stessa cosa, ma non l'ho trovato...)

in pratica io ho dei link a categorie aspetto blog che contengono al loro interno degli articoli con leggi tutto.
Ogni articolo ha ovviamente delle key e una description ad hoc.

Nel mio post precedente mi era stato risposto che la categoria aspetto blog, che non ha la possibilita' di inserire key personalizzate avrebbe "raccolto" quelle degli articoli indicizzando se stessa.
Questo non avviene e mantiene le impostazioni che sono contenute nella home.
Sbaglio qualcosa? non e' possibile fare quello che chiedo?
spero di essermi spiegata decentemente :)

4
Accessibilità con "JOOMLAFAP" / validatore [risolto]
« il: 11 Giu 2010, 13:21:54 »
ciao,
ho un dubbio e non riesco a trovare una risposta.
ho un sito validato, sia come xhtml che come css, il prossimo passo che vorrei affrontare e':
e' accessibile?
esiste uno strumento x verificarlo? mica bastera' avere la validazione w3c no? faccio un esempio, mi sono posta il problema, tra le altre cose dei contrasti di colori nel css.
non e' che avreste qualche dritta? vorrei proseguire nel mio studio ma mi sono arenata..

5
Joomsites / sito mediazione creditizia
« il: 08 Giu 2010, 13:27:49 »
ciao,
credo si possa definire praticamente finito e vorrei qualche critica/commento :)

titolo: DuePiu Italia
link: http://duepiuitalia.it

descrizione: sito vetrina di una societa' di mediazione finanziaria in provincia di milano con descrizione prodotti e form di contatto personalizzati per ogni prodotto

componenti/moduli/template:
template pocha_acero pesantemente modificato :)
chronoform per realizzare tutti i form di contatto che vengono inviati via mail
xmap x sitemap
configurazione nativa seo attivata
joomlastats per statistiche

se vi vien da dare commenti anche sul banner flash considerate che non avevo mai usato flash prima :P
ciao ciao!

6
ciao, ho appena attivato la configurazione seo di questo sito:
www.duepiuitalia.it.

Ho due problemi che non so esattamente come affrontare.
La conf seo funziona perfettamente e il sito si vede correttamente, fatto salvo per il componente chronoform che non so come affrontare.
Al momento il link ai forma e' inserito semplicemente negli articoli come normalissimo link <a href etc

(qui un esempio, a fondo pagina ci sono i link ai form http://duepiuitalia.it/mutui-tradizionali-liquidita/65-mutuo-immobiliare.html)

ovviamente l'url che ho inserito e' quella che mi ha creato il componente alla creazione del form

ora mi chiedevo, come posso "creare" un url friendly facendola puntare al form?
avevo pensato di creare una "finta" voce di menu semplicemente per farmi creare l'url .html e poi inserire manualmente quella ma non so puo funzionare e poi mi sembra una cosa un po incasinata. vi viene in mente qualcosa?
o piu probabilmente.. mi sta sfuggendo qualcosa? :)

7
I vostri annunci su Joomla / [milano] Cerco lavoro
« il: 15 Mag 2010, 15:32:10 »
io ci provo visto che, dicono, tentar non nuoce.
Vorrei cambiare datore di lavoro (non freelance) e dove "dirlo" se non sul forum che frequento tutti i gg?
Lavoro come web designer (ovviamente joomla) e grafica anche cartacea e ho competenze seo, anche se non sono una specialista (pero', per farmi un po di pubblicita', adoro studiare!).

Se qualcuno fosse interessato ovviamente invio cv con lavori svolti etc etc :).
bon, speriamo!
ciao ciao

8
SEO / [risolto] indicizzazione categoria aspetto blog
« il: 29 Apr 2010, 11:39:26 »
ciao, ho un dubbio e non sto trovando risposta.
sto studiando le varie keywords per un sito che e' impostato con delle voci di menu che puntano a un aspetto categoria blog.
Per preparare l'indicizzazione della pagina in questione mi chedevo come fare, dove inserire le parole chiave.

io le inserisco direttamente nei vari articoli e per la pagina categoria che li racchiude? in automatico le pesca dagli articoli che la compongono?

es. http://duepiuitalia.it/index.php?option=com_content&view=category&layout=blog&id=37&Itemid=65

9
Gestione e-commerce / virtuemart, sconti con decimali
« il: 22 Feb 2010, 09:25:36 »
ciao,
ho cercato e ricercato ma non riesco a capire dove devo intervenire.

Nell'elenco sconti di vm ho impostato 10 percentuale (10%) ma poi nel dettaglio prodotti mi compare 10.00% qualcuno sa dirmi dove devo intervenire e come per eliminare i decimali?
capisco che abbiamo senso nello sconto totale ma sulla percenutuale li trovo fuorvianti...

grazie mille!

10
ciao,
ho seguito con interesse la presentazione al joomladay, sono completamente digiuna di accessibilita, ma ritenendola eticamente fondamentale vorrei studiare.
Pensavo di partire dalle slide (tanto per dirne una non trovo l'elenco di caratteristiche esatte che deve avere un sito per essere accessibile), potete indicarmi dove trovarle e, magari, anche qualche altra buona guida/articolo (ho gia letto quel che c'e' sul wiki)?

11
spero di aver scelto la sezione giusta.
non riesco a capire cosa non vada bene delle impostazioni inserite del modulo in questione.
Vorrei che venissero visualizzati i contenuti della categoria "notizie" il cui id e' 1.
Ho quindi impostato
Content source type -> content category
Content source IDs (required) ->1

al momento la categoria contiene un solo articolo di prova.

dal sito dunque vedo il box, vedo il titolo del modulo parte un loading e poi puff tutto bianco. guardando il codice vedo che stampa "Error loading content!".
qualcuno ha qualche idea?
grazie

12
I Template di Joomla 1.5.x / [RISOLTO]allineamento div
« il: 09 Ott 2009, 10:05:36 »
ciao,
sto sbattendo la testa su un problema che mi sembra idiotissimo... ed infatti non riesco a risolverlo ;)

riassumendo ho un template con (tra le altre cose) un center ed un footer.
il center si crea automaticamente a seconda del contenuto ed il footer, com'e' giusto dovrebbe sistemarsi sotto.
Solo che il mio footer si sistema sotto nel senso che "fa da sfondo" al center (ed infatti non si vede molto) al posto di sistemarsi verticalmente sotto.
ok, non so se e' molto chiaro.
il link del sito in lavorazione e' textmultimedia.it/crasydog2

il footer' e' quella robina che si intravade sotto sulla destra.

13
Joomla! 1.5 / modulo content submit non invia contenuto
« il: 30 Set 2009, 11:13:07 »
ciao,
non riesco a capire cosa sbaglio e dove ma non riesco ad inserire contenuti con questo modulo.
Avevo la necessita' di creare una "strada guidata" per l'inserimento da front end di news e articoli.
Ho installato il modulo content submit (http://www.dioscouri.com/index.php?option=com_ambrasubs&view=categories&categoryid=8&Itemid=43), da backend tutto sembra andare, ma da front end mi loggo (come super administrator) vedo il mio bel link invia news creato con content submit, scrivo il mio testo clicco su salva e niente, non accade niente.
qualcuno che ha gia usato questo modulo puo' aiutarmi?
grazie mille!

14
Joomla! 1.5 / modificare modulo invia articoli
« il: 21 Set 2009, 14:00:59 »
ciao non riesco a trovare niente nel forum che mi aiuti e quindi ci provo cosi :)

vorrei personalizzare i campi del modulo invio articoli tipo
- eliminare delle voci dal menu a tendina sulla scelta categoria e sezione x non renderle editabili
- eliminare la possibilita' di pubblicare in prima pagina

insomma rendere la scelta molto piu guidata di com'e' ora.
Qualcuno sa /puo' aiutarmi?
grazie mille
ciao

15
ciao, scusate il titolo un po cosi, ma non sapevo come presentare la mia domanda.
Ho fatto una robina, una stupidaggine eh, pero' ho creato il file italiano x il modulo mortgage calculator e ho impostato la scelta anche della lingua
http://extensions.joomla.org/extensions/vertical-markets/taxes-&-mortgages/2237/details

mi chiedevo, vorrei shararlo, e quindi che ne faccio?
son proprio una decina di frasi, ma visto che e' gia fatto non vedo perche qualcun altro dovrebbe rifarlo e cosi via :)
sia del file in se che delle istruzioni su come impostare un altra lingua (mi rendo conto che sembra un idiozia, ma magari non per tutti e' immediato).
istruzioni/suggerimenti/consigli?
ciao ciao

16
ecco, lo so che e' assurdo, ma non capisco perche non funzioni.

innanzitutto non e' la prima volta che lo faccio, ma sopratutto ho seguito passo passo le spiegazioni per quest'ennesima volta.

joomla e' in italiano di default (gestione lingua, sia sito che amministrazione) ci sono installate 3 lingue, ita (default come dicevo) inglese e francese
ho scaricato viruemart 1.1.3 ->installato
scaricato pacchetto languages (tutte) -> decompresso -> copiato cartella languages in component/com-virtuemart (sono in locale con xampp non puo' essere l'ftp) e nulla.
non succede nulla.

cosa non sto vedendo?


p.s. siccome sono una testona ho provato a farlo scaricando anche solo il pacchetto con la lingua italiana.
bon, niente da fare.

17
Gestione e-commerce / modifica form cassa
« il: 10 Mar 2009, 15:56:14 »
ciao,
ho scritto questo post anche su vm italia, spero di non aver ridondato troppo la richiesta, nel caso mi scuso di gia :)

sto passando alla personalizzazione e ho dei dubbi su come fare alcune cose..

1- andando alla cassa, dal carrello, mi chiede i dati del cliente ovviamente.
io non ho necessita' della registrazione perche in realta' mi serve inviare degli ordini via mail e non un acquisto vero e proprio.
vorrei sfruttare quindi alcuni cambi preconfigurati del form x chiedere qualcos'altro, ma andando nel file italian.php contenuto in administrator/components/com_virtuemart/languages/store e cambiando i testi non mi cambia cmq quello stampato a video. cosa sbaglio? (p.s. vorrei cambiare anche il testo del submit ;))

2- e' possibile skippare la parte di scelta del pagamento (sempre per quello che dicevo qui sopra) e se si, in che file trovo la funzione?

grazie mille mille

18
ciao,
sto cercando un modulo che mi permetta di fare questo (se esite):

per un ristorante, comporre un menu dove il cliente flaggando la scelta e schiacciando infine un bottone puo' avere il preventivo della cena e, schiacciando un altro bottone, invia una mail di prenotazione al ristorante.

vi viene in mente qualcosa?


19
ciao,
dopo la login ad un utente registered ho dato nel menu la possibilita di inviare un articolo, ma se mi loggo con questo utente e vado, per l'appunto, su invia un articolo la pagina e' bianca (con un altro template mi diceva che non avevo il permesso a quella risorsa).

se mi loggo come superammimistratore invece tutto funziona alla perfezione (e vorrei pure vedere direte voi!).

mi e' venuto il dubbio che dipenda dal modulo invia un articolo, ma guardando tra i moduli non lo trovo.. non e' un modulo a parte ma semplicemente lo stesso di pubblicazione articoli dall'amministrazione?

come faccio a farlo vedere ad un registered?

grazie, spero di non aver ripetuto un quesito gia risolto, non l'ho trovato cercando ;)

20
intanto ciao,
stavo cercando di capire come aggiungere una posizione x un modulo, leggendo le guide sono arrivata al file templateDetails.xml che pero' non contiene alcun tag <position>... quancuno ha idea di dove potrebbero trovarsi? magari e' gia successo a qualcuno, che so..

il template in questione e' lichtenart permarinus BETA

grazie

Pagine: [1] 2

Torna su