Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - cimicetta

Pagine: [1]
1
Ciao a tutti, ieri ho installato joomla 1.5.8, tutto sembra funzionare regolarmente ho solo un problema quando accedo alla pagina di configurazione dal back-end, nel momento che salva le modifiche mi esce questo errore:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@alexanderbrucolini.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Ho verificato e c'è un file di log dell'errore nella cartella administrator, il problema è legato alla righa 21 del file index.php contenuto su questa cartella.

L'installazione è pulita e non ho ancora installato nulla.

Tutte le altre parti del sito sembrano funzionare correttamente, qualche consiglio???

2
Joomla! 1.5 / Sessione utenti
« il: 16 Nov 2008, 11:13:05 »
Ho un problema con le sessione degli utenti, se mi loggo nel sito (front-end) e faccio subito il log-out nel modulo chi è online mi vedo ancora conesso, se cerco di accedere a parti riservate del sito logicamente mi dice di loggarmi.

Se eseguo di nuovo il log-in mi vedo 2 volte e così via... Dopo un po di tempo di inattività tutto ritorna normale... credo sia un problema di cache ma non ho la più pallida idea su come risolvere il problema!

Qualche consiglio?  ;D


3
Sviluppo / Peronalizzazione modulo
« il: 30 Ott 2008, 09:23:42 »
Ciao a tutti, gestisco un portale amatoriale di meteorologia (www.folignometeo.net) sviluppato con joomla 1.015, sto cercando persone che mi possano auitare a personalizzare alcuni moduli e compomenti per adattarli alle esigenze del sito.

In particolare dovrei personalizzare il modulo shoutit e creare un componente per la gestione di webcam meteoreologiche.

Saluti e grazie per l'attenzione

4
Segnalazione Bug Joomla 1.0.x / Problemi editare contenuti
« il: 12 Dic 2007, 09:26:40 »
Mi sono sfogliato molte pagine di questo forum ma non ho trovato una spiegazione esauriente e mi sono rimasti diversi dubbi...

Vengo al problema: da qualche giorno non riesco più a editare i contenuti dal lato amministrazione solo che la cosa strana è che l'errore non è presente su tutti i pc. Per esempio dall'ufficio con IE7 non riesco (compare il punto esclamativo con relativo errore), da casa sempre con IE7 invece tutto ok. Con firefox nessun problema da casa (dall'ufficio non posso provare) Anche un altro admin del sito ha gli stessi problemi...

Cosa mi consigliate di controllare?

Pagine: [1]

Torna su