Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - robx61

Pagine: [1] 2
1
Joomla! 3 / Bottoni a fine articolo Share On...
« il: 15 Nov 2017, 14:53:17 »
Buon giorno,


vorrei sapere se i bottoni che appaiono alla fine degli articoli, Share on Facebook, Share on Tweeter ecc. ecc. sono gestiti da un plug in?


Se si quale?

2
Joomla! 3 / DIGICOM - Anomalia dopo pagamento con Paypal
« il: 03 Nov 2017, 15:03:33 »
Buon giorno a tutti.


Sto elaborando un sito su un server on line. Mi sono affidato al componente DIGICOM per creare una sezione dove è possibile scaricare alcuni file dietro pagamento attraverso il plugin di Paypal. Ho letto e riletto l'articolo di Alex Red ma purtroppo ho trovato lacunose alcune sue descrizioni. Ho seguito il tutorial in youtube ma anche qui è piuttosto facile perdersi.


Il mio problema è il seguente: Dopo l'acquisto, cioè a fronte del pagamento attraverso Paypal, non viene messo a disposizione il prodotto da scaricare che invece dovrebbe apparire nella sezione Download dell'account che ha comprato.


Naturalmente il test è eseguito da un account di prova che ho creato, il pagamento viene eseguito attraverso PayPal con una carta prepagata, Il pagamento viene registrato correttamente da Paypal e la somma finisce effettivamente nel conto predisposto ma sembra non esserci feedback al sito per cui DIGICOM non registra il pagamento avvenuto e non rilascia il link per il download...


Ho cercato in giro per la rete ma non ho riscontrato altri con lo stesso problema.


Qualcuno è in grado di darmi una spiegazione? un aiutino?... magari è una banalità...


Grazie


 

3
Buona sera.


Joomla 3.6.5. - Chronoform 5 - Gantry 4.1 32


Il problema è questo. Ho costruito con joomla un menù area riservata. Si accede dopo essersi registrati. Una voce del menù è una prenotazione. Con Chronoform ho costruito il form di prenotazione che testato con il wiew form funziona una meraviglia. Ho provato a collegare la voce di menù direttamente al componente che viaggia come una Ferrari. Il form registra una prenotazione nel database e manda due email; una informa il cliente e l'altra il gestore.
Decido però di richiamare, tramite il plugin di chronoform 5, il form in un articolo per poter fornire informazioni che riguardano la prenotazione con relativi avvisi e bla bla bla...
Succede questo: se eseguo il login come super user la pagina mi restituisce il form senza gli asterischi che informano l'obbligo di compilazione dei campi e compilando ed inviando una prenotazione le email restituiscono messaggi senza riportare i dati del form inviati... se invece eseguo il login come utente registrato la risposta è un bel 404 error! articolo non trovato con tanto di razzo pronto per la luna...


Per chiarezza ripeto che tutto avviene in un menù "riservato"... Aggiungo inoltre che ho anche implementato la procedura suggerita in icagenda.it per mostrare un form solo a gruppi di utenti... spento il sef... ma niente... nulla più assoluto...


Se qualcuno avesse suggerimenti è ringraziato da subito per la gentilezza di una risposta e la cortesia della pillola di Malox...


Grazie


Roberto

4
Joomla! 3 / [Risolto] Leggi Tutto - Lettura completa articolo
« il: 26 Gen 2017, 12:05:03 »
J3.6.5 template helix 3


Ho inserito il "leggi tutto" in un punto dell'articolo che si interrompe esattamente dove viene piazzato.
Quando clicco sull'apposito tasto l'articolo si presenta dal punto in cui si è interrotto. Non dovrebbe apparire intero?
C'è qualche settings da attivere/disattivare?

5
Sto mettendo a punto un sito che il cliente vuole aggiornare personalmente nella sezione Novità. Come da titolo vorrei limitare gli strumenti di TinyMCE per semplificargli la vita nell'operazione di aggiornamento e non permettergli di fare danni alla sezione stessa.
So che con JCE Editor questo è possibile ma vorrei evitare di montare tale componente per non appesantire un sito già abbastanza carico... inoltre penso che TinyMCE sia diventato un editor molto valido per Joomla... a proposito sono sulla 3.6.5...


Grazie

6
I Template di Joomla! 3 / Spostare icone stampa email
« il: 26 Gen 2017, 11:12:49 »
 So che è un argomento sviscerato 1000 volte ma avrei bisogno di una rapida ripassata per una personalizzazione che stò realizzando e quindi ringrazio anticipatamente chi risponde.


Vorrei sapere quale file nella cartella com_content/Category si occupa di posizionare le icone Stampa e Email perchè con gli articoli semplici il file da modificare è Article/default.php mentre se a richiamare è una categoria le icone non si posizionano come nell'articolo semplice ma tornano nella posizione originale.


Grazie

7
Joomla! 3 / [Risolto] Problema modulo login in articolo
« il: 10 Gen 2017, 15:37:13 »
Buon giorno.


Sto lavorando su due diversi siti. In uno è installata la versione J3.6.2 con template protostar. Nel secondo invece la versione J3.6.5 con template helix 3 di ultima versione.


In entrambe le installazioni non riesco a richiamare il modulo login in un articolo. Il plug in Content Load Module è attivo e come consigliato, il modulo nel contenuto è richiamato con la formula
{loadmodule mod_login, login form}.
Qualcuno sa dirmi se la formula è corretta? Se è corretta c'è forse qualche bug o qualche motivo per il quale il modulo non mi appare?
Accetto consigli e suggerimenti...
Grazie

8
Buon giorno.


ho eseguito l'aggiornamento da 3.6.4 a 3.6.5 manualmente perchè nei modi automatici mi risponde errore...


Per manualmente intendo che ho caricato via ftp sul server i file del pacchetto apposito per l'aggiornamento scaricati dal sito joomla.


Il risultato è quello che riporto di seguito:


Fatal error: Class 'JLog' not found in /web/htdocs/mxxxxxxxxxxxx.it/home/libraries/legacy/error/error.php[/size] on line 371

[/size]Qualcuno gentilmente mi spiega?...

9
Buon giorno!


Vorrei sottoporre il mio problema a qualcuno che ne sa...


Sto migrando un sito in locale dalla versione 2.5.28 alla 3.0.4 come indicato dalla guida del sito joomla.
Prima di fare ciò ho spento tutti i componenti, moduli e plugin di terze parti lasciando funzionante la struttura base di joomla.
Ho copiato manualmente file e cartelle della versione 3.0.4 nel sito 2.5.28
La migrazione però mi sta dando dei problemi.
Lato sito non mi fa vedere niente ma già so che dipende dal fatto che il plugin del template T3 è disattivato.
Il guaio è il back end dove nell'immettere user e password il pannello mi restituisce questo messaggio: Attenzione Impossibile collegarsi al server LDAP
In pratica non vado da nessuna parte.
Ho letto in un altro topic che si tratta di un plugin che va disattivato manualmente attraverso il database. Ho provato a farlo ma il pannello risponde con una negazione di accesso anche più restrittiva cioè Accesso Negato punto e stop.
A questo punto non so più che fare anche perchè le mie ricerche, anche attraverso Google, non restituiscono molte soluzioni pertinenti.
C'è qualcuno al quale è capitata la stessa cosa ed ha indicazioni o suggerimenti in merito? Un link?


Grazie in anticipo

10
I Template di Joomla! 3 / Elix 3 e overwrite
« il: 16 Mar 2016, 16:11:21 »
 :)  Buon giorno.


Qualcuno può cortesemente spiegarmi come funziona L'overwrite di Helix 3?


Vorrei fare delle modifiche ad un componente e con il gestore dei template ho creato i file che sovra-scriveranno quelle del componente stesso. Nel template c'è la cartella html che contiene i file del componente duplicati. Ho fatto alcune modifiche al codice ma nel frontend del sito non è cambiato niente. Probabilmente ho commesso qualche errore o ho omesso qualche operazione... Qualcuno sa darmi indicazioni esatte?


Grazie.  ;)

11
Joomla 3.4.x


Buona sera e buone festività a tutti.


Volevo cortesemente chiedere se è possibile ripristinare la restituzione dell'indirizzo di posta elettronica dell'utente registrato nelle notifiche che arrivano all'amministratore. Se si, in queli file si deve intervenire.


Ricordo bene che nella versione di J 1.5.x questo esisteva e non riesco a comprendere la necessità della sua soppressione.


Un grazie anticipato a chi saprà darmi qualche indicazione.

12
Joomla! 3 / Problema con Folcomedia cookie
« il: 04 Ago 2015, 16:31:49 »
Buona sera. Ho un problema con il plugin per la gestione delle avvertenze della presenza di cookie. Il problema non è il plugin in se ma nel suo malfunzionamento con Explorer in una condizione particolare.
Ci sono due domini. Uno è dominio.eu. L'altro è dominio.it
Nel primo c'è installato joomla 3.4.3 + Helix 3 bilingua. Tutto funziona a meraviglia. Il plugin fa il suo lavoro benissimo.
Il dominio.it in realtà è solo un redirect che punta a dominio.eu
Il problema è proprio questo. Il dominio.it manda letteralmente in tilt il plugin riproponendolo in continuazione su tutte le pagine (sarebbe il meno) e inibendo l'accesso ad una area riservata del sito.


Qualcuno ha una vaga idea di come poter risolvere questo problema?

13
Joomla 3.4.3 phocadownload 3.0.6


Ho installato il componente e caricato alcuni file .pdf nel sito che stò elaborando. Funziona tutto. L'unica cosa che non mi riesce è eliminare il tasto "MODIFICA" che compare alla fine del titolo del file da scaricare. Ho controllato anche nelle opzioni per altro molto flessibili in termini di utilizzo ma l'inibizione di quel benedetto tasto non l'ho trovata. C'è qualcuno che ha idea di cosa si debba fare per non farlo apparire?... tra le altre cose, non funziona... ma questo non è che mi interessi

14
Joomla! 3 / Errore messaggio "Invia ad un amico"
« il: 09 Lug 2015, 13:01:24 »
Joomla 3.4.3. ...sembra uno schema di calcio... ;D


Buon giorno a tutti. Volevo segnalare un errore che ho scoperto accidentalmente questa mattina mentre testavo il modulo "Invia ad un amico" attivato in un sito che sto realizzando. Il modulo è quello in alto a destra presente in ogni pagina (se attivato ovviamente) che permette di stampare o inviare un email... Una volta spedito il messaggio di segnalazione "l'amico" riceve la seguente frase:


"Questa email proveniente dal sito (Nome Sito) ti è stata inviata da Nome Segnalatore (indirizzo@amico.it) che ti vuole segnalare la seguente pagina: http://nomesito.it/it/pagina"


L'errore, a mio parere, è che chi riceve questa segnalazione dovrebbe poter leggere l'indirizzo di posta elettronica di chi ha inviato la segnalazione e non il proprio come invece avviene nel messaggio che ho riportato sopra...


direi così:


"Questa email proveniente dal sito (Nome Sito) ti è stata inviata da Nome Segnalatore (indirizzo@segnalatore.it) che ti vuole segnalare la seguente pagina: http://nomesito.it/it/pagina"

Inoltre ho riscontrato errori anche nella traduzione delle etichette del pannello per l'invio della segnalazione... ma mentre per questa cosa ho risolto mettendo mano direttamente al file mailto.ini, per il messaggio descritto prima non ho idea di come correggere... e sopratutto dove... se qualche buon anima mi lasciasse una "dritta" ringrazio anticipatamente...

Robx

15
I Template di Joomla! 3 / Helix3 Icone stampa email
« il: 11 Giu 2015, 13:17:04 »
Joomla 3.4.1 Helix 3 ultima versione.


Ho un problema con l'icona che dovrebbe attivare il menù stampa e email negli articoli del sito. L'icona appare al suo posto ma cliccandoci sopra non si attivano le due voci di menu e quindi non è possibile eseguire le due procedure.
Nelle opzioni generali e nei singoli articoli le rispettive voci sono attivate. E' forse cambiato il modo di gestirle?... Helix 3 le gestisce in maniera autonoma?... ho provato a disattivare nella cartella html del template gli override com_content recuperando l'impaginazione originale di joomla ma niente... continuano a non funzionare...


Qualcuno ha qualche suggerimento?... grazie

16
joomla 3.4.1. Template Helix 3 ultima versione.


Ho trasferito il sito da locale a remoto. In remoto il template non rispetta più le posizioni preordinate. E saltata praticamente tutta l'impaginazione. Ho provato a "spegnere" le impostazioni SEO di joomla ma non è cambiato niente.
E' possibile che si debba mettere mano al documento htaccess? qualche plugin?
Qualcuno ha idea?


Grazie

17
Joomla 3.4.1 - Multilingua attivato. In locale funziona tutto benissimo. Adesso, per esigenze di confronto col cliente, il sito è stato spostato su un server on line. Server registrato sotto un dominio personale differente da quello ufficiale dove sta lavorando la versione vecchia.
Sul server esterno è stato trasferito e configurato il nuovo sito.
Sistemato il file .htaccess.
Pannello di amministrazione accessibile e perfettamente funzionante.
Front end > Pagina bianca e messaggio "No input file specified." e niente altro.
Accese e Spente le impostazioni SEO. Nessuna differenza.
Ho letto qua e la nel forum ma non ho trovato soluzioni a problemi similari. E non ho idea di come affrontare il problema.


Si accettano consigli e suggerimenti.


NB: Se può essere utile, il template è helix 3, ma non credo sia responsabile del malfunzionamento dato che come ripeto, in locale va tutto bene.


Grazie per l'attenzione.




18
Buongiorno. Premessa: Joomla 3.4.1. e Helix3 ultima versione. Server locale. MAMP


Per circa una settimana ho dovuto lasciare da parte lo sviluppo di un sito bilingue che sto sviluppando in locale prima di passare all'aggiornamento on line.


Ho eseguito l'accesso al lato amministrativo del sito e accingendomi ad entrare nel pannello di gestione di Helix3 mi viene restituito questo messaggio: DateTimeZone::__construct(): Unknown or bad timezone (1) ... con un tasto di ritorno al pannello di controllo che puntualmente funziona.
Non ho idea di come risolvere... anche perché proprio non si riesce ad accedere al template e fare qualunque operazione... qualcuno ha un suggerimento? Grazie per l'aiuto.

19
I Template di Joomla! 3 / Helix3 Preset
« il: 16 Apr 2015, 17:04:40 »
Buon Giorno (spero che lo sia vista l'ora del pomeriggio inoltrato)

Ho letto in un altro topic che la sezione Preset del nostro template per essere attivata, dopo le modifiche di personalizzazione di una delle voci (es: preset 2) debba necessariamente innescarsi attraverso la sezione Advanced.
Ora... joomla 3.4.1. ultima versione di Helix3... sto lavorando in locale... La domanda è: Compile LESS to CSS su Yes, perché le variazioni del Preset non si attivano?...


Grazie e scusate...

20
I Template di Joomla! 3 / [Risolto] Helix3 posizione moduli
« il: 15 Apr 2015, 15:08:52 »
... Joomla 3.4.1. Template helix3 ultima versione. Sito in costruzione su sever locale.


Seguendo la guida (molto chiara e ben fatta) di xplosion decido di modificare il layout della mia homepage. Decido che in "testa" la home page abbia il layout che preveda 4 posizioni top anziché 2 come di default. Creo una copia del layout ed eseguo. La cosa funziona benissimo come da manuale... ma... c'è il solito ma che neanche la documentazione ufficiale (del produttore) chiarisce.

Se da quella riga, che come ho già scritto possiede due posizioni, ne sottraggo una tutto è ok... ma se ne aggiungo due come nel mio caso, le posizioni assumono la denominazione "None"... entro nella personalizzazione delle posizioni e subito mi si presenta la riga per nominare la posizione... scrivo "top3" e scorro in fondo alla scheda per "Apply"... ma niente... non si salva... resta "None".

Ebbene, se ho la possibilità di modificare il layout a mio piacimento, perché non è possibile personalizzare le voci delle posizioni (c'è un menu a scorrimento, ma la cosa a mio modo di vedere non ha molto senso), cosa indispensabile per poter fare funzionare correttamente un template?... devo mettere mano al file xml?... oppure al solito sbaglio qualcosa o c'è qualcosa che tralascio?

grazie per l'aiuto...



Pagine: [1] 2

Torna su