Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - occhiazzurridgl

Pagine: [1] 2 3
1
Joomla! 3 / Ordine contatti
« il: 05 Feb 2018, 22:19:53 »
Ciao a tutti.
Utilizzo Joomla 3.8.2 con Firefox ultima versione.
Sto impazzendo...
In Componenti->Contatti clicco sulle freccette per modificare l'ordine dei contatti a mio piacimento, ma non ho capito come fare per rendere effettive le modifiche. Scommetto che è una sciocchezza, ma non ho trovato la soluzione cercando nel forum.
Scusate, qualcuno mi sa dare la soluzione.
Grazie mille.

2
Joomla! 3 / Modulo Menu Categoria Blog
« il: 29 Nov 2017, 19:26:44 »
Ciao a tutti.
Sono convinto che sto impazzendo per una banalità... ma a chi non è mai capitato?
Ho linkato una voce di menu alla Categoria Blog.
Ora sto cercando di creare un modulo che possa mostrare la stessa cosa, ma non ci riesco.
La pagina in questione è la seguente: https://www.madeiraforyou.eu/it/turismo/viaggi/offerte-promozionali-2.html (non ricordo se si possono lincare i siti, in caso contrario segnalatemelo che provvederò immediatamente a cancellarlo).
Quando creo un modulo, mi compare solo la lista dei titoli degli articoli (linkabili), e non con l'aspetto che vedete invece nella pagina richiamata dal menu.
Lo so... mi aspetto già che mi diate una soluzione evidente... eppure non l'ho trovata tra i miei tentativi. Sarà che mi sono arruginito, visto che non uso Joomla da un pò di tempo a questa parte...
Ringrazio anticipatamente le anime pie che mi aiuteranno.
Massimo

3
Joomla! 3 / All Video Share... non partono i video
« il: 23 Giu 2017, 16:46:25 »
Ciao a tutti!
Ho provato a cercare, ma davvero non ho trovato lo stesso mio problema. Ma se doveste pubblicare il link con la spiegazione, chiedo scusa in anticipo e metto la testa sotto alla scrivania  :)
Versione Joomla 3.7.2
Browser Chrome
Allora... utilizzo il componente "All Video Share" ed il relativo modulo "All Video Share Gallery" per mostrare sulle pagine le miniature dei video selezionate per categoria. Fin qua tutto ok, le miniature compaiono e cliccando su una di esse si apre la pagina dove poter guardare le immagini... ma quando clicco PLAY il video non parte mai... continua sempre a caricarsi.
Naturalmente ho verificato che su youtube si vedesse e lì funziona regolarmente.
Dove e cosa sbaglio?
Non ricordo se posso mostrarvi la pagina... adesso aggiungo il link, nel caso cancellatelo senza problemi.
Grazie mille anticipatamente a chi saprà aiutarmi.
Un abbraccio,
Massimo


AGGIORNAMENTO:
Mi sono accorto che da mobile i video partono e vengono visualizzati regolarmente, mentre da pc no.

Con Firefox non mi compare proprio il video... figuriamoci avviarsi...  :(

4
Gestione sito multilingua / xxxx o...
« il: 30 Apr 2017, 19:18:10 »
Ciao a tutti.
Ho fatto una ricerca nel forum scrivendo xxxx (servizio online a pagamento), ma non mi ha restituito nessun post.

Cortesemente, vorrei sapere se qualcuno ha già utilizzato xxxx per tradurre automaticamente il sito online in altre lingue o se mi consigliate un altro componente gratuito.... tipo Falang (ma ho letto che crea backlink che vanno ad interferire con il SEO).
xxxxx rovina il SEO del sito oppure non crea alcun problema?
Grazie mille!
Massimo

5
Ciao a tutti.
Ho installato il modulo Slideshow CK e quando inserisco un link ad un articolo, mi compare la scritta COM_CONTENT_READ_MORE_TITLE.
Qualcuno utilizza questo modulo? Cosa dovrebbe comparire al posto di questa scritta?
Grazie.
Massimo

6

Ciao a tutti.
Ho già letto molti articoli dentro e fuori al forum, ma non sono comunque riuscito a risolvere.
Devo semplicemente mettere a disposizione una pagina con accesso attraverso user e password, che mostri una lista di nozze.
- ho creato un utente ad hoc
- ho creato un articolo registered
Cliccando sul link dell'articolo, compare il modulo login. Dopo aver inserito user e password, compare il profilo utente anzichè l'articolo, che è quello che voglio.


Allora ho provato creando una voce di menu che reindirizza ad un NUOVO modulo login nel quale ho selezionato l'articolo nel campo a tendina 'Redirezionamento dopo accesso'. Ma continuano a comparire i dati relativi al profilo utente e NON l'articolo selezionato.


Dov'è che sbaglio secondo voi?
Grazie mille anticipatamente per l'aiuto!
Un abbraccio,
Massimo

7
Joomla! 3 / Modifica Titolo Homepage
« il: 06 Giu 2016, 18:05:44 »
Scusate, ma devo essermi perso qualche pezzo per strada...
Nelle versioni più vecchie di Joomla era sufficiente modificare il titolo della voce di menu Home per cambiare il Titolo della pagina che compare in alto nel browser.
Ho provato, ma non cambia nulla. Forse con Joomla 3 è cambiato qualcosa?
Qualcuno sa dirmi cortesemente se sono io a sbagliare?
Grazie mille!
Massimo

8
Joomla! 3 / Errore 404 - Categoria articoli non trovata
« il: 25 Mag 2016, 10:13:43 »
Ciao a tutti.
Scusate, sono sicuro sia una cosa banale, ciò nonostante non sono riuscito a trovare la soluzione.
Utilizzo Joomla 3.5.1, template Shaper_Helix3, editor JCE...
In pratica vorrei che cliccando sul nome della categoria, il sito visualizzasse tutti gli articoli sotto quella categoria, invece compare la pagina 404 categoria non trovata.
Vi allego 2 screenshot o, se volete, potete andare direttamente sulla homepage.. nel footer troverete le Latest News.. cliccate su una qualsiasi di queste (www. madeiraforyou.eu).
Aspetto un vostro gentile aiuto.
Grazie mille anticipatamente.
Massimo


9
Ciao a tutti.
Spero di essere nella sezione giusta. In caso contrario, cortesemente segnalatemelo che lo sposto.


Per le e-mail marketing (non ho mai capito se sono mailing-list o newsletter), stavo usando MailChimp FREE fino a quando non ho superato i 2000 indirizzi di posta elettronica inseriti.
Per questo motivo adesso ho installato Acymailing 5.2.0, da una ricerca in rete mi sembra di capire che sia il migliore per Joomla... se non è così, per favore ditemelo.


QUESITO:
- Ho un file csv per ogni lista in ognuno dei quali, oltre all'indirizzo di posta elettronica, ho una colonna Città per distinguere la provenienza dell'utente
- In Acymailing (Utenti-Importa), dopo aver scelto il file e assegnato la Lista precedentemente creata, mi chiede MATCH THE DATA e Assign columns
- Nel menu a tendina, quale voce devo scegliere per fargli assegnare la colonna delle città come Categorie?


In MailChimp ogni lista aveva i sotto-gruppi e in fase di invio della Newsletter potevo scegliere di inviarla anche ad un solo gruppo della lista.
Per fare la stessa cosa in Acymailing, mi sembra di capire che devo creare delle Categorie all'interno di ogni Lista. Infatti se provo ad inviare una Newsletter, mi consente di scegliere le Categorie per ogni Lista alle quali inviare o non la Newsletter.
Ma come devo gestire la fase di importazione in modo da ritrovarmi tutte le Categorie sotto ogni Lista?


Spero di essere stato chiaro.
Un abbracio a tutti e grazie anticipatamente del vostro aiuto!
Massimo

10
Ciao a tutti.
Non riesco a capire cosa sia successo.
Da ieri, quando apro un articolo, non compaiono più i pulsanti dell'Editor TINY MCE, e dove dovrebbe esserci il testo vedo solo il relativo codice html come questo esempio che segue:

<p><span style="font-size: 12pt;"><strong>PROGRAMMA</strong></span></p>
<p><span style="font-size: 12pt;">6 giorni / 5 notti</span></p>
<p><span style="font-size: 12pt;"> </span></p>
<p><span style="font-size: 12pt;"><strong><span style="text-decoration: underline;">1º Giorno – 09 – Luglio – 237 Km</span></strong></span></p>
.
.
.
Sono scomparsi anche i pulsanti sotto il campo del contenuto (Leggi tutto, e i vari plug-in installati).
Se clicco sul pulsante CHIUDI in alto, non succede nulla, resta bloccato e non esce nel menu principale del back-end. Devo tornare indietro di una pagina con il browser.

Utilizzo Joomla 3.5.1
Qualcuno ha mai avuto una situazione del genere?
Potrebbe essere un problema di incompatibilità JQUERY, ma in questi casi come si risolve?
Inoltre, avete qualche altro Editor migliore da suggerire?
GRAZIE MILLE a chi avrà la pazienza di aiutarmi.
Un abbraccio!
Massimo

11
Ciao a tutti.
Cerco di essere schematico e sintetico nell'intendo di spiegarmi nel migliore dei modi possibile, in quanto credo di essere già in possesso degli strumenti necessari alla soluzione del problema, ma non so come applicarli o metterli in comunicazione tra di loro (pur avendo fatto ricerche):
- Ho una agenzia di viaggi in Portogallo rivolta ai turisti italiani
- vorrei dare la possibilità di acquistare le nostre escursioni online
- la banca dell'azienda mi fornisce un Gateway per accettare i pagamenti online e riceverli direttamente sul conto corrente aziendale
- ogni escursione ha già la sua pagina descrittiva (esempio)
- alla destra della descrizione, vorrei sostituire il modulo contatti con la procedura per l'acquisto online
- nel caso in cui il cliente scelga più di una escursione da pagine differenti, ho bisogno di un carrello o ne posso fare a meno?
- il cliente deve poter scegliere: la data per l'escursione associata, inserire il numero di adulti/bambini, inserire i propri dati (nome, e-mail, tel., etc..) e pagare con carta di credito
- noi dobbiamo ricevere la conferma della prenotazione e del pagamento, con i dati del cliente

Per esempio, se andate a questa pagina (CLICCA QUI), vorremmo consentire agli utenti di effettuare l'acquisto online e ricevere il pagamento direttamente sul conto corrente della azienda, anziché dover inserire i dati nel modulo e attendere una e-mail, come impostato ora.
Vorremmo capire quale strumento (estensione) Joomla si possa integrare meglio con lo strumento fornito dalla banca e/o poter dialogare con esso.

Allego il manuale della banca (è in portoghese, ma non è difficile da comprendere). Credo che la parte più utile al quesito sia il paragrafo 3.2
Ci vorrebbe un componente/modulo che passasse le informazioni richieste al sistema della banca.

Ho dato uno sguardo a JoomShopping e Solidres, ma accetto volentieri i vostri consigli o suggerimenti di altri strumenti. Non ho capito eventualmente come fare ad inviare i dati al Gateway della banca.
Io ho pensato: anziché usare sistemi come Paypal o altri (satispay), è possibile fare la stessa cosa direttamente con la nostra banca. Loro ci hanno fornito il Gateway, ma non so come integrarlo in Joomla.

GRAZIE mille a tutti coloro che vorranno aiutarmi in questa nuova avventura.
Obrigado!
Massimo



12

Ciao a tutti.
Utilizzo il Template Shaper Helix3 e vorrei aggiungere lo script di Google Analytics per il tracciamento del sito.
Nella sezione Custom Code del template esiste la possibilità di inserire del codice Before </head>, ma se lo faccio, nell'index.php del template non compare il codice di Google Analytics appena inserito. Perchè?
Allora ho pensato di inserirlo manualmente nell'index.php del template un attimo prima del </head>. E' una scelta giusta, o una delle due è migliore dell'altra.
Ma soprattutto, quanto tempo devo attendere per vedere il traffico monitorato su Analytics? Fino a questo momento non compare nulla e Google si ferma al 26 febbraio, mentre oggi è il 1° marzo!?


P.S.
Ho letto nel forum che si predilige l'inserimento del codice nel template anzichè utilizzare plugin per l'inserimento dell'ID monitoraggio. E' corretto? E' sufficiente inserire lo script fornito da Google Analytics o devo inserire anche l'ID monitoraggio da qualche altra parte?


GRAZIE MILLE a tutti!
Massimo

13
Ciao a tutti.
Ho provato a cercare, ma non ho trovato ciò che serviva a me. Sono sicuro che qualche parte ci sia già la risposta, quindi mi scuso anticipatamente per il fatto che io non sia riuscito da solo a individuarla.
Detto questo...
- ho creato un articolo che deve essere visibile solo agli utenti registrati
- voglio creare una voce di menu che rimandi a questo articolo
- vorrei che un utente non registrato, quando clicca su questa voce di menu, gli venga richiesto la registrazione e che solo dopo possa accedere all'articolo.


Uso Joomla 3.4.8.

Spero di essere stato chiaro, altrimenti fatemi le domande.
GRAZIE mille!
Massimo

14
Salve a tutti.
Utilizzo il componente Sp Page Builder, framework/template Helix3. Stranamente da oggi l'add-on Image-Content fa i capricci... alcune immagini compaiono e altre no.
Stranissimo, perchè ho provato anche a inserire nella stessa pagina più add-on con la stessa immagine ed alcune compaiono ed altre no. Ho pensato di pulire la cache sia di Joomla che del browser, ma niente.
Qualcuno conosce il problema o ha una idea di come risolverlo?
Purtroppo non forniscono assistenza per il componente free...
Grazie mille a tutti!
Massimo

15
Joomla! 3 / [RISOLTO] Problema attivazione URL SEF
« il: 11 Gen 2016, 14:14:18 »
Ciao a tutti.
Chiedo scusa anticipatamente perchè ho visto che questo argomento è stato discusso tante volte, ma nonostante abbia seguito i post ed i manuali continuo a non risolverlo. Utilizzo Joomla! 3.4.7. con l'hosting più famoso di Italia.
Vi spiego cosa ho fatto in ordine cronologico:
- ho attivato ATTIVA URL SEF e
RISCRIVI URL SEF
- ho rinominato htaccess.txt in .htaccess
- ho modificato il file .htaccess in questo modo:
Options +FollowSymlinks
Options -Indexes
## Mod_rewrite in use
RewriteEngine On
RewriteBase /

Il risultato è che non si apre nè il pannello di controllo back-end nè l'homepage del sito, mostrando il solito errore 505. Naturalmente, ripristinando tutto al punto di partenza, funziona nuovamente.
Qualcuno sarebbe così gentile da aiutarmi a capire cosa sbaglio?
Grazie mille anticipatamente per il vostro supporto.
Massimo

16
Joomla! 3 / SP Page Builder non salva più
« il: 21 Dic 2015, 13:54:16 »

Ciao a tutti.
Dopo aver effettuato l'aggiornamento di Sp Page Builder (versione 1.0.7) proposto in automatico dal pannello di controllo di Joomla, i pulsanti superiori non funzionano più (Salva, Salva e chiudi, Salva come Copia, Close). Sto usando il Template Helix 3.
Anche provando da un altro browser o da un altro computer, non va!
E' un grosso problema poichè non posso più modificare o aggiungere pagine al sito. Sono praticamente bloccato!
Per favore potete aiutarmi? A qualcuno accade la stessa cosa?
Grazie mille!
Massimo

17
Ciao a tutti.
Devo inserire uno script sulla homepage per far comparire un booking engine di prenotazione viaggi (voli/alberghi).
Ho fatto vari tentativi andati a vuoto:
- Ho creato un nuovo modulo inserendo lo script e aggiungendolo nella posizione desiderata con SP Page Builder
- Ho installato Sourcerer per inserire lo script all'interno del modulo


Sono riuscito a far comparire lo script sulla home solo aggiungendolo in Gestione template: Modifica stile (Helix3) nella sezione CUSTOM CODE nei campi Before </head> e Before </body>, ma in questo modo il booking engine compare o all'inizio della pagina o alla fine, comunque mai nella posizione che io desidero.
Come posso fare per posizionarlo dove voglio?
Sarebbe facile da SP Page Builder, perchè posso aggiungere un addon Joomla Module nella posizione scelta, peccato che non compare nulla.
Se non sono stato chiaro ditemelo, proverò a spiegarmi meglio.
Grazie mille in anticipo a chi saprà aiutarmi.
Massimo


18
Ciao a tutti.
Ho installato HELIX 3 (framework/template) che integra il componente SP Simple Portfolio.
Avrei l'esigenza di utilizzare un paio di copie del modulo di questo componente con Tags diversi. In pratica vorrei che su alcune pagine un modulo visualizzasse i Tags X e su altre i Tags Y.
Frugando nelle impostazioni del modulo, non ho trovato questa possibilità. Magari mi sbaglio o c'è un altro modo per fargli fare quello che dico.
Qualcuno lo conosce? Potrebbe aiutarmi?
Grazie mille!

19
I Template di Joomla! 3 / Warning Layout template Helix3
« il: 28 Apr 2015, 01:01:18 »
Ciao a tutti.
Ho installato Helix3 con il pacchetto Quickstart senza alcun problema. Ma se vado nella sezione Layout in gestione template, mi compaiono 4 righe uguali come la seguente:
Warning[/size]: call_user_func() expects parameter 1 to be a valid callback, class 'SpTypeColor' not found in [/color][/size]/web/htdocs/www.madeiraforyou.eu/home/plugins/system/helix3/layout/layout-settings/row-column-settings.php[/color][/size] on line [/color][/size]231[/color][/b]
[/size][/color]
[/size]Alla riga 231 del file menzionato, ho trovato questo:[/color]
[/size]return call_user_func(array( 'SpType' . ucfirst( $attr['type'] ), 'getInput'), $key, $attr );[/color]

[/size]Non ho capito cos'è che non trova.[/color]
[/size]Qualcuno puo' aiutarmi cortesemente?[/color]
[/size]Grazie.[/color]


20
Ciao a tutti!
[/size][/color]Ho acquistato un dominio www.nomesito.eu sul quale vorrei costruire il nuovo sito con Joomla 3, lavorando online. Nel frattempo ho già delle pagine web su blogger (.blogspot).[/font]
[/size][/color]La mia esigenza è quella di reindirizzare il dominio sul vecchio sito durante la costruzione del nuovo.[/font]

[/size][/color]Ora ho effettuato il redirect inserendo un codice nel file index.php, ma dopo l'installazione di joomla su server, non funzionerà.[/font]
[/color][/size]Come posso lavorare su joomla e far si che digitando il dominio si venga reindirizzati all'altro URL?[/color][/size]Il redirect nativo di joomla serve solo con le pagine 404, giusto?[/color][/size][/color][/size]Spero di non essere stato contorto nella spiegazione.[/color][/size]Se pensate non sia stato chiaro, ditemelo.[/color][/size][/color][/size]Ringrazio anticipatamente chi saprà aiutarmi.[/color][/size]Un abbraccio![/color]

Pagine: [1] 2 3

Torna su