Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - ilvikke

Pagine: [1] 2
1
Joomla! 3 / OG: title errato
« il: 09 Ott 2018, 15:33:28 »
Buongiorno a tutti, nel condividere alcuni articoli dal mio sito verso facebook, sia usando l'estensione per i social, che semplicemente condividendo il link, spesso alcuni articoli (non tutti) vengono pubblicati con il titolo della CATEGORIA e non il titolo dell'articolo.. per altri questa cosa non avviene.
Anche usando l'accessorio facebook per il debug questo non viene corretto.
Mi chiedo dove si debba operare.
Il sito è www.vovinamilano.it


Grazie per l'eventuale aiuto.

2
Joomla! 3 / Problema dopo ogni aggiornamento
« il: 24 Gen 2018, 12:43:42 »
Buongiorno,
gestisco due siti, uno quando aggiorno torna come prima senza problema, l'altro dove uso il TEMPLATE BEEZ3 di Joomla, ogni volta che aggiorno devo poi rimettere la FAVICON mia, ricaricare e modificare il file PERSONAL nei css e poi aggiornare per decine di volte per vedere se mi prende nuovamente la copertina e lo sfondo, altrimenti riappare sempre con le impostazioni di default di Beez.. sapete come è risolvibile questa cosa?
Grazie

3
Bene, PhocaDownload è ciò che mi serve, e fino a che la categoria per scaricare i documenti è unica, non crea problemi, si crea il menu che rimanda alla lista di file di una singola categoria, li vede, scarichi e tutto OTTIMO.
Il problema arriva se voglio collegare ad una LISTA DI CATEGORIE, che è ciò che mi serve. Ho al momento due categorie, le mostra in pagina, e sotto mostra anche i primi 5 file più scaricati, ma se clicco sulle categorie sopra non le trova e da errore.
Non mi pare proprio di aver sbagliato nulla, anche sui tutorial su YT le procedure sono queste, ma non vede le categorie create, cosa che invece fa se è singola.
 Allego le immagini di ciò che vedo perchè non posso farvi accedere in quanto zona riservata agli utenti.


Grazie in anticipo

4
Joomla! 3 / Componente Area Riservata per Google Drive
« il: 12 Set 2017, 16:33:38 »
Ciao a tutti, ho cercato nel forum, e per 3x non ho trovato, l'unico link è ad un plugin per 1.5 e 2.5, poi ho trovato questo +++++ ma è a pagamento..


Io vorrei creare una pagina dove si possa accedere a GOOGLE DRIVE per la condivisione di alcune cartelle.. ma non capisco se questo è possibile.
Creando nel menu un bottone iFrame Wrapper non permette il link a Google Drive, quindi non so come fare.. e se possibile, qualcuno ne sa di più?
Grazie

5
Joomla! 3 / [RISOLTO] Pulsanti social laterali
« il: 07 Set 2017, 18:24:41 »
Scusate, ho fatto anche una ricerca nel forum, ma non sono riuscito a trovare nulla.
Avete idea di come si facciano ad installare PULSANTI SOCIAL come quelli in questo sito!
Sia quelli di link alle pagine che di condivisione a destra.. grazie mille!

6
Ciao a tutti, ho aggiornato JOOMLA proprio oggi alla versione 3.7.3. e mi è sparito lo sfondo personalizzato.
Ho controllato il CSS Perosnal ed è invariato, come era prima, ma cmq non legge lo sfondo, che è sempre li, dove era prima.



body {
   background:  url(../images/background.jpg) ;
background-attachment:fixed


}


Inoltre mi sembrava fosse possibile modificare lo sfondo anche da PANNELLO DI CONTROLLO nel Template, ma ora non c'è alcuna opzione a riguardo.
Sapete se è un BUG oppure sto sbagliando io qualcosa.
Sta di fatto che ora lo sfondo non so come metterlo
Questo il sito: www.vovinamilano.it


Grazie in anticipo a tutti.



7
Joomla! 3 / Cambiare le impostazioni di un modulo in BEEZ3
« il: 07 Giu 2017, 16:10:51 »
Buongiorno,
probabilmente scrivo un eresia.. so che sono template base di Joomla, ma provo a chiedere comunque.
Vorrei avere nella POSIZIONE 12 (MIDDLE TOP) mi permettesse di avere due moduli uno accanto all'altro e non uno sopra l'altro.
Ora da sito: www.vovinamilano.it ci sono i moduli laterali e uno centrale "I NOSTRI CORSI" .. ecco, io vorrei che quello centrale fosse delle dimensioni di quelli laterali e potesse affiancarne un altro e non metterlo sotto.
Secondo voi è cosa fattibile?
Grazie mille e scusate per la domanda forse idiota.

8
Joomla! 3 / Comparsa di vari simboli strani tra cui un Â
« il: 30 Mag 2017, 16:20:04 »
Buongiorno, difficile creare un titolo adeguato..chiedo scusa, ma ho cambiato hosting, riuscito finalmente ad aggiornare Joomla, litigato per rimettere tutto in piedi a causa del vecchiume del precedente hosting.. ma ora quello che non so come risolvere è questo..
In alcuni punti del sito.. negli spazi e quando si va a capo, sono comparse delle  così.. ma negli articoli, che sto correggendo a mano, gli apostrofi e tutte le lettere accentate sostituite da simboli assurdi.. anche alcuni spazi..


Quello che non riesco a risolvere è la  che si è infilata in mezzo ai moduli a sinistra come da immagine..
In ogni caso potete vedere il tutto da sito..
Potete vedere questo articolo impestato di simboli strani.. può essere un problema di font non riconosciuto?
http://www.vovinamilano.it/index.php/i-corsi/52-corsi-bambini


Ma nei moduli, come lo rimuovo?


Grazie mille!!

9
Joomla! 3 / Problema LINK su Facebook
« il: 02 Mar 2017, 14:03:09 »
Buongiorno, da qualche tempo a questa parte ogni volta che posto un LINK dal mio sito www.vovinamilano.it su FACEBOOK (che sia la pagina, il mio profilo o gruppi), il link compare senza titolo della pagina, senza immagine di anteprima e solo con il nome del DOMINIO. Fino a qualche tempo fa questo non è mai avvenuto, le foto comparivano a scelta, dall'articolo o dal sito.


non credo sia ne un problema legato ai siti https ne all'aggiornamento di Joomla 3 (al momento questo sito non ha Joomla aggiornato perchè non riesco a farlo) perchè altri due siti che gestisco, www.vovinamvietvodao.it e www.vovinamitalia.it hanno le stesse caratteristiche (anzi, l'ultimo forse anche un aggiornamento anche più vecchio per lo stesso problema) e le ANTEPRIME funzionano.. quindi mi chiedo dove posso andare a correggere.


Grazie in anticipo.

10
Joomla! 3 / [RISOLTO]Problema NORMATIVA COOKIE
« il: 02 Set 2016, 17:51:54 »
Ciao a tutti, uso FOLCOMEDIA come PlugIn per la normativa sui COOKIE, ho seguito alla lettera, ovvero ho messo la normativa nel file CSS che loro indicano, ma non a voi, ma a me non compare nulla.

Non contento sto usando COOKIESACCEPT che sul sito www.vovinamvietvodao.it funziona, ma sul mio no.. neppure compare.

Avete delucidazioni?
Grazie in anticipo.
Il sito è www.vovinamilano.it

11
Joomla! 3 / Problema inserimento CODICE HTML GoogleAdWords
« il: 02 Set 2016, 17:14:30 »
Ciao a tutti e grazie in anticipo per qualsiasi risposta.


Al momento sul sito www.vovinamilano.it uso RESPONSIVE GOOGLE ADS, che però mi permette solamente di mettere quel banner che dovreste vedere al centro in alto nel sito.. anche se non ho ben capito come funzioni, ora qlcs compare..


Se però volessi aggiungere altri banner negli articoli oppure laterali, questa APPLICAZIONE non funziona e usando il sistema del HTML personalizzato non mi accetta il codice e succede come in foto..la prima immagine c'è il CODICE corretto, la seconda immagine è dopo aver salvato il MODULO, compare solo questo.
Con i JOOMLA precedenti non ha mai dato problemi però.


12
Joomla! 3 / [RISOLTO] Gestire APRI INFO di Beez3
« il: 31 Ago 2016, 12:05:59 »
Buongiorno a tutti, sul mio sito www.vovinamilano.it non ho ancora capito come si fa a gestire la colonna destra.
Di default esiste una sorta di Menu APRI INFO che però non ho capito come si fa ad assegnare, quindi metterci dentro qualcosa, e dato che non riesco a metterci dentro nulla, vorrei eliminarlo, ma a quanto pare è impossibile, perchè non lo trovo.
Ho letto su vari post che dal file INDEX si può decidere di tenerlo chiuso o aperto, ma io ce l'ho già chiuso, ma non trovo niente che mi spieghi come utilizzarlo ed eventualmente eliminarlo.
Grazie in anticipo

13
Joomla! 3 / Pubblicità Google su Joomla 3x
« il: 06 Ago 2016, 10:42:45 »
Ciao, ma come si fa a far comparire la pubblicità di Google su Joomla 3x? Ricordo che avevo fatto una procedura per un altro sito, ma ora non ricordo..perchè su qs www.vovinamvietvodao.it non va..l'ho messa in basso a sinistra, ma non compare..credo si debba attivare qlcs..GRAZIE!

14
Joomla! 3 / [RISOLTO] Problema impost. Blog su HOME
« il: 05 Ago 2016, 15:21:42 »
Buongiorno a tutti..ho un problema con gli articoli che compaiono nella HOME.
Sia su questo sito: http://www.vovinamvietvodao.it/ che su questo www.vovinamilano.it
Il problema è identico, ovvero io sul primo sito ho impostato che i moduli laterali si vedano solo in HOME, quindi se aprite le altre pagine spariscono, invece se scegliere di aprire l'articolo di prima pagina che si trova nella CATEGORIA "news" compare come se fosse in HOME, quindi i moduli non spariscono ed inoltre non compare selezionato il menù NEWS in alto.. questo avviene anche se aprite l'articolo da qui: http://www.vovinamvietvodao.it/index.php/news, una volta aperto lo rimette come se fosse in HOME.. dove correggo questo problema secondo voi?
La stessa cosa mi succede anche sul l'altro sito, ma avendo i moduli laterali fissi non me ne accorgevo.


GRAZIE MILLE

15
Joomla! 3 / Impossibile aggiornare Joomla 3
« il: 15 Giu 2016, 12:56:08 »
Buongiorno,
come mai non riesco ad aggiornare Joomla 3? Compare in Home del pannello l'aggiornamento ma non lo scarica e da errore.


La stessa cosa con le estensioni che richiedono aggiornamento.
Grazie

16
Joomla! 3 / Problema nel MENU principale
« il: 07 Giu 2016, 16:12:51 »
Per favore, mi dite se da questo problema a tutti e nel caso mi sapete dire perchè.
http://www.vovinamilano.it/
Il menù superiore non funziona uguale su tutti i tasti.
Fino al MENU  "I MAESTRI"al passaggio della freccina cambia colore e funziona su tutto il tasto (in realtà anche qs ultimo tasto da problemi..) ..su quelli successivi funziona solo sulla parte bassa del tasto..
Come è possibile? Conoscete il problema ed eventuale soluzione?
Grazie mille!

17
Joomla! 3 / Immagini e smartresizer Joomla 3
« il: 07 Giu 2016, 12:39:59 »
Domandona..se guardate questo articolo
http://www.vovinamilano.it/il-vovinam/32-i-gradi-del-vovinam.html nella parte bassa noterete che ci sono due immagini..una grande e una piccola.. non so perchè dato che entrambe hanno circa la stessa dimensione e le ho inserite uguali..505x66 px
Ho installato SMARTRESIZER che applica a tutte le foto negli articoli, ma solitamente non riduce così tanto..e cmq se si ingrandisce solitamente mantiene il cambiamento.
Sulle info del Pulgin dice di mettere >> 'nosmartresize' class.<<
Ma come faccio e dove lo gestisco?
Avete aiuti da darmi?
Grazie mille!!

18
Ciao a tutti.
Si può modificare lo sfondo utilizzando questo Template di Joomla?
Vorrei però mettere una immagine fissa che già usavo nel sito precedente.


Grazie mille e scusate..sono assolutamente inesperto a riguardo.

19
Joomla! 3 / BackUp sql di 1.5 per 3x
« il: 04 Mag 2016, 14:53:10 »
Buongiorno.. ho il file zippato del BackUp del database fatto dalla vecchia versione del sito su Joomla 1.5 e vorrei caricarla nel DB per 3x.. so che è fattibile, ma non so come renderla compatibile.. così com'è non la riconosce.
Se si può..altrimenti amen, tanto non è fondamentale.


Grazie

20
Buongiorno a tutti, ho un problema, e senza dubbio perchè sono imbranato e non è il mio campo.. ma con Joomla 3 nn trovo un estensione che mi aiuti a ridimensionare le immagini degli articoli quando sono in Home Page.. Su joomla vecchi usavo credoIMAGERESIZER ma qui non trovo nulla che funzioni e che non blocchi tutto.
Mi date consigli per favore?


Ho provato a cercare nel forum qualcosa, ma per Joomla 3 non ho trovato.
Grazie in anticipo.

Pagine: [1] 2

Torna su