Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - lucantropo

Pagine: [1] 2 3 4 ... 7
1
SEO / Googlebot interpreta male i tag del sito
« il: 15 Apr 2018, 18:52:32 »
Buona sera, mi trovo a scrivere per la prima volta nell'area Seo del forum perchŔ mi accade una cosa strana per la prima volta.
Ho ereditato un sito su cui sto tentando di dare una sistemata alla parte seo.
Ho iniziato a fare alcune correzioni su Title e description di alcune pagine.
Googlebot per˛ mi sta restituendo degli strani risultati.
Mi spiego: ho monitorato una pagina in particolare per vedere se i cambiamenti fatti potessero migliorare il posizionamento.
Ho utilizzato diversi tool sia free che a pagamento.
Ho inoltre visionato i risultati nelle serp di google e per circa 20 giorni google non ha variato l'ur da quella vecchia a quella nuova.
Ora la ha variata correttamente ma il title Ŕ sbagliato e lo prende dal tag h1, ma non lo fa in maniera semplice, lo prende dal titolo dell'articolo che Ŕ nascosto e non vi Ŕ traccia di codice nella pagina.
In tutto questo seozoom e seotester mi danno i risultati con tutti i dati corretti, search console non mi da errori.
Non mi Ŕ mai capitato di trovarmi in una situazione del genere.
Joomla Ŕ aggiornato all'ultima versione ma il sito deriva da una 2.5, usa k2 correttamente aggiornato.

Carneade please.

2
Joomla! 3 / AdsManager con joomla 3.8
« il: 26 Set 2017, 12:23:16 »
Buon giorno a tutti, sto progettando un nuovo sito che dovrebbe utilizzare AdsManager.
Ho deciso di testare tutto in locale prima di passare su hosting.
In previsione di un futuro passaggio a Joomla 4 ho deciso di passsare a xampp con php 7 ed essere giÓ pronto per una futura migrazione dato che a quanto pare Joomla 4 girerÓ solo con php 7.
Ovviamente scelgo di utilizzare Joomla 3.8, installo regolarmente e vado a provare ad installare AdsManager.
Joomla mi da due risposte:
1) non Ŕ stato trovato il file xml di installazione
2) il memory limit Ŕ troppo basso.
Faccio notare che il pacchetto di AdsManager pesa circa 2,5 Mega. In ogni caso ho aumentato il memory limit, ho provato diverse volte ma niente.
Subito pensavo fosse un problema di AdsManager ma oggi come ultimo tentativo ho installato Joomla 3.6.5 sempre su xampp e sono riuscito ad installare AdsManager senza alcun problema.

Ora, dato che sono veramente in fase di test iniziali, non sono ancora al punto di tentare di replicare il tutto su server on line, chiedere quindi se qualcuno Ŕ incappato nello stesso problema utilizzando un hosting e nel caso se avesse risolto e come.

Grazie in anticipo

3
Joomla! 3 / Template pagina registrazione[Risolto]
« il: 12 Giu 2017, 13:17:12 »
Buon giorno, scusate se faccio una domanda stupida ma Ŕ la prima volta che mi imbatto in questo "problema".

Su un sito devo far registrare gli utenti per un sondaggio, sulla pagina di registrazione vorrei cambiare template, togliendo il principale e mettendone uno che praticamente sia una sola pagina bianca per non dare troppe distrazioni.

Io ho settato il sistema con una voce di men¨ che porta ad una pagina visibile solo ad utenti registrati, ma non riesco a capire se in questo modo posso assegnare un template particolare.

Si pu˛ fare e se si come?

Grazie in anticipo per le risposte.

4
Joomla! 1.5 / Internal server error backend
« il: 09 Giu 2017, 13:22:24 »
Buon giorno, ho ereditato un sito in joomla 1.5 (che fortuna).
Il front end sembra funzionare, al login del backend ci si arriva correttamente, quando poi si inseriscono i dati di accesso si arriva alla pagina:
Errore 500 internal server error.

Il sito dovrebbe essere on line da circa il 2011 senza problemi di questo tipo.
Da cosa potrebbe dipendere?
Grazie in anticipo

5
Joomla! 3 / Pulizia cache dopo aggiornamento a 3.7.2
« il: 01 Giu 2017, 12:13:17 »
Buon giorno, ho appena aggiornato joomla alla 3.7.2 e ho tentato una pulizia della cache.

La pulizia sembra essere andata a buon fine ma dal pannello di controllo continuo a vedere tutte le voci, alcune delle quali con scritte che non mi erano mai comparse.

Ho messo un file in allegato.

No ho mai avuto problemi prima di questo ultimo aggiornamento. Potrebbe essere un bug di questa versione?

Grazie in anticipo

6
Joomla! 3 / Meta description in Joomla Estate Agency
« il: 21 Apr 2017, 21:43:49 »
Buona sera a tutti, ho approcciato a Joomla Estate Agency (JEA), componente che gestisce annunci immobliari, molto potente.
Ho notato per˛ che la pagina dove si trova l'annuncio non ha una meta descrption.
Il componente non permette di gestire questo aspetto.
Ho letto un sacco di discussioni in inglese, ma non riesco a capire se ci sia la possibilitÓ di inserirla.

Qualcuno ha avuto modo di testare questo componente e ragionare su questo aspetto risolvendolo?

Grazie in anticipo per le risposte.

7
Buona sera, sono esordiente totale con Virtue Mart quindi perdonatemi se faccio domande sciocche.
Ho faticosamente migrato un sito con Joomla 1.5 e VirtueMart 1.19 a Joomla 3.6.5 e Virtuemart 3.2.1
Sembra che la migrazione abbia avuto successo, dico sembra perchŔ sto testando il tutto.
Trovo alcune stranezze, che poi potrebbero essere stranezzo per me dato che non conosco il componente e lo sto studiando.
Per esempio:
1)I prodotti in vetrina quasi tutto sono considerati esauriti;
2) i prodotti correlati si aprono tutti in una nuova scheda;
3) Per settare la scelta del colore o della taglia devo abilitare manualmente i campi aggiuntivi.

Sapete dirmi se sono comportamenti strani o se Ŕ tutto regolare?

Grazie in anticipo

8
Joomla! 1.5 / Joomla 1.5 in locale
« il: 07 Apr 2017, 10:09:51 »
Buon giorno, ho la necessitÓ di testare una migrazione di joomla da 1.5 a 3.x, stavo quindi iniziando in locale dove uso xampp.
Non son riuscito ad installare joomla 1.5.26 presumibilmente perchŔ la versione di php era troppo aggiornata (pensavo io).
Ho quindi cambiato computer usando uno con windowx xp e easy ph con installata versione di php 5.4.24.
Ho trovato la situazione identica al tentativo fatto con xampp.
Tralasciando la sequenza di errori che mi riporta, ho tentato di avviare comunque l'installazione, cliccato su scelta lingua e si Ŕ bloccato tutto.
Joomla mi riporta che i cookie non sono attivati nel mio browser e che potrebbe esserci un errore di session.save_path nel server.

Sono anni che non installo pi¨ una versione 1.5 e al momento mi servirebbe un aiuto per capire come fare.

Grazie in anticipo

9
Joomla! 3 / Chronoform e moduli, improvviso malfunzionamento
« il: 05 Apr 2017, 14:01:38 »
Buon giorno a tutti, ho un sito dove ho installato chronoform, aggiornato all'ultima versione, con joomla aggiornato all'ultima versione.
Ho tre form che utilizzo tramite dei moduli, han sempre funzionato, per lo meno fino all'ultima mail della settimana scorsa.
Ora improvvisamente nessuno invia pi¨ le mail.
Non ho fatto nessuna modifica e mi sono accorto della cosa per caso.
Facendo il test dei form dal componente funzionano correttamente, quindi presumo che il problema stia nell'uso tramite moduli.
Ho messo anche il rapporto errori di joomla al massimo ma non mi da niente.

A qualcuno Ŕ capitato, se si come ha risolto?
Grazie in anticipo.

10
Joomla! 3 / Da http a https... subito mal di testa!
« il: 30 Dic 2016, 19:22:26 »
Buona sera, in previsione dei "miglioramenti" di chrome a partire dal 1 gennaio 2017, ho effettuatto alla bersagliera il passaggio del mio sito da http a https.
Ecco come Ŕ andata:
1) il mio hosting ha messo a disposizione un certificato ssl dv, l'ho quindi installato sul server
2) dal back end di joomla ho forzato https e quin son cominciati i problemi:
Tutto andato in corto circuito e firefox mi diceva che il sito non reindirizzava nel modo corretto, front end e back end irraggiungibili, ho trovato la soluzione cambiando il valore di $force_ssl nel configuration.php da 2 a 0, tutto Ŕ ripartito e il back end si vede perfettamente.
3) controllo il front end del sito e si visualizza con https, peccato che il template non caricichi il css, nessun template ho provato anche con protostar...

4) cerco di tornare indietro disattivando il forza ssl ma niente il sito continua ad andare sulla pagina https non caricando i css.

A dir la veritÓ pensavo fosse tutto pi¨ semplice e son sicuro di aver sbagliato qualcosa io, quindi chiedo lumi a qualcuno che possa aiutarmi.

Ringrazio in anticipo

11
Joomla! 3 / Form con invio dinamico delle mail
« il: 26 Set 2016, 19:47:50 »
Buon giorno, vorrei provare ad implementare un form che invii le mail ad indirizzi in maniera dinamica.
Mi spiego:
Il form avrebbe dei campi fissi, nome cognome, telefono etc.
Avrebbe una selezione co tendina per decidere a quale settore si Ŕ interessati.
In base alla scelta relativa alla tendina si dovrebbe associare un indirizzo mail specifico a cui indirizzare la posta.

Secondo voi Ŕ fattibile? Se si esiste qualche estensione che potrebbe fare al mio caso?

Grazie in anticipo.

12
Joomla! 3 / tabella k2 comments da oltre 3 giga
« il: 21 Set 2016, 10:29:48 »
Buon giorno, scrivo questo post per condividere una esperienza sperando che possa servire ad altri.
Oggi ho ricevuto una chiamata da un cliente che improvvisamente ha trovato il sito off line.
Una pagina bianca con scritto:
Error displayng the errore page: Application Instantiation Error: Error initialising the session.
Nessuna possibilitÓ di accedere al pannello di controllo.

Andando a controllare ho ipotizzato ad un problema di connessione col database ma dal file configuration php sembrava tutto a posto.

Sono in seguito andato sul pannello di controllo dell'hosting e dal database ho visto che me lo dava non eseguibile perchŔ aveva superato la quota massima di 600 Mega messa a disposizione.

Sono andato a controllare il database da phpmy admin e ho trovato la tabella k2 comments con oltre 3 giga di dati.
Cancellato tutto il contenuto il sito Ŕ ripartito.
Ho quindi fatto un accesso al pannello di joomla per andare a disabilitare i commenti che erano rimasti abilitati per tutti dalla configurazione data dal precedente web master (non ho controllato quando ho preso in carico il sito mia colpa).
Ho trovato giÓ altri nuovi 70 commenti messi su nel giro di massimo 3 minuti.

Ipotizzo quindi una specie di attacco di qualche tipo e spero che questo mio breve scritto aiuti qualcuno nella stessa situazione.

Chiedo infine se qualcuno nella stessa situazione ha usato accorgimenti supplementare per bloccare il problema. Grazie in anticipo.

13
Come da titolo dopo aver aggiornato 2 siti alla versione 3.6.1 appare questo sugli indirizzi mail:

Questo indirizzo email Ŕ protetto dagli spambots. ╚ necessario abilitare JavaScript per vederlo.

Non importa se l'indirizzo mail venga inserito in un contenuto joomla, o tramite un box utente di k2.

Disabilitando il plugin email cloaking si vede di nuovo l'indirizzo ma non mi sembra una soluzione furba.

Ovviamente Javascript sui browser Ŕ abilitata perchŔ sui 2 siti gli indirizzi fino a stamattina si vedevano tranquillamente.

Ho letto sui social alcune segnalazioni in merito ma nessun a soluzione al momento.

Grazie in anticipo

14
Joomla! 3 / Page break non funzionante dopo aggiornamento
« il: 11 Apr 2016, 13:16:40 »
Buon giorno, come da titolo mi sono accorto (per puro caso), che il page break ha smesso di funzionare sull'unico articolo nel quale lo avevo utilizzato su un mio sito, l'articolo puntava alla seconda pagina e non faceva vedere le altre in cui lo avevo diviso.

Ipotizzo che sia un malfunzionamento dovuto ad un aggiornamento, credo sia alla versione 3.5m (ora 3.5.1 sul sito), ho scritto ipotizzo perchŔ son ri capitato per caso su questo articolo dopo una segnalazione e visto che prima nessuno mi aveva segnalato niente tendo ad escludere che sia un aggiornamento a versioni precedenti, ma mai dire mai.

Ho risolto eliminando il page break dato che lo usavo solo li, ma volevo qualche feedback per capire se sia successo ad altri o se devo cercare una soluzione diversa.

Grazie in anticipo.

15
Joomla! 3 / Componente redirect in locale
« il: 17 Mar 2016, 17:21:59 »
Buona sera, avrei bisogno di un chiarimento.
Il componente per i redirect nativo di Joomla in locale con xampp funziona regolarmente?

Grazie in anticipo

16
Joomla! 3 / Redirect 301 con sito multilingua
« il: 10 Dic 2015, 11:45:00 »
Buon giorno a tutti, Ŕ la prima volta che devo fare dei redirect con un joomla multi lingua, non riesco a farlo funzionare ed evidentemente mi sfugge qualche accorgimento da adottare.
Sto facendo tutto tramite htaccess con un codice di questo tipo
Codice: [Seleziona]
# Redirect
redirect 301 /html/under13.php?id=1 http://www.nomesito.it/nomecartella/it/

Non funziona e mi manda alla pagina di errore 404 restituendomi un url di questo tipo

http://www.nomesito.it/nomecartella/it/html/under13.php?id=1

Qualcuno sa dirmi dove sbaglio e come potrei risolvere?

Grazie in anticipo

17
Joomla! 3 / Durata sessione infinita
« il: 20 Nov 2015, 17:40:49 »
Ciao a tutti, oggi per caso mi sono accorto di un comportamento strano di un mio sito personale, versione di Joomla 3.4.5, tutte le estensioni aggiornate.
Di solito quando finisco di lavorare sulla parte amministrativa effettuo il log out, oggi per una serie di motivi mi son dimenticato e son uscito di casa lasciando il pc accesso, questo alla mattina intorno alle 11 e 30.
Poco fa (ore 17.30) son tornato davanti al pc e ho visto il pannello amministrativo ancora aperto, ero convinto che cliccando qualsiasi pulsanti mi buttasse fuori e mi chiedesse di loggarmi di nuovo,
invece ho continuato a poter lavorare come se niente fosse.

Ho controllato sul tempo di sessione ed Ŕ settato a 15 minuti.

Da cosa potrebbe dipendere?

Ringrazio in anticipo per le risposte

18
Joomla! 3 / Lingua italiana non si installa pi¨
« il: 19 Nov 2015, 11:02:08 »
Buon giorno, ho un sito in joomla 3.4.5 su cui stamattina mi sono accorto di avere un componente mai visto prima denominato pkg-it-it.
Ho fatto un paio di ricerche e ho capito tramite questo post sul forum che potrebbe dipendere dai file di lingua italiana, visto che sembrava risolto ho eseguito la procedura descritta, ovvero:
Impostato come lingua di default inglese;
disattivato lingua italiana sia lato admin che sito;
disinstallate le lingue sia lato admin che sito;
pulita chache

Qua iniziano i problemi, nel senso che la lingua italiana dal pannello di installazione lingue non si presenta pi¨, ci sono tutte le lingue del mondo ma l'italiano no (immagine in allegato).

Ho provato quindi ad installare il pacchetto di lingua italiana scaricandolo da joomla.it nella maniera canonica ovvero:  dal menu Extensions > Extension Manager > Install. Jomlla dice che il file Ŕ correttamente installato.

Quando vado ad impostare le lingue dell'italiano nessuna traccia sia lato sito che amministrazione, controllando nei pacchetti per˛ risulta presente.

A questo punto prima di andare a vedere sul database se devo attivare la lingua, ho pensato di scrivere qui sul forum per capire se altri abbiano avuto gli stessi problemi.

Joomla Ŕ stato installato con una versione localizzata in italiano, niente quickstart, non mi ricordo la versione di partenza ma deve essre una 3.4.x visto che il sito l'ho creato a luglio.

Ringrazio in anticipo per le risposte.


19
Joomla! 1.6/1.7/2.5 / CompatibilitÓ php
« il: 27 Ott 2015, 19:39:38 »
Buona sera, ho "ereditato" un sito joomla che era fermo alla 2.5.4. Il piano Ŕ portarlo all'ultima versione 3.4.5.
Ho scaricato un backup del sito sul pc, con xampp. Il sito restituisce una lista di errori php infinita.
Ci sono tantissimi errori anche su estensioni tipo k2 o phoca gallery.
A memoria ricordo che joomla 2.5 gira con php 5.2 o 5.3, la mia versione di xampp gira con la 5.5.19.
Gli errori possono dipendere da "poca retrocompatibilitÓ" delle versioni php?
Se cosý fosse aggiornando alla 3.4.5 con aggiornamento dei componenti e plugin tutto dovrebbe funzionare correttamente?

Grazie in anticipo

20
Buon giorno avrei bisogno di un aiuto, sto cercando di spostare la posizione della votazione articolo(solo della votazione), ma non riesco a capire dove operare su vari file quando faccio gli override.
Ho guardato anche nella parte layout ma non sono stato capace di trovarlo.

Qualcuno sa come aiutarmi?

Grazie in anticipo

Pagine: [1] 2 3 4 ... 7

Torna su