Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - joosite

Pagine: [1]
1
Buonasera ho un problema con la visualizzazione di un singolo contatto col componente nativo di joomla 3.7.3.
Il problema è il seguente:
Non vedo ne le icone indirizzo, telefono e ecc..., ne le informazioni come indirizzo cap nazionalità, ma solo i numeri di fax, cellulare e telefono.
Qualcuno di voi ha riscontrato lo stesso problema ed è riuscito a risolverlo?
Grazie ed un saluto a tutti :)

2

Ciao a tutti è la prima volta che scrivo in questo blog e quindi non sono certo se la sezione è quella giusta oppure avete già risposto al mio quesito, quindi vi chiedo di perdonarmi anticipatamente.
La mia problematica come accennato nell'oggetto è la seguente.
Sto facendo un sito con gantry5 template helium.
Nella pagina blog di joomla! gli articoli messi su due o più colonne non vengono distanziati ma sono tutti attaccati; invece se utilizzo il componente di gantry5 gli articoli sono tutti belli ordinati, io però ho la necessitò di usare la pagina blog nativa di joomla!
lascio qui sotto i due link così è più chiaro:


http://www.alfater.it/index.php (è la pagina fatta col componente blog di gantry5).
http://www.alfater.it/index.php/home-2 --> è la pagina su cui necessito di un aiuto.




Vi ringrazio anticipatamente  :)

3
Ciao a tutti è la prima volta che scrivo in questo blog e quindi non sono certo se la sezione è quella giusta oppure avete già risposto al mio quesito, quindi vi chiedo di perdonarmi anticipatamente.
La mia problematica come accennato nell'oggetto è la seguente.
Sto facendo un sito con gantry5 template helium.
Nella pagina blog di joomla! gli articoli messi su due o più colonne non vengono distanziati ma sono tutti attaccati; invece se utilizzo il componente di gantry5 gli articoli sono tutti belli ordinati, io però ho la necessitò di usare la pagina blog nativa di joomla!
lascio qui sotto i due link così è più chiaro:

http://www.alfater.it/index.php (è la pagina fatta col componente blog di gantry5).
http://www.alfater.it/index.php/home-2 --> è la pagina su cui necessito di un aiuto.


Vi ringrazio anticipatamente :)

4
Joomla! 1.6/1.7/2.5 / Modifica pagina sorgente
« il: 11 Apr 2013, 13:37:00 »
Buongiorno a tutti,
lavoro da in joomla ormai da 3 anni ed adesso voglio validare i siti che faccio con le normative W3C
volevo chiedervi come si modifica una pagina sorgente?
per esempio io ho questo codice


<img src="/joomla/images/paprio_intro.png" alt="Papiro sito dinamico" class="caption" title="papiro sito dinamico con offerta"></img>


volevo chiedervi come faccio a trasformarlo in questo?:


<img src="/joomla/images/paprio_intro.png" alt="Papiro sito dinamico" class="caption" title="papiro sito dinamico con offerta"/>


Ringrazio anticipatamente per il vostro aiuto.
Io non sono molto esperto di codici però da quando ho iniziato ad utilizzare joomla mi sono fatto una grande cultura, cercando di farmi anche una esperienza autonomamente e devo dire che qualcosa ho appreso solo che ci sono certe cose come questa a cui non ne sono venuto a capo.
ed è per questo che chiedo il vostro cordiale aiuto, del quale farò tesoro.
Cordiali Saluti
Joosite

5
Gestione sito multilingua / Problema per sito multilingua
« il: 20 Dic 2011, 11:52:50 »
Buongiorno a tutti,
sono nuovo e non so se questa è la sezione giusta se è sbagliata scusate.
Io ho riscontrato un problema con joomla 1.7.3 su server linux in modalità multilingua.
Il problema coinsiste nel fatto che quando vado a fare click sulle voci di menu di un qualsiasi articolo per esempio i contattaci mi restituisce questo tipo di errore:

Not Found The requested URL /it/index.php/it/dex.php/it/contattaci was not found on this server.


Ho provato in locale e funziona benissimo.
Specifico che ho messo su sì le flag della configurazione SEO tranne quello per riscrivere URL SEF, se invece disattivo i parametri SEO funziona regolarmente.
La versione PHP che uso è la 5.2.17 server Linux e DB MySQL ela versione di joomla è la 1.7.3 .
Se potreste darmi un aiuto perchè mi serve dato che sto facendo un sito ad una amica interprete.
Grazie ed un Saluto  ;D
Giovanni

6
Buongiorno sono nuovo del forum.
Ho installato ozio 2.6 x joomla 1.5 correttamente e caricato le foo nella cartella relativa, ma ho un problema; durante la pubblicazione al sito le immagini non vengono visualizzate.
Cosa posso fare?

Pagine: [1]

Torna su