Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - angelasi

Pagine: [1]
1
Joomla! 3 / Indirizzi mail nelle newsletter con Acymailing
« il: 15 Apr 2017, 10:17:31 »
Salve, io ho alcuni siti, e per l'invio delle newsletter uso Acymailing.
Se nella newsletter inserisco degli indirizzi mail, quando ricevo la newsletter non vedo l'indirizzo mail ma la seguente frase "Questo indirizzo email è protetto dagli spambots. È necessario abilitare JavaScript per vederlo". Premetto che io Java ce l'ho abilitato. Vorrei che gli utenti potessero vedere gli indirizzi mail.
Qualcuno può aiutarmi? Grazie

2
Joomla! 3 / Sono spariti i pulsanti dei moduli!
« il: 19 Nov 2016, 19:43:53 »
Salve. Ho fatto l'aggiornamento a Joomla 3.6 .4. Non so se è proprio in coincidenza o se già alcuni giorni prima, sono spariti i pulsanti dei moduli: es. Mostra titolo, Nascondi titolo, poi la possibilità di assegnare pagine, assegnare la posizione ecc. (vedi allegato). Gestisco 3 siti, e il problema c'era su tutti e tre. Poi su due si è sistemato miracolosamente da solo: dopo due giorni provo ad aprire un modulo e vedo che era tutto a posto. Sul terzo il problema rimane e non so come fare.
Preciso che succede con qualsiasi browser (Mozilla, Chrome, Edge) e sistema operativo (Windows 10, Vista, Mac).
Il problema invece non sussiste se mi collego al sito lato amministratore con la smartphone, ma non è molto comodo lavorare così.
Vi prego, aiutatemi!

Ho allegato lo screenshot di un modulo

3
Joomla! 3 / Condivisione su Facebook
« il: 29 Ago 2015, 16:21:22 »
Salve,
specifico che sono principiante. Ho inserito un plugin facebook-twitter-google+ per la condivisione sui social. Su Fb mi mette sempre l'immagine del logo e il testo relativo ai cookie (il titolo dell'articolo è giusto e se si clicca va all'articolo giusto).
Vorrei che mettesse l'immagine che c'è nell'articolo e le prime ricghe del testo di ogni articolo ma non so come fare.
Ho installato Easy Open Graph ma non mi è chiaro con configurare... per ora è tutto come prima. Qualcuno può aiutarmi?
Ho letto gli articoli che parlano dei meta property ... nelle mie pagine non li vedo ma non saprei come in serirli, in tutti gli articoli...
Se serve, uso  il template ****.
Grazie

edit: rimosso citazione prodotto commerciale.

4
Joomla! 3 / Captcha-recaptcha
« il: 13 Giu 2015, 23:50:01 »
Sto cercando di mettere il Captcha-recaptcha di Google sul form di registrazione.
Mi sono iscritta sul sito di Google, ottenuto le due chiavi che ho inseriro nel plugin apposito. Indicato Recaptcha in configurazione e nella gestione utenti, ma non viene nulla.
Uso il template *******, ma ho provato ad assegnare a quel menu protostar e Beez, ma continua a non venire.
Qualcuno può darmi una mano per favore?


edit: rimosso riferimento a prodotto commerciale.

5
Joomla! 3 / script che non funziona
« il: 10 Giu 2015, 09:28:08 »
Salve,
non sono molto in gamba a fare siti e ho bisogno di aiuto!
ho joomla 3 e il template ****.
Ho inserito in un articolo, che ho legato a un menu nascosto perché non compariva in alto della pagina, uno script che mi hanno comunicato per far comparire un player sul quale si dovrebbero vedere delle dirette streaming che facciamo.
Lo script è quello che mi ha comunicato la ditta che provvede alle dirette, e prima, sul sito fatto in xhtml e css (non in Joomla per intenderci) funzionava bene.
Per poter inserire lo script ho utilizzato sourcerer.

Ora però o non si vede il player, o viene soltanto una enorme striscia nera ma fuori della pagina, al di sotto.
Il sito è www.chicercatrovaonline.it
Si dovrebbe accedere a questo articolo o partendo dallo stick di sinistra o dall'icona di destra.
Grazie!

edit: rimosso riferimento prodotto commerciale

6
Joomla! 3 / [Risolto]Custom html advanced
« il: 10 Mag 2015, 11:41:37 »
Salve, ho bisogno di mettere un semplice testo scorrevole in verticale. Ho trovato Custom HTML Advanced per joomla 3 ma non riesco ad installarlo. Mi risponde:


JInstaller: Install: Non è stato possibile trovare il file di setup XML
Ho provato sia dal file zip che da pacchetto dopo averlo decompresso.

Qualcuno mi può aiutare per favore?

7
Sto provandoli ambedue per scegliere ma ci sono alcune cose che non riesco a fare:

Jdownloads:


- il layout lo trovo troppo disperso, prende troppo spazio tra un file e l'altro: lo vorrei molto più compatto avendo da mettere centinaia di file. Inoltre molti sono mp3 e si apre sempre il player, che io vorrei invece solo a richiesta (come in Phoca). Premetto che non sono in grado di intervenire nel codice. Vorrei arrangiarmi solo con le opzioni della Configurazione.

- Non è possibile mettere la possibilità di commentare o condividere in Facebook?

Phoca Download


- Non riesco ad avere la presentazione ad albero. Continuo ad installare il modulo apposito (Tree), mi dice che il caricamento è perfettamente riuscito, ma fra i moduli il modulo non c'è. Segnalo che tempo fa il modulo lo avevo, ma l'albero non veniva più fuori (è venuto solo per un periodo) allora l'ho disinstallato, ma ora come ho scritto non viene più.

- Qui non c'è la possibilità di fare la ricerca fra i titoli come invecew c'è in Jdownloads?
- E sarebbe possibile la condivisione su FB?

Aiutatemi a scegliere e configurare per cortesia! Grazie

8
Ho seguito passo passao le istruzioni che mi avete fornito in un altro post, ora quando cerco di vedere lato sito, mi viene scritto: Questa pagina non reindirizza in modo corretto.
Girando in internet ho visto che possono c'entrare i parametri Seo/sef , li ho messi tutti su NO e ora funziona anche lato sito. Ma come riabilitare i parametri SEO?
Grazie

9
Salve a tutti,
sto facendo un sito che ha come lingua base italiano e vorrei mettere anche l'Inglese. Nel menu Estensioni/Gesione lingue vedo ambedue le lingue, e l'Italiano è predefinito, sia front-end che back-end.
Se vado nei menu Articoli, categorie, ecc. non viene la lingua italiana nel menu a tendina per assegnare la lingua; viene solo: Tutte le lingue e English.
Premetto che ho la versione 3.3.3. e ho installato il file per la lingua Italiana.
Grazie a chi mi vorrà rispondere

10
Salve è la prima volta che scrivo. Dico subito che non molto esperta. Dopo vari tentativi di migrazione che si bloccavano, sono poi riuscita con Firefox dopo aver eliminato mpolti templates che avevo installato e alcuni componenti aggiuntivi o plugins di terze parti. Sembrava tutto ok, viene il pannello di amministrazione, sono stati riportati gli articoli, gli utenti e tutto, ma non si riesco più a entrare nel sito, neppure dal pannello di amministrazione. Viene sempre questo messaggio di errore:
 
Warning: require(/web/htdocs/www.movimentodellimmacolata.it/home/jupgrade/modules/mod_articles_news/tmpl/vert.php): failed to open stream: No such file or directory in /web/htdocs/www.movimentodellimmacolata.it/home/jupgrade/modules/mod_articles_news/mod_articles_news.php on line 18 Fatal error: require(): Failed opening required '/web/htdocs/www.movimentodellimmacolata.it/home/jupgrade/modules/mod_articles_news/tmpl/vert.php' (include_path='.:/php5.3/lib/php/') in /web/htdocs/www.movimentodellimmacolata.it/home/jupgrade/modules/mod_articles_news/mod_articles_news.php on line 18
 
Qualcuno mi aiuta per favore? ???
 
Grazie. Angela

Pagine: [1]

Torna su