Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - ALBLAN

Pagine: [1] 2
1
Salve a tutti ho seguito l'articolo per inviare dei whatsapp da un sito come spiegato nelle faq di whatsapp il modo linkare all'indirizzo https://api.whatsapp.com/send?phone=numeroditelefonowhatsapp&text=testocodificatourl dove numero di telefono nel formato 393921234567 la risposta che mi d INDIRIZZO NON INTERPRETABILE , qualcuno gi incappato in questo problema?
Grazie in anticipo
Saluti Alberto

2
Joomla! 1.6/1.7/2.5 / Sourcerer per joomla 2.5
« il: 01 Mar 2017, 13:50:32 »
Salve a tutti,
qualcuno sa dove posso reperire sourcerer per la versione di joomla 2.5?
Grazie in anticipo
Alberto

3
Joomla! 3 / apertura modulo lato amministratore pagina bianca
« il: 09 Feb 2017, 14:44:14 »
Salve a tutti
con joomla 3.6 e gantry5 capita una cosa strana sull'apertura di un modulo lato amministratore: ossia rimane continuamente in caricamento la pagina col contenutocome quello  dell'immagine allegata.
Spero qualcuno che abbia gi riscontrato quest'anomalia possa aiutarmi
Saluti
Alberto

4
Joomla! 3 / Sample Content Gantry 5 solo in home page
« il: 19 Dic 2016, 16:11:13 »
Salve ho utilizzato con gantry5 dei sample content personalizzati maquando creouna nuova voce di menu me li trovo anche li.
Come si fa ad assegnare questi sample content solo sulla home page o su determinate voci di menu?
Grazie in anticipo
Alberto

5
Joomla! 3 / configurazione mosmap nel modulo contatti
« il: 12 Nov 2016, 05:45:06 »

Salve sul sito www.radiatori4gmonza.it sotto la voce di menu contatti mi appare mosmap tra parentesi graffe ma non ho trovato in nessun modulo o articolo l'impostazione della mappa.Qualcuno sa se c' un modo per configurarla direttamente o collegato al plug-in system google maps?
Grazie in anticipo per le risposte
Ciao Alberto

6
Joomla! 3 / validazione w3c errore End of file after <
« il: 11 Mar 2016, 01:21:47 »
Salve
Ho provato a validare la pagina www.fasttravel.org con il validator w3c ma mi restituisce l"errore in oggetto sull'ultima riga alla chiusura del Tag </body> e </html> ...in pratica lo slash del Tag </html> lo riconosce come end of file restituendomi poi anche un fatal error.....
Per ovviare al fatal error ho inserito un ulteriore tag di chiusura html naturalmente spostando l'errore End of file after < su quest'ultimo...
Qualcuno saprebbe venirne a capo?
Grazie in anticipo
Alberto

7
Salve , sul mio ultimo sito sviluppato www.fasttravel.org cliccando sulla voce di menu offerte si apre un anteprima di articoli contenuti nel modulo article-newsflash.
Cliccando su uno degli articoli l'url relativo allo stesso riporta "category/id-article" e non l'alias dell'articolo come immaginavo di ottenere impostando nel pannello di controllo nella configurazione globale Search Engine Friendly URLs a yes.

Qualcuno ha gi avuto il verificarsi di tale situazione o conoscenza del perch di questo comportamento?

Grazie in anticipo
Alberto :-\

8
I Template di Joomla! 3 / template echo free responsive
« il: 29 Gen 2016, 22:39:59 »
Salve ho appena scaricato il template free 3.x ECHO...se qualcuno lo ha gi utilizzato saprebbe dirmi come personalizzare il titolo nell'header che di esempio " WE ARE A WORLD...etc. etc.." ho provato a vedere se fosse il titolo di un articolo k2, di un articolo joomla, oppure parte di un modulo custom html ma invano...
Grazie in anticipo

Alberto

9
Salve, ogni tanto ritorno....
fino a qualche minuto fa tutto ok ma da un certo momento in poi elemneti a comparsa con lo scroll della pagina non compaiono pi ma sono presenti nella pagina... non ho la minima idea del perch!!!
Se qualcuno ha gi avuto una problematica simile il suo aiuto mooolto gradito!
Salve a tutti
Alberto

10
Salve , ho provato a inserire come la normativa dei cookie prevede il messaggio per gli utenti sulla cookie policy.
ho usato lo script offerto da google cookiechoices.js.
Il modulo che contiene il seguente script
<script src="/cookiechoices.js"></script>
<script>
  document.addEventListener('DOMContentLoaded', function(event) {
    cookieChoices.showCookieConsentBar('Questo sito o gli strumenti terzi da questo utilizzati si avvalgono di cookie necessari al funzionamento ed utili alle finalit illustrate nella pagina di palicy e privacy. CHiudendo questo banner o scorrendo questa pagina, cliccando su un link o proseguendo la navigazione in altra maniera, acconsenti all uso dei cookie',
      'Approvo', 'Per saperne di pi', 'http://tutorial.demojoomla.it/privacy-cookie-policy.html');
  });
</script>

Una volta che lo salvo , se riapro il modulo lo vedo senza i tag script ma solo il contenuto da document.addEventListener etc.
ho seguito la videoguida illustrata http://www.joomla.it/video-guide/7807-due-video-tutorial-su-come-inserire-il-banner-della-normativa-cookie.html  e come illustrato ho disabilitato l'editor dalla configurazione globale del pannello amministrativo prima di inserire lo script nel modulo, ho disabilitato la cache e assegnato il modulo a tutte le pagine. Il risultato per che ottengo per esteso il contenuto dello script nella posizione del template scelta per il modulo...che dovrebbe essere fittizia perch lo script cookiechoices a determinare in alto la visualizzazione del contenuto del modulo.

Qualcuno ha qualche dritta da darmi?
Saluti
Alberto 

11
Salve sul sito www.agriborghetto.it nella home page ci sono 3 anteprime di articoli di una stessa categoria
ma, impostando (hide) il read more link in "item view options in category listing" sia nella categoria che nei singoli articoli il read more continua a comparire....
P.S.: Ho usato falang per il multilingua c'entra qualcosa???
Grazie a chi ci dar un'occhiata
Ciao
Alberto
.... era un modulo che visualizzava gli elementi della categoria e aveva il read more link visibile...
sorry!!!

12
Salve configurando un catalogo con Spider catalog Lite venuta fuori l'esigenza di condividere un prodotto del catalogo sui Social Network (Facebook su tutti) sugli articoli e soprattutto su k2 tutto funziona alla perfezione volevo provare (scopiazzando il codice del plugin Content- Social....) a inserirlo nel codice della scheda prodotto di Spider Catalog Lite ma debuggando nel momento dell' import dei plugin jimport('joomla.plugin.plugin');  il codice non carica gli elementi plugin ma salta . E' solo un problema di path o impossibile questa cosa che sto cercando di fare?
Grazie a tutti
Spero a qualcuno possa interessare la problematica

13
Salve a tutti
per fortuna ritorno vuol dire che qualcosa ho da fare!!!
Ho installato il componente SpiderCatalog lite e in locale funziona tutto alla perfezione
Nella lista catalogo sulla pagina sul server se clicco sulla foto non si apre lo sliding delle immagini. Ho provato a installare e utilizzare jquery easy ma con nessun risultato poi con gli strumenti di sviluppo di mozilla firefox ho provato a eliminare qualche script pensando che creasse conflitto ma niente...qualcuno ha un p di tempo per aiutarmi?
il sito www.fadacarservice.it e il catalogo nel men Rivenditore->Usato
Grazie in anticipo

14
Salve da poco che mi sto dilettando nello sviluppo di moduli
La mia questione
se creo un form nel file default.php del mio modulo posso catturare le variabili del form passate con METHOD=POST nello stesso modulo ?
posso fare in modo di visualizzare o gestire il contenuto dei dati del form nello stesso modulo?
nel form il parametro action index.php.
Il mio scopo quello di gestire tutto col modulo
Grazie in anticipo
Alberto

15
Joomla! 1.6/1.7/2.5 / url esterno voci sottomen
« il: 29 Mar 2014, 10:11:50 »
Salve sul sito fadacarservice punto it ho creato un sottomenu link utili con delle voci di sottomenu che puntano a url esterni ma nel sito viene reindirizzato la home seguito dall'url esterno, ho cercaro qualche soluzione in rete o discussione in merito...
Grazie in anticipo
Alberto

16
Gestione e-commerce / csv import export opencart
« il: 26 Feb 2014, 11:24:12 »
Salve ho appena installato il componente csv import/export per importare il listono da file csv.ho un errore durante l'importazione
l'errore il seguente

Notice: Error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '122' at line 1
Error No: 1064
TRUNCATE TABLE 122 in /web/htdocs/www.shopfamily.it/home/system/database/mysql.php on line 50

Qualcuno ha gi incontrato questo problema?
Saluti
Alberto

17
Joomla! 1.6/1.7/2.5 / Problema DNP Skitter Module
« il: 25 Feb 2014, 14:57:06 »
Salve , premetto che sto testando l'applicazione in locale fino a ieri nessun problema
 da oggi non viene visualizzata alcuna foto nello slider , compaiono le frecce di scorrimento a destra e sinistra ma il contenitore risulta competamente nero
Ho poi notato lavorando sul modulo in questione che se provo ad aggiungere una nuova slide il pulsante SAVE non funziona , funziona solo il pulsante cancel. Qualcuno si gi trovato in questa situazione ?
Grazie in anticipo per i suggerimenti
Cordialmente
Alberto

18
Salve in locale tutto ok ma quando ho trasferito il sito sul server non si visualizzano pi le foto delle slide le slide scorrono ma senza immagini
Grazie
Alberto

p.s. il sito www.agriturismogalli.it cliccando su leggi tutto dalla pagina principale Sezione Appartamenti
ERA UN PROBLEMA DI PATH NELLO SCRIPT DELLA PAGINA

19
Joomla! 1.6/1.7/2.5 / problema installazione photogallery
« il: 07 Feb 2014, 13:21:23 »
 
  • JFolder::create: Non stato possibile creare la cartella
  • Attenzione: fallito spostamento del file!
E' disattivato l'ftp layout, (leggendo in giro)
i path logs e tmp sembranpo impostati correttamente
Salve
chi di buona lena mi da una mano
Grazie.....
saluti
Alberto ???

20
Salve su www.crazyghosts.it ho configurato 5 btcontentslider ognuno di categorie differenti
La prima categoria Notizie
La seconda catgegoria Italia
la terza categoria Mondo
la quarta categoria cadetteria
la quinta categoria liste notizie che racchiude tutte le categorie precedenti

Succede da alcuni giorni, prima non si presentava il problema ma i content slider successivi a italia si inglobano nel contentslider della categoria italia!
Non capisco da dove deriva il problema in locale non mi si ppresenta si presenta solo sul server
Grazie come sempre in anticipo
Ciao
ALberto

Pagine: [1] 2

Torna su