Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - mario_joomla

Pagine: [1]
1
Buonasera, in questi giorni sto sperimentando non pochi guai con l'aggiornamento all'ultima versione di Joomla e altri grattacapi:
sono su hosting aruba e con php.ini ottimizzato per joomla ( o almeno loro lo descrivono così ).

Il primo problema riguarda il processo di aggiornamento dal pannello di controllo di Joomla:
premetto che non ha mai funzionato neanche con le versioni precedenti, restituendo sempre un errore AJAX, e non ho mai capito il perchè essendo tutte le cartelle scrivibili.

Il secondo problema si presenta una volta che il sito è stato aggiornato alla versione 3.8.1, dopo aver fatto girare il "postupdate.php" per farlo ritornare accessibile:
 sia i file e le cartelle sono settati a 755 e se provo a cambiare i permessi dei file in 644, visualizzo un bel "HTTP Status: 500 (Internal Server Error)".
Ovviamente facendo un "Ripara permessi" dal pannello di aruba tutto torna funzionante, ma sia i file che le cartelle tornano a 755, e direi che non è il massimo della comodità visto che dopo ogni ripristino di un backup di Akeeba le cartelle e i file tornano ad essere settati a 644 e 755, rendendo ancora il sito ancora inaccessibile.

L'ultimo problema, chiedo qui anche se il supporto di aruba sarebbe il posto migliore per farlo, si verifica quando vado a modificare la versione di PHP alla 7.0.22 o alla 7.1.8:
nel primo caso visualizzo un errore che mi avverte che non è possibile connettere al database, nel secondo che non riesce ad inizializzare la sessione.
Ci ho sbattuto su la testa tutto il fine settimana, senza venirne a capo. Mi auguro che qualcuno possa indirizzarmi per risolvere il problema.Grazie.
 

2
Buonasera a tutti, sto eseguendo un "cambio look" a un vecchio sito, e girovagando ho trovato un template molto carino che fa al caso mio:
il template in questione è questo : http://demo.joomlead.com/redchili/
L'unico problema è che una volta installato e attivato sul mio vecchio sito, non riesco a visualizzare lo slideshow iniziale.
Qualcuno ha già avuto esperienze con lo stesso template?

3
Oggi ho provato ad aggiornare la mia versione di Joomla (da 3.4.1 a 3.4.3), che sto usando sul pc di casa (Linux ), direttamente dal pannello di controllo integrato.
Una volta cliccato su "Aggiorna" , visualizzavo la pagina dell'aggiornamento in corso, ma mi si apriva una carrellata di errori:

Could not open /opt/lampp/htdocs/Joomla3/XXXXXX for writing.

dove ogni volta c'era un nome file diverso.

Per farla breve, ho cambiato i permessi dell'intera cartella di Joomla in 777, e l'aggiornamento è andato a buon fine.
Essendo ora in locale, ho modificato i permessi senza troppe preoccupazioni, ma una volta online il sito non posso certo lasciarli cosi. Quali sono i permessi giusti da dare alle cartelle e ai files di joomla per poter riuscire ad aggiornare correttamente , senza comprometterne la sicurezza?

4
Joomla! 3 / RISOLTO - Download Warp Theme Framework 6.4.5
« il: 01 Mag 2015, 11:52:25 »
Buongiorno a tutti e buon primo di maggio.
Oggi mi sono imbattuto in questa dicitura nella gestione dei template:
"New version available! Download Warp Theme Framework 6.4.5"
ma non riesco a trovare la pagina di download di questo benedetto framework.
Mi sfugge qualcosa e mi sto perdendo in un bicchiere d'acqua? ???

5
Joomla! 1.6/1.7/2.5 / Problemi con recaptcha e chronoforms
« il: 30 Mag 2014, 13:49:57 »
Buongiorno a tutto il forum, questo è il mio primo post e mi presento: sono Mario e sono un programmatore .Ultimamente mi son avvicinato a Joomla per la velocità con cui si possono realizzare anche lavori di grandi dimensioni ,ed avere un ottimo supporto.

I problemi che sto riscontrando stamattina sono principalmente due:
il primo che è quello meno grave, si è verificato (o per lo meno me ne sono accorto) dopo aver aggiornato il pacchetto della lingua; in un form creato con chronoforms , nei due campi datepicker obbligatori, se lasciati bianchi ,il tooltip che avverte l'utente che deve compilare il campo , viene visualizzato a bordo finestra .

Il secondo problema è la personalizzazione di recaptcha; se volessi cambiare la skin da quella di default devo inserire il codice direttamente , con i parametri corretti per la skin? e stesso discorso per la lingua, come faccio a cambiare i messaggi d'errore in italiano??

Spero che qualcuno possa aiutarmi.


Pagine: [1]

Torna su