Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Roberto

Pagine: [1] 2 3 4 ... 9
1
I Template di Joomla! 3 / Re:Template responsive
« il: 01 Mag 2017, 23:10:38 »
Gli ultimi post e in particolare il link che marine ha postato,  hanno risvegliato in me, la parte 'smanettona' che ultimamente era assopita.
Ho fatto una copia del template protostar, scaricato Firebug, Notepad++, mi sono letto diversi post in giro per il web.
Ho editato la copia di protostar ed ora dopo poche ore, appare cosi: http://robertovanzini.it/j3/index.php, ancora ci devo lavorare su, però sono orgoglioso del risultato, è il primo template che edito, dopo anni di utilizzo di Joomla. Grazie mille 

2
I Template di Joomla! 3 / Re:Template responsive
« il: 30 Apr 2017, 18:46:33 »
Grazie, sto facendo delle prove con Helix 3, Purity III e anche con JA Simpli, protostar mi piace solo che non so come aggiungere altre posizioni modulo.
floyd1616, è vero quello che dici, utilizzo joomla da tanti anni sono abbastanza bravo nell'installazione e configurazione, ma non mi sono mai dedicato all'editazione dei template e non penso di iniziare ora.

3
I Template di Joomla! 3 / Template responsive
« il: 26 Apr 2017, 21:13:23 »
Vorrei dare una nuova veste grafica al mio sito creato con joomla 3.6.x ora 3.7, si consigliate per favore un bel template responsive free.  Grazie mille

4
Joomla! 3 / Re:Simple File Manager errore
« il: 12 Set 2015, 19:03:41 »
Ora ho installato la versione 5.0.3, ora il download funziona.
Problema risolto.

Grazie mille.

5
Joomla! 3 / Re:Simple File Manager errore
« il: 08 Set 2015, 01:06:26 »
Ciao, sto utilizzando la 5.0.2

6
Joomla! 3 / Re:Simple File Manager errore
« il: 06 Set 2015, 16:20:25 »
Ho provato con diversi browser e il risultato non cambia, ho provato diversi tipi di file con varie estensioni, ho verificato se avevo il block pop-up inserito, ma niente da fare.
Mi piace il componente sopratutto il layout del front-end (tutto su una riga), l'unica cosa che non mi funziona è la cosa più "importante" il download, cliccando sull'icona "scarica" viene visualizzato il collegamento
Citazione
http://robertovanzini.it/index.php/normativa/legislazione?task=download&id=2
poi non va oltre.
A voi funziona?

7
Joomla! 3 / [RISOLTO] Simple File Manager errore
« il: 05 Set 2015, 21:55:47 »
Nel front-end del componente cliccando sull'icona "Scarica" il  download del file non avviene.
E' un'anomalia del componente oppure dipende dalle impostazioni del browser?
Io utilizzo un firefox modificato chiamato Pale Moon

8
Joomla! 1.5 / plugin AutoFacebook 1.0
« il: 09 Lug 2010, 21:34:38 »
So provando AutoFacebook plugin prelevabile da qui:  http://extensions.joomla.org/extensions/social-web/social-auto-publish/10776?qh=YToxOntpOjA7czo4OiJmYWNlYm9vayI7fQ%3D%3D
una volta installato e configurato come da istruzioni, ottengo questo messaggio di errore:
Citazione
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /web/htdocs/www.robertovanzini.it/home/plugins/system/autofacebook.php on line 22
Nessuno ha avuto lo stesso problema?

9
Joomla! 1.5 / Problemi con il componente Attachments
« il: 30 Mag 2010, 18:58:38 »
Utilizzavo con joomla 1.5.xx il componente Attachments versione 1.3.4 e mi trovavo benissimo fino all'altro giorno quando ho avuto la stupenda idea di aggiornarlo;
Ho disinstallato la versione 1.3.4 che funzionava benissimo e poi ho installato l'ultima versione la 2.0.2 stabile ed alla fine quando mi sono recato sul pannello nel menu a discesa "componenti" e ho cliccato su Attachment ho ottenuto un bel errore: "Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /membri/alfatangorimini/plugins/attachments/plugins/com_content.php on line 264"
Ho provato ad editare il file com_content.php ma non sono riuscito a rimediare all'errore.

10
Io ho risolto il problema sostituendo il nuovo helper.php che mi dava errori con quello della versione precedente, e tutto e tornato a funzonare correttamente;

Purtroppo ancora molte ditte che forniscono servizi web non hanno aggiornato il PHP all'ultima versione ma utilizzano ancora la 4;

11
Anche a me dopo l'aggiornamento alla versione 1.5.16 a dato lo stesso errore:
Parse error: syntax error, unexpected T_STATIC, expecting
Citazione
Citazione
T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /web/htdocs/www.robertovanzini.it/home/libraries/joomla/plugin/helper.php on line 218

12
Sicurezza / Re:Probabile attacco
« il: 27 Mar 2010, 13:11:05 »
Grazie
Ho controllato a fondo sono stati modificati tutti i file chiamati index.php e index.html anche dei templates (ja_purity_II) e anche di altri programmi tipo wordpress;

13
Sicurezza / Re:Probabile attacco
« il: 27 Mar 2010, 11:52:28 »
Lo so correggere l'errore, ma è strano che sia capitato u entrambi i siti e su domini diversi per giunta;
Anzi ho aperto il file index.php e guardate se non è stato modificato


[allegato vecchio più di un anno eliminato automaticamente]

14
Sicurezza / Probabile attacco
« il: 27 Mar 2010, 11:32:05 »
Salve
Alcuni giorni fa due miei siti creati con joomla 1.5.15 su due domini diversi penso che siano stati attaccati;
l'errore che riportavano sulla homepage è lo stesso:
Parse error: syntax error, unexpected '<' in /membri/alfatangorimini/portal/index.php on line 88
Sapete se è capitato ad altri;
Quali misure posso adottare per evitare lo stesso problema in futuro?
Grazie mille
Roberto

15
Joomla! 1.5 / Inviare post via email?
« il: 20 Nov 2009, 22:45:33 »
Salve
Ho provato a cercare nei post precedenti ma invano;
Esiste la possibilità di inviare dei post via emai e vederli pubblicati in autonatico sul proprio sito joomla come succede con wordpress?
Grazie mille

16
Articoli della community / Re:Attachments - Recensione
« il: 02 Set 2009, 00:23:21 »
Speriamo allora che i gestori del server ove è ospitato il mio sito aggiornino il PHP alla versione 5 il pù presto possibile.

17
Articoli della community / Re:Attachments - Recensione
« il: 01 Set 2009, 22:54:18 »
Citazione
No non è normale e da me non succede. Ma secondo Marco sembrerebbe soltanto un avviso ma l'allegato si aggiunge lo stesso all'articolo  :)
No non allega niente, dopo il messaggio di errore il componente non va più avanti.
Non può dipendere dalla versione di Mysql che usa il server dovè ospitato il sito?
Pero il server dove ospitato il mio sito utilizza MySQL : 5.0.82sp1-log e PHP : 4.4.9;
Quindi non penso. boh
Roberto

18
Articoli della community / Re:Attachments - Recensione
« il: 01 Set 2009, 22:17:54 »
Ottimo componente, però ho notato una cosa non so se è normale oppure dipende da una mia errata configurazione del componente;
Se vado in componenti poi "Allegati agli articoli" e da li clicco su "nuovo" il componente funziona benissimo;
Se invece creo un nuovo articolo e prima di salvarlo clicco sul pulsante "Aggiungi Allegato" come risposta ho il seguente messaggio di errore "Warning undefined";
E' normale una cosa del genere oppure no?
Grazie mille
Roberto

19
Grazie mille per la risposta aspetterò con ansia la versione beta

20
Spero che questa sia la sezione giusta per questo post.
Ho provato ad installare joomla 1.6.0 Alpha su server A...a, più di una volta però ho sempre lo stesso errore;
Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /web/htdocs/www.robertovanzini.it/home/libraries/joomla/environment/request.php on line 44
Non so come risolvere il problema, però mi piacerebbe provarlo;
Grazie Roberto

Pagine: [1] 2 3 4 ... 9

Torna su