Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Andrewsdj89

Pagine: [1] 2
1
Joomla! 3 / Re:Slider Non Appare In Header Post
« il: 13 Ott 2018, 14:47:08 »
è scritto "Assegnazione Modulo - > Su tutte le pagine" ?


si, esatto

2
Joomla! 3 / Re:Slider Non Appare In Header Post
« il: 13 Ott 2018, 14:16:39 »
il modulo dello slider è pubblicato anche in quella pagina?


ciao, il modulo nelle opzioni di pubblicazione me lo da assegnato a tutti i menu




3
Joomla! 3 / Slider Non Appare In Header Post
« il: 12 Ott 2018, 23:50:00 »
Salve a tutti ragazzi,
dopo vari problemi riscontrati e risolti sono riuscito ad aggiornare il CMS del sito https://www.asnalifirenze.it .
Funzionalità quasi pienamente operativa, ma ovviamente non poteva mancare che incappassi in qualcosa che non so risolvere..


Il template utilizza uno slider in header con il superfish menu (come potete ben notare).
Viene visualizzato su tutte le pagine del sito, solamente quando seleziono l'unico post presente pubblicato, magicamente non ne vuol sapere di farsi vedere...


Vi allego il link in questione..


https://www.asnalifirenze.it/40-posts/91-elaborazione-buste-paga.html


come potete vedere sul resto delle pagine del sito viene mostrato correttamente... ho provato a dare un'occhiata alla consolle di analisi di google ma niente...


sapreste per caso instradarmi su una possibile soluzione??


ps: utilizzo:


Versione PHP   7.0.31
Versione di Joomla!   Joomla! 3.8.13 Stable [ Amani ] 9-October-2018 14:00 GMT
Versione database   5.6.41-84.1-log
Versione piattaforma Joomla!   Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT

4
Joomla! 3 / Re:Menu - Slider sparito post aggiornamento
« il: 06 Ago 2018, 21:16:44 »
con le foto non si va da nessuna parte, per poter analizzare il codice ci vuole il link al sito.




perdonami


ecco que il link


https://www.asnalifirenze.it




5
Joomla! 3 / Menu - Slider sparito post aggiornamento
« il: 06 Ago 2018, 19:53:50 »
Salve ragazzi, ho effettuato l'aggiornamento del core di joomla all'ultima versione.
Come menu utilizzavo


Camera Slideshow module is a combination of default Joomla Articles newsflash module and Camera Slideshow jQuery plugin


adesso vi allego quello che invece mi viene mostrato in home ( o meglio non mostrato) in allegato.


Posso risolvere in qualche modo? fino alla 3.4.8 andava e caricava tutto...


grazie mille anticipatamente :o 




edit: inserita immagine del pre-aggiornamento




Andrea

6
Joomla! 3 / Re:SMTP mail non invia mail
« il: 27 Lug 2018, 17:23:11 »
Sì ma se non aggiorni alla ultima attuale perdiamo solo tempo con versioni e modi che poi non varranno più.


benissimo, allora torno ad effettuare l’aggiornamento piu tardi entro le 20 cosi vediamo come si comporta tutto il sito. backuppo e vado..


grazie per ora.. vi aggiorno

7
Joomla! 3 / Re:SMTP mail non invia mail
« il: 27 Lug 2018, 17:02:40 »
Riguardo all'invio mail con l'smtp di google, hai controllato tra le estensioni php che sia attiva openSSL?


ciao, si è tutto attivo ma non va qualsiasi php scelga 5.3.x 5.4.x 5.5.x 5.6.x


se imposto gli ultimi tre scritti mi spagina solo lo slider menu col camera menu (e la versione aggiornata non me lo fa proprio vedere)


8
Joomla! 3 / Re:SMTP mail non invia mail
« il: 27 Lug 2018, 14:49:24 »
versione di PHP?


la versione php impostata era la 5.6 :-\

9
Joomla! 3 / Re:SMTP mail non invia mail
« il: 26 Lug 2018, 16:50:23 »
Attento pure che gli aggiornamenti non si fanno più in modo manuale ed ftp.


perfetto, aggiornato tramite joomla alle 3.2.7 però noto già due messaggi di errori (sto seguendo anche le varie guide sia su questo forum che sul nativo joomla). come mai mi dice ciò? più che altro come mai non mi si vede più il menu sulla sinistra in alto?  :(




Vi allego screen

10
Joomla! 3 / Re:SMTP mail non invia mail
« il: 26 Lug 2018, 12:39:56 »
la versione 3.0.2 è MOLTO vecchia e non sicura.Cerca di aggiornare il prima possibile.




onde evitare di spaginare il template acquistato ed eventuali script-funzioni mi da compatibilità fino alla

Joomla! Compatibility: 3.0.x-3.5.x
Joomla! Engine: 3.0.1c


poiché se con la 3.5 riuscissi a risolvere l'arcano mi attrezzo backuppo tabelle e files ftp e procederei con l'aggiornamento. :o

11
Joomla! 3 / Re:SMTP mail non invia mail
« il: 23 Lug 2018, 21:43:41 »
Alquanto vecchiotta, devi assolutamente aggiornare.


capito, proveró ad aggiornare il core sperando non si incasini il template.. anzi diciamo che contatto direttamente il venditore del template e sento un po’..  una volta fatto casomai modifico il tag del post scrivendo risolto...
grazie mille per il momento!!

12
Joomla! 3 / Re:SMTP mail non invia mail
« il: 23 Lug 2018, 21:01:47 »
Che versione di joomla hai? Perché una precedente versione provocava questo errore, poi risolto con gli aggiornamenti.


la versione installata di joomla è la 3.0.2
joomla platform 12.2.0






13
Joomla! 3 / Re:SMTP mail non invia mail
« il: 23 Lug 2018, 20:11:12 »
Se lasci vuoto email da non arriverà mai.




ciao, grazie per la risposta. comunque nn è vuoto sia li che su mail c’è l’indirizzo mail che ho aperto per appunto utilizzarlo sul joomla. (è scritto piccolo con le x)

14
Joomla! 3 / SMTP mail non invia mail
« il: 23 Lug 2018, 18:39:24 »
Salve a tutti,
seguendo varie guide per la configurazione globale del server il form nativo di joomla non riesce ad inviare mail.
Ho provato a fare qualche invio ed il messaggio di sistema mi dice inviato.. forse sbaglio qualcosa nella configurazione?


Impostazioni Mail

Funzione mail SMTP
Email da xxx@gmail.com
Nome Mittente XXX
Percorso Sendmail /usr/sbin/sendmail
Auth SMTP SI
Sicurezza SMTP SSL/TLS
Porta SMTP 465
Nome Utente SMTP xxx@gmail.com
Password SMTP xxxxxx
Host SMTP smtp.gmail.com


nei log dall'admin di aruba mi trovo però ciò


Codice: [Seleziona]
Mon, 23 Jul 2018 18:29:36 GMT [error] [client 87.16.128.52] - www.asnalifirenze.it - AH01215: PHP Warning: PHP Startup: Unable to load dynamic library '/php5.3/lib/php/extensions/no-debug-non-zts-20090626/ffmpeg.so' - /php5.3/lib/php/extensions/no-debug-non-zts-20090626/ffmpeg.so: cannot open shared object file: No such file or directory in Unknown on line 0: /web/htdocs/www.asnalifirenze.it/home/administrator/index.php, referer https://www.asnalifirenze.it/administrator/index.php?option=com_contact&view=contacts
secondo voi qualcosa non va a livello di configurazione? :(  perchè il test () dal lato gestione aruba hosting funziona ed invia mail  :-X


Grazie anticipatamente  :'(



15
Joomla! 3 / Re:Google Maps Plugin Integrato
« il: 17 Lug 2018, 18:44:26 »
salve nuovamente gente,
dato che ancora non sono riuscito a risolvere il mio problema, nè usando la soluzione propostami da danielecr (non ho trovato dove sostituire la stringa di codice) avevo pensato di usare il BT Google Maps (che ho gia installato e mi appare nei moduli).


Come posso modificare l'html della pagina in modo da inserire al posto di google map il nuovo installato?


grazie e scusate per la pazienza

16
Joomla! 3 / Re:Google Maps Plugin Integrato
« il: 12 Lug 2018, 17:24:47 »
Questo non lo so, non conosco nemmeno il plugin.




grazie comunque per la risposta! :)

17
Joomla! 3 / Re:Google Maps Plugin Integrato
« il: 12 Lug 2018, 13:44:17 »
L'errore è dato dal file che richiami googlemapsv3.js, "ReferenceError: google is not defined".
Io non utilizzerei nemmeno il plugin, e se proprio vuoi usare google maps, userei la maps embed api al posto dell'api javascript.

Comuqnue per risolvere il problema, credo tu debba caricare prima lo script googlemapsv3.js, prima di richiamare la mappa:

Ora nel sorgente tu hai:
Codice: [Seleziona]
<script src="http://maps.google.it/maps/api/js?v=3.x&amp;key=AIzaSyCvUkA63gceZ2YW5RO8yFhc-8_VuyMZWYs&amp;language=en&amp;libraries=places&amp;sensor=false" type="text/javascript"></script>
<script src="/media/plugin_googlemap2/site/googlemaps/googlemapsv3.js" type="text/javascript"></script>
Che dovrebbe diventare:
Codice: [Seleziona]
<script src="/media/plugin_googlemap2/site/googlemaps/googlemapsv3.js" type="text/javascript"></script>
<script src="http://maps.google.it/maps/api/js?v=3.x&amp;key=AIzaSyCvUkA63gceZ2YW5RO8yFhc-8_VuyMZWYs&amp;language=en&amp;libraries=places&amp;sensor=false" type="text/javascript"></script>


ciao, innanzitutto ti ringrazio per la risposta


per modificare questa stringa devo andare nelle opzioni del plugin o da altre parti?[size=78%] [/size]

18
Joomla! 3 / Re:Google Maps Plugin Integrato
« il: 11 Lug 2018, 20:43:31 »
Veramebte non compare solo la mappa ma proprio nulla. Tu cosa ci metti e dove lo metti.


io inserisco i dati località  e la api di google come in allegato

e su generali credo vada bene cosi.. sempre in allegato




c'è qualcosa di errato?


19
Joomla! 3 / Re:Google Maps Plugin Integrato
« il: 11 Lug 2018, 20:04:22 »
Scusate se insisto ragazzi, ma non mi torna come cosa..
ho aperto un nuovo account e mi da la chiave api funzionante, solo che continua ad apparire bianco il posto dove dovrebbe esserci la mappa di google.. vi allego 3 screen..


scusate l'insistenza




20
Joomla! 3 / Google Maps Plugin Integrato
« il: 17 Giu 2018, 18:17:39 »
Salve a nuovamente a tutti, mi si è presentato un problema molto scomodo. Fino a ieri mi veniva mostrata la mappa (api installata ecc ecc) quando sono andato a ri-verificare oggi, senza modificare nessun tipo di parametro la mappa è bianca.. ho provato un po' a cercare online ma non ho trovato spiegazione a ciò..


posto screen..


grazie mille anticipatamente

Pagine: [1] 2

Torna su