Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - ellezero

Pagine: [1] 2 3 4 ... 59
1
Joomla! 3 / Re:Immagini non visualizzate con Explorer
« il: 11 Lug 2014, 16:20:50 »
adesso ho capito il riferimento di mmleoni!!
senti ma prima che ci mettessi mano tu quelle immagini su explorer nel template si vedevano?

non ho explorer ed ho provato con un emulatore online. Mi sembra non faccia vedere le immagini perche' non ha un altezza a cui riferirsi, pero vorrei chiederti, ma tu l'hai controllato anche sulle vers precedenti di ie? perche io dall'emulatore lo vedo davvero male male...

2
Joomla! 3 / Re:Immagini non visualizzate con Explorer
« il: 11 Lug 2014, 14:42:20 »
ti consiglierei di mettere un link al sito per mostrare il problema in modo che utilizzando firebug si possa vedere che codice stai usando.

dopodiche mi chiedevo, perche non puoi usare delle dimensioni fisse in una situazione pc o wide? potresti usare le @media query e dare una dimensione ad ogni risoluzione (in realta ad ogni intervallo di risoluzione) cosi, secondo quanto dici (che non posso verificare perche non c'e' un link  :) ) risolveresti il problema...

3
Joomla! 1.6/1.7/2.5 / Re:Scomparsa posizioni..
« il: 11 Lug 2014, 14:34:33 »
ecco, mi cogli impreparata...
facendo una piccola ricerca in rete mi sembra una cosa relativa al php e, piu esattamente al fatto che prima della variabile ci sia un &
dopodiche forse ti conviene fare qualche ricerca specifica a quell'errore.
o aspettare la risposta di qualcun altro :) o reinstallare il template o, meglio ancora, contattare lo sviluppatore (imho eh)

4
Joomla! 1.6/1.7/2.5 / Re:Scomparsa posizioni..
« il: 11 Lug 2014, 14:03:09 »
ciao,
sicuro di aver impostato il template come "predefinito"?
se vai a guardarti le posizioni dall'amministrazione le vedi (tab template/anteprima)?



5
ecco, secondo me se spieghi come e' una gran cosa, cosi resta anche per altri :)
e poi non dimenticare il [nel titolo del tuo prima post]

grazie!

6
si che puoi:
sul sito degli sviluppatori (cercando su google disable t3 megamenu) trovi delle istruzioni per agire sul template manager.

cercalo e leggitelo :)

aggiungo che non avrai la posizione megamenu ma al limite la posizione mainmenu :)

7
e allora quel menu non e' un modulo... quindi non puoi semplicemente "sostituirlo".
dando una scorsa al codice sembra essere il t3 mega menu, sul sito degli sviluppatori (cercando su google disable t3 megamenu) trovi delle istruzioni per agire sul template manager.
qui mi fermo perche non stiamo piu parlando di joomla ;)

8
allora devo aver frainteso!
ma tu hai un modulo main menu nella gestione moduli?

9
ciao,
se capisco bene guardando la demo il template in questione e' a pagamento e, in questo caso, devi rivolgerti ai produttori perche' su questo forum non si fa supporto a prodotti a pagamento.
ciao!

10
Joomla! 3 / Re:Grafica sito accattivante
« il: 05 Giu 2014, 12:27:15 »
Nel primo link non vedo tutta questa creativitŕ "devastante" che scateni delle risposte come le vostre, chiedevo semplicemente come dividere lo sfondo in sezioni colorate senza utilizzare moduli o plugin...

in questo caso (il primo sito dico) sono semplicemente dei div con sfondo colorato su sfondo (di tutto il sito) bianco.
non ho capito bene quel che chiedi, certamente per modificare i colori devi intervenire sul css e prima ancora definire la pagina attraverso la costruzione delle aree (i div appunto)... non so forse dovresti fare una domanda piu specifica :D ciao!

11
Joomla! 1.6/1.7/2.5 / Re:Modificare i css
« il: 04 Giu 2014, 14:33:09 »
ciao,
in questo caso il lonk hover lo trovi in personal.css

come ti diceva maicolstaip utilizza firebug per navigare nel tuo css e troverai dove fare le modifiche :)

12

Il template č scaricabile solo a pagamento, ma l'ho regolarmente acquistato.

ciao Dazen,
mi spiace dirtelo dopo aver iniziato, ma su questo forum non si fa supporto ai prodotti commerciali, ho avuto un barlume e ho controllato e chiesto a te...
devi rivolgerti al supporto del tema che, proprio perche l'hai regolarmente acquistato, dovrŕ darti le informazioni che richiedi.
ciao e buon lavoro

13
in teoria con l'impostazione che hai dovresti vederlo solo in home ma, essendo un template verticale potrebbe non esser cosi.
L'unica cosa che pero non compacia con quanto dici e' che, nel caso tu vada su blog, mi riferisoc alla demo, il menu non cambia ma semplicemente aggiunge delle voci.

che modulo usa per il menu?

ed infine una domanda doverosa... ma e' un template free?

14
ciao dazen e benevenuto,
se ho capito bene quel che chiedi puoi gestire semplicemente la cosa creando menu diverso ed assegnandoli a contenuti diversi (es. menu principale in home e menu blog sulla pagina blog e contatti (sparo a caso)).
tutto questo ovviamente lo farai creando menu diversi, moduli per ogni menu e assegnazione al contenuto all'interno del modulo stesso (dalla gestione moduli).
Spero di esser stata chiara, sembra mooolto piu complesso a spiegarlo che a farlo :)
ciao!


15
ciao mimosa,
ma perche hai cambiato tutti gli z-index?
rileggi quel che ti ho scritto:


se decidi di non averlo piu in primo piano puoi modificarlo qui
.art-nav {    background: -moz-linear-gradient(center top , rgba(106, 70, 28, 0.21) 0px, rgba(3, 2, 1, 0.14) 100%) no-repeat scroll 0 0%, url("../images/nav.png") repeat scroll 0 0%, -moz-linear-gradient(center top , #593A18 0px, #140D05 100%) no-repeat scroll 0 0 rgba(0, 0, 0, 0);    margin: 0 auto;    padding: 9px 10px;    position: relative;    z-index: 100000;}

e, guardandolo online io non vedo modificato lo z-index dell' .art-nav
la dichiarazione della regola, da web, appare dentro a template.css

16
devi abbassare il valore dello z-index, metti 9999

17
ammazza che codice :|

dunque, il problema e' lo z-index che in sostanza e' quel che definisce quando in primo piano sta un elemento.
il tuo menu ha uno z-index altissimo e, siccome la foto e' verticale cliccandogli sopra in alcune posizioni (perche se lo fai scollando piu in basso vedrai che non succede) gli si piazza sopra

se decidi di non averlo piu in primo piano puoi modificarlo qui
.art-nav {    background: -moz-linear-gradient(center top , rgba(106, 70, 28, 0.21) 0px, rgba(3, 2, 1, 0.14) 100%) no-repeat scroll 0 0%, url("../images/nav.png") repeat scroll 0 0%, -moz-linear-gradient(center top , #593A18 0px, #140D05 100%) no-repeat scroll 0 0 rgba(0, 0, 0, 0);    margin: 0 auto;    padding: 9px 10px;    position: relative;    z-index: 100000;}

altrimenti temo dovrai rivedere la dimensione delle foto

il bordo puoi toglierlo qui

.art-article th, .art-article td {    border: 1px solid #D95F02;    padding: 2px;    text-align: left;    vertical-align: top;}

18
Joomla! 1.6/1.7/2.5 / Re:Backup per Joomla
« il: 11 Feb 2014, 10:48:01 »
ciao frameworknet,
io sono vecchia scuola, mi connetto via phpmyadmin ed ftp e backuppo manualmente sul mio pc (ogni giorno) pero ci sono parecchi componenti che ti permettono di backuppare il tuo sito senza dover accerere manualmente al server.
dai un occhiata qui
http://extensions.joomla.org/search?q=backup

19
ciao minosal85,
per favore metti un link al sito cosi vediamo il problema in azione?
grazie

20
Sviluppo / Re:quale metodo per creare sistema di votazioni?
« il: 11 Feb 2014, 10:44:33 »
Ciao Gaetano e benvenuto,
scusa ma non puoi usare un sondaggio mettendo solo 2 opzioni?

se ho frainteso, hai rato un occhiata ai moduli di votazione?
http://extensions.joomla.org/search?q=rating

e se di nuovo ho frainteso (essi a volte capita)
hai pensato ad un semplice form?

Pagine: [1] 2 3 4 ... 59

Torna su