Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Lucas Malor

Pagine: [1]
2
Installazione / Re: display errors richiesto
« il: 27 Feb 2008, 13:30:53 »
Ma ti pare, anzi grazie ancora.

[OT] Io ho una memoria disastrosa, col copia ed incolla ci vivo :-D [/OT]

3
Accessibilità con "JOOMLAFAP" / Re: Nuova FAP 1.5
« il: 26 Feb 2008, 13:02:19 »
Beh ottimo. Peccato solo che non verranno utilizzate tecniche Ajax.

Potrei collaborare con l'implementazione delle access key. Da dove posso iniziare?

4
Installazione / Re: display errors richiesto
« il: 25 Feb 2008, 13:55:41 »
Ora e' tutto a posto. Semplicemente hai fatto un piccolo errore nel riportarmi il comando, e' php_flag non php_flags

Grazie mille per il tuo aiuto! :)

Comunque sia, e' strano che non mi abbia accettato il setting nel php.ini... a quanto ho capito, .htaccess semplicemente scavalca le impostazioni di php.ini, avrebbe dovuto funzionare. Che sia stato impostato ad off nell' .htaccess del server?

5
Installazione / Re: display errors richiesto
« il: 24 Feb 2008, 16:18:50 »
Purtroppo non funziona, il sito mi ritorna errore 500.

Ho aggiunto la direttiva alla fine del file .htaccess di Joomla. Pensi possa essere un problema di permessi?

6
Accessibilità con "JOOMLAFAP" / Re: Nuova FAP 1.5
« il: 23 Feb 2008, 20:04:38 »
Salve. E' MOLTO interessante devo dire. Come template "semi liquido" intendete che utilizza metodi Ajax? E cosa intendete con "source ordered" e "supporto access key"?

7
Joomla! 1.5 / Un paio di suggerimenti
« il: 22 Feb 2008, 16:06:21 »
Salve, volevo fare un piccolo sito per raccogliere software libero. In particolare volevo creare un form per la segnalazione dei programmi collegato ad un database per la loro memorizzazione e manipolazione. Avete qualche idea su come cominciare?

8
Installazione / Re: display errors richiesto
« il: 22 Feb 2008, 11:44:21 »
Grazie.  :) Come faccio poi a vedere se effettivamente funziona?

9
Installazione / display errors richiesto
« il: 21 Feb 2008, 00:07:30 »
Salve, ho installato Joomla sul mio sito. Durante l'installazione mi segnalava che display_errors era disabilitato, cosi' ho uppato un php.ini con display_errors e display_startup_errors a ON. Pero' nonostante gli detto di ricontrollare, me lo segnalava sempre come disabilitato. Come mai? Questo e' il php.ini che ho uppato nella directory principale del sito:

Codice: [Seleziona]
display_errors = on
display_startup_errors = on

Devo inoltre dire che ho notato che il pannello di amministrazione, come anche questo sito, non sono compatibili con risoluzioni piu' basse del 1024x768. E dato che sono mezzo cieco uso ancora la risoluzione 800x600 :)

Pagine: [1]

Torna su