Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - $Red

Pagine: [1] 2 3 4 ... 241
1
Prova cosi, accedi al backend vai a componenti/forum kunena sulla sinistra clicca su templates, poi sul nome del template che hai impostato di default, dovrebbe essere crypsis, nella pagina che si apre vai a settaggi di base, cerca carica css bootstrap e cambiagli impostazione, se settato si metti no o viceversa

2
Joomla! 3 / Re:Doppio tasto accesso in Forum Kunena
« il: 23 Apr 2018, 14:58:03 »
Ciao, se l'hai modificata hai sbagliato qualcosa nella configurazione della posizione navbar nel template di kunena, perche vedo il menu di navigazione del forum per il mobile, ed il doppio modulo per il login dovuto che si vedono sia quello dei dispositivi mobile sia quello dei dispositivi desktop, se non hai toccato niente potrebbe esserci qualche conflitto di script

3
Joomla! 3 / Re:Problema testo su BT Property
« il: 18 Apr 2018, 13:08:04 »
Ciao, ho fatto io la traduzione, anche se purtroppo non aggiornata e in questo periodo non ho possibilit di lavorarci, ho controllato e la voce che indichi corretta, si trova nel file zip it-IT.com_bt_property.zip sul file it-IT.com_bt_property.ini

4
Joomla! 3 / Re:come accedere alla home in html
« il: 10 Apr 2018, 12:15:32 »
Ciao Claudio benvenuto sul forum, joomla non ha pagine/file html ma le genera dinamicamente, se metti un link al sito possibile provare ad aiutarti individuando come inserita la scritta che vuoi modificare

5
Ciao, la ragione del blocco degli elementi in joomla data dal fatto che non vengono chiuse le pagine correttamente, non si puo chiudere la pagina di modifica/creazione di moduli/articoli/categorie/ecc.. senza aver cliccato prima su salva e chiudi o su chiudi, altrimenti per il sistema in quella pagina c' qualcuno che ci st lavorando e la mette in blocco (lucchetto). Per controllare di non avere altri elementi bloccati puoi andare a sistema/controllo globale e in caso sbloccare gli elemeti/tabelle rimasti "aperti"

Edit: joomla v aggiornato, la versione attuale la 3.8.6

6
Joomla! 1.5 / Re:non accedo pi al sito
« il: 12 Mar 2018, 08:41:37 »
Ciao, un errore php non riesco ad analizzare che vers. di php hai sul server ma molto probabilmente una vers. troppo "nuova" per joomla 1.5, ti consiglio di aggiornare prima possibile joomla!

P.S. o forse ancora peggio il sito stato "bucato" sucuri segnala malware https://sitecheck.sucuri.net/results/www.rimaiolo.it/

7
Ciao benvenuta sul forum di joomla.it, prova a guardare contentmap se v bene

8
Ciao, l'impostazione non sul database ma sul file configuration.php, aprilo in FTP o tramite il gestore file del tuo host e modifica questa riga cosi:

Codice: [Seleziona]
public $force_ssl = '1';rimuovi 1 ed inserisci 0
Codice: [Seleziona]
public $force_ssl = '0';

9
Joomla! 3 / Re:Posso far scorrere la pagina su una frase?
« il: 20 Gen 2018, 12:21:28 »

10
Joomla! 3 / Re:aggiungere un tag personalizzato
« il: 02 Gen 2018, 11:12:37 »
Ciao, fose questo ti pu essere di aiuto https://www.regularlabs.com/extensions/contenttemplater

11
Joomla! 3 / Re:Tooltip stile Wikipedia
« il: 30 Dic 2017, 14:29:57 »
quegli esempi si riferiscono al tooltip ma non a quello che puo contenere, la parte text supporta html e quindi l'immagine all'interno del tooltip la devi inserire in html, esempio:
Codice: [Seleziona]
{tip Plugin::<p><img src="percorso/tua/immagine.jpg" /></p>
Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aenean commodo ligula eget dolor. Aenean massa. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec quam felis, ultricies nec, pellentesque eu, pretium quis, sem. Nulla consequat massa quis enim. Donec pede justo.}parola su cui appare il tooltip{/tip}

12
Joomla! 3 / Re:Tooltip stile Wikipedia
« il: 29 Dic 2017, 16:37:52 »
allora forse non ho capito, tu devi creare dei tooltips con all'interno un immagine e del testo al loro interno? quello v benissimo

13
Joomla! 3 / Re:Tooltip stile Wikipedia
« il: 29 Dic 2017, 13:10:28 »

14
Ciao, molto probabilmente un problema di configurazione di spazio web ultimamente sta succedendo anche su altervista che ha sempre funzionato perfettamente, utilizza il pacchetto di aggiornamento installandolo dal componente aggiornamento joomla carica e aggiorna.

15
Prego, ricorda di inserire [Risolto] nel titolo del topic grazie, ciao e buon joomla!  :)

16
Joomla! 3 / Re:Problema backup
« il: 17 Dic 2017, 00:28:41 »
mi hai fatto venire il dubbio, in effetti se ricordo bene in un articolo di rilascio di qualche "versione f" c'era un riferimento alla versione minima di php ma se cosi non hanno aggiornato la pagina di requisiti minimi, mi spulcio un p gli articoli delle versioni passate! vedo se trovo il riferimento a questa cosa

Edit: trovato http://www.joomla.it/notizie/8775-rilasciata-la-versione-stabile-di-joomla-3-8.html la 5.3.10 come dichiarato nella pagina dei requisiti su joomla.org

17
Joomla! 3 / Re:Problema backup
« il: 16 Dic 2017, 20:38:16 »





non dovrebbe la minima richiesta la 5.3.10

18
Joomla! 3 / Re:Problema backup
« il: 16 Dic 2017, 19:51:17 »
molto probabilmente un problema dovuto allo spazio web o il backup corrotto, io proverei a contattare il servizio di hosting e, nel frattempo, provare un ripristino in locale o in uno spazio web di quelli gratuiti per controllare se il backup funziona correttamente!

19
Joomla! 3 / Re:Problema backup
« il: 16 Dic 2017, 15:25:12 »
quali errori?

20
Joomla! 3 / Re:Problema backup
« il: 16 Dic 2017, 13:59:57 »
Ciao zecharia, non cos che si f un ripristino con akeeba non devi installare joomla, quindi svuota completamente lo spazio web, il database, ed esegui queste operazioni:
  • scarica akeeba kickstart ed estrailo sul tuo pc
  • in ftp trasferisci il backup ed i file del kickstart nel nuovo spazio web
  • collegati al sito.ex/kickstart.php
  • segui le indicazioni che ti appaiono per ripristinare il backup inserendo i dati di collegamento al "nuovo" database

Pagine: [1] 2 3 4 ... 241

Torna su