Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - elyely

Pagine: [1] 2 3 4 5
1
Sezione dedicata ai Server / aggiornamento PHP
« il: 23 Mag 2017, 12:38:22 »
il mio sito mi dà il seguente messaggio:




We have detected that your server is using PHP 5.4.45-0+deb7u2 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends upgrading your site to PHP 5.6 or later which will receive security updates at least until 2018-12-31. Please ask your host to make PHP 5.6 or a later version the default version for your site. If your host is already PHP 5.6 ready please enable PHP 5.6 on your site's root and 'administrator' directories – typically you can do this yourself through a tool in your hosting control panel, but it's best to ask your host if you are unsure.
[/size][/color]
cosa succede se non passo al 5.6 o successive e lascio così?

2
Salve a tutti , ho un sito sul quale da un bel pò non effettuavo aggiornamenti, oggi sono andata a controllare ed ho trovato un aggiornamento da fare, ma non me lo aggiorna e mi dà questo problema. potete aiutarmi?

[allegato eliminato automaticamente dopo un anno]

3
Ciao a tutti, vorrei inserire la sidebar laterale a destra come questa :
http://demoseite.ah-68.de/kleinesschwarzes/


sapete darmi qualche dritta ?
grazie

4
grazie mille :D  risolto

5
ciao a tutti, sto installando joomla 3.2 sul mio dominio, una volta caricato il pacchetto, sulla schermata del mio sito mi dà questo errore e non posso procedere con l'installazione, come posso risolverlo?

[allegato eliminato automaticamente dopo un anno]

6
Database / Re:AIUTO!!ancora errori, con importo database
« il: 20 Mar 2013, 09:42:25 »
ragazzi, dopo la mia avventura sono riuscita a ripristinare il sito come vi ho detto sopra. ora ho fatto un backup del database e il file sembra essere identico al vecchio, quindi il database è ok. unico problema ieri ho provato a fare l'aggiornamento (la versione attuale è la 1.6.4, con il pacchetto da 1.6.x a 1.7 installandolo nella carte la tmp, ma una volta ke ho fatto installa dall'amministrazione, improvvisamente mi ha eliminato tutte le cartelle del sito ( cioè andando su filezilla ho visto ke erano rimasti solo i file configuration.php, adesso ci ho rimesso tutte le cartelle ed è ok, COSA è SUCCESSO??? voi lo sapete?? se il database è ok e il sito pure funziona, perchè questa cosa?? AIUTOOOOOOOOO cm faccio per aggiornare, dite di provare aggiornamento manuale??

7
Database / Re:AIUTO!!ancora errori, con importo database
« il: 19 Mar 2013, 16:46:03 »
allora , è da questa mattina che ci sto "lavorando" :-\ ho provato come mi avete detto voi ma niente...allora ho provato a fare una cosa, non so se giusta, cmq ho aperto il file ed ho creato un file ed ho copiato ogni cartella (riconoscendo l'inizio e la fine tramite la divisione) rinomindandolo con il nome della cartella, poi l'ho caricate una ad una sul database..... risultato....il database ora ha il contenuto del vecchio e il sito funziona.....unico probelmuccio....NON POSSO ENTRARE NELL'AMMINISTRAZIONE del mio sito!!! aiutoooooo cosa pensiate possa essere??? la tabella user sembra essere ok....che ne pensate??

8
Database / Re:AIUTO!!ancora errori, con importo database
« il: 19 Mar 2013, 10:14:23 »
Caio a tutti,


ti incollo qui la export di una parte del DB che ho in locale nel mio pc.


Codice: [Seleziona]
-- phpMyAdmin SQL Dump
-- version 3.4.11.1deb1
-- http://www.phpmyadmin.net
--
-- Host: localhost
-- Generato il: Mar 19, 2013 alle 08:54
-- Versione del server: 5.5.29
-- Versione PHP: 5.4.6-1ubuntu1.1


SET SQL_MODE="NO_AUTO_VALUE_ON_ZERO";
SET time_zone = "+00:00";




/*!40101 SET @OLD_CHARACTER_SET_CLIENT=@@CHARACTER_SET_CLIENT */;
/*!40101 SET @OLD_CHARACTER_SET_RESULTS=@@CHARACTER_SET_RESULTS */;
/*!40101 SET @OLD_COLLATION_CONNECTION=@@COLLATION_CONNECTION */;
/*!40101 SET NAMES utf8 */;


--
-- Database: `dbjoomla`
--


-- --------------------------------------------------------


--
-- Struttura della tabella `x5pis_3bmeteo`
--


CREATE TABLE IF NOT EXISTS `x5pis_3bmeteo` (
  `id` int(11) NOT NULL AUTO_INCREMENT,
  `nome` varchar(255) DEFAULT NULL,
  `id_formato` varchar(55) NOT NULL,
  `id_macrosettore` int(11) NOT NULL,
  `id_localita` int(11) DEFAULT NULL,
  `id_lang` varchar(2) NOT NULL,
  `bck_color_1` varchar(6) DEFAULT NULL,
  `bck_color_2` varchar(6) DEFAULT NULL,
  `txt_color_1` varchar(6) DEFAULT NULL,
  `txt_color_2` varchar(6) DEFAULT NULL,
  `id_module` int(11) DEFAULT NULL,
  PRIMARY KEY (`id`)
) ENGINE=MyISAM  DEFAULT CHARSET=utf8 AUTO_INCREMENT=3 ;


--
-- Dump dei dati per la tabella `x5pis_3bmeteo`
--


INSERT INTO `x5pis_3bmeteo` (`id`, `nome`, `id_formato`, `id_macrosettore`, `id_localita`, `id_lang`, `bck_color_1`, `bck_color_2`, `txt_color_1`, `txt_color_2`, `id_module`) VALUES
(1, '3BMeteo', 'localita_7_giorni_dettaglio', 16, 3683, 'it', 'a8a8a8', 'd6c2ff', '000000', 'ffffff', NULL),
(2, '3b Meteo en', 'localita_7_giorni_dettaglio', 16, 3683, 'en', 'fc9b2a', 'ffffff', 'ffffff', '5e5e5e', NULL);


Questo è l'inizio del mio file .sql spero ti serva per trarne ispirazione e possa servire a risolvere.


Quando sei in PhpMyAdmin, premi in alto su DATABASE, seleziona il DATABASE vuoto e poi premi sul bottone in alto IMPORTA, copi e incolli il tuo testo della esportazione... e se tutto va bene ti ritroverai con il DB funzionante.


Spero. ;)

Perdonami non ho capito il passaggio...allora entro in myphp, vado su database, mi apre una lista composta dal database e da information_schema , praticamente così:

 Database 
Database Crescente height=9 Collation Tabelle Righe Dati Indici Totale In eccesso
database2
latin1_swedish_ci000Bytes0Bytes0Bytes0Bytes
information_schema utf8_general_ci2800Bytes8,0KB8,0KB0Bytes
Totale: 2latin1_swedish_ci2800Bytes8,0KB8,0KB0Bytes
poi a questo punto, se clicco su database 2 mi porta in una schermata dove mi dice di creare una cartella....che devo fare???

9
Database / Re:AIUTO!!ancora errori, con importo database
« il: 19 Mar 2013, 08:49:57 »
No mica devi modificarla nel file. Devi settarla quando esporti, lo fai nelle opzioni.

ma io l'ho già esportato e quel database non esiste più, quindi non posso più accedervi per poter rifare l'esportazione....purtroppo ho solo i due backup in mio possesso....

possibile che non ci sia un modo con i due backup per poterli ripristinare su un diverso database vuoto??? non è possibile estrarre magari le singole cartelle?

10
Database / Re:AIUTO!!ancora errori, con importo database
« il: 18 Mar 2013, 22:11:17 »
Verifica le versioni del server mysql, se sono diverse quando esporti devi impostare la modalità compatibile.

non ho capito bene. nel mio file la versione è:

Codice: [Seleziona]
-- phpMyAdmin SQL Dump
-- version 2.8.0.2
-- http://www.phpmyadmin.net
--
-- Host: sql.HOST.it
-- Generato il: 02 Ago, 2012 at 05:08 PM
-- Versione MySQL: 5.1.49
-- Versione PHP: 4.3.10-22

La versione mysql che leggo quando entro in myphpadmin è 5.1.49-3 , ho quindi modificato solo questo aggiungendo "-3" ma mi dà lo stesso errore

poi ho anche modificato la versione php con
5.3.3-7praticamente quella che leggo nel mio cpanel del mio host, ma niente, stesso errore....

11
Database / Re:AIUTO!!ancora errori, con importo database
« il: 18 Mar 2013, 21:34:28 »
Database 'db1'

Create database

 perché tu già hai un db vuoto. Quindi dopo aver eliminato quella riga apri il tuo db vuoto e fai importa selezionando questo file.

ho eliminato anche USE:
ma ho un errore diverso
Codice: [Seleziona]
-- Host: sql.host.it
-- Generato il: 02 Ago, 2012 at 05:08 PM
-- Versione MySQL: 5.1.49
-- Versione PHP: 4.3.10-22
--
-- DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
-- --------------------------------------------------------
--
-- Struttura della tabella `jos_acymailing_config`
--
 CREATE  TABLE  IF  NOT  EXISTS  `jos_acymailing_config` ( `namekey` varchar( 200  )  NOT  NULL ,
 `value` text,
 PRIMARY  KEY (  `namekey`  ) ) ENGINE  =  MYISAM DEFAULT CHARSET  = utf8;

  Messaggio di MySQL: Documentazione height=11
  #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '
 
 CREATE TABLE IF NOT EXISTS `jos_acymailing_config` (
   `na

12
Database / Re:AIUTO!!ancora errori, con importo database
« il: 18 Mar 2013, 21:16:43 »
Quando si fa un export di un db in realtà si deve fare un export delle sole tabelle e contenuti in questo modo il tutto può essere importato in un qualsiasi altro db, vuoto, indipendente dal nome e dai dati di accesso di quest'ultimo. Ora visto che hai gia un file export del db, aprilo e cancella tutte le prime righe che si riferiscono al nome e dati di user e riprova l'import.

ciao, intanto grazie per la risposta, il mio file inizia così:

Codice: [Seleziona]
-- phpMyAdmin SQL Dump
-- version 2.8.0.2
-- http://www.phpmyadmin.net
--
-- Host: sql.host.it
-- Generato il: 02 Ago, 2012 at 05:08 PM
-- Versione MySQL: 5.1.49
-- Versione PHP: 4.3.10-22
--
-- Database: `db1`
--
CREATE DATABASE `db1` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
USE `db1`;

-- --------------------------------------------------------

--
-- Struttura della tabella `jos_acymailing_config`
--

CREATE TABLE IF NOT EXISTS `jos_acymailing_config` (
  `namekey` varchar(200) NOT NULL,
  `value` text,
  PRIMARY KEY (`namekey`)
) ENGINE=MyISAM DEFAULT CHARSET=utf8;

cosa devo eliminare? grazie




13
Database / Re:AIUTO!!ancora errori, con importo database
« il: 18 Mar 2013, 18:03:21 »
praticamente il Db1 non esiste più, ma ho un backup, ho creato un nuovo db cioè db2...in questo non riesco ad importare il db1 per l'errore sopra riportato.... non so come poter fare

preciso che con il database sono una frana , non ne capisco nulla. devo semplicemente ricaricare un vecchio database (con nome diverso esportato trami phpmyadmin, su un database nuovo quindi con nome differente.....ma niente, non riesco ad importare il database. vi dico un altra cosa, io feci l'esportazione sia in zip ( con all'interno un file che posso aprire con il blocco note) e in formato gzip....ho questo materiale...come posso importarlo??

14
Database / Re:AIUTO!!ancora errori, con importo database
« il: 18 Mar 2013, 18:01:56 »
ciao,


lo user "db2" ha tutti permessi su DB1?? ;)  cioè può scrivere/cancellare/aggiornare/creare Tabelle.. etc.. etc..?

dove posso vedere i permessi?

15
Database / AIUTO!!ancora errori, con importo database
« il: 18 Mar 2013, 17:18:23 »
Ciao a tutti, mi occorre un grande aiuto, credevo di aver risolto e invece ho nuovamente problemi, ho un backup di un database, devo importarlo in un nuovo database, con un nome diverso, come devo fare?

mi continua a dare questo errore:

Errore query SQL:
 -- phpMyAdmin SQL Dump
-- version 2.8.0.2
-- http://www.phpmyadmin.net
--
-- Host: sql.host.it
-- Generato il: 02 Ago, 2012 at 05:08 PM
-- Versione MySQL: 5.1.49
-- Versione PHP: 4.3.10-22
--
-- Database: `db1`
--
 CREATE  DATABASE  `db1`  DEFAULT  CHARACTER  SET utf8 COLLATE utf8_general_ci;

 
 Messaggio di MySQL:
  #1044 - Access denied for user 'db2'@'%' to database 'db1'

16
Database / Re:Ripristino DataBase !!! errore #1044
« il: 15 Mar 2013, 21:19:45 »
altro aggiornamento,  ;D ;D ;D ;D dopo questi passaggi, non sapendo più cosa fare...mi è venuto in mente una cosa..... eliminare il file configuration.php e ricarare lo stesso file vecchio dove non avevo messo mano.....ed il sito funziona perfettamente, funziona tutto !!! ;D ;D

Unica domanda, se voi sapete, adesso che nel mio c/pannel del mio host non ho più quel database tra i database, serve che io lo reinserisca, oppure basta tenermi i dati di accesso per myphp e non serve avere il nome tra i database?

17
Database / Re:Ripristino DataBase !!! errore #1044
« il: 15 Mar 2013, 19:15:44 »
allora..... è da questa mattina che faccio prove su prove..... vi spiego cosa ho fatto....
allora dopo aver fatto degli agggiornamenti in maniera sbagliata il sito mi dava tutti errori .....così entrata nel panico e sapendo che avevo i backup ho eliminato tutto ( cioè tramite file zilla ho svuotato il sito ricaricandoci il backup che avevo , e per quanto riguarda il database -stupidamente- l'ho eliminato e creato uno nuovo, a questo punto caricando il backup del database, mi dava l'errore sopra) allora, adesso sul cpannel del mio host ho il database nuovo (quindi vuoto) , poi per caso ho provato ad entrare in myphpAdmin con i dati del VECCHIO database , e mi ha aperto myphp completamente vuoto (cioè senza neanche il nome del database a sinistra) così ho provato a fare importa e mi ha importato il vecchio database ricreando quindi come prima e con lo stesso nome.... il sito comunque non funziona lo stesso o meglio........se vado su /administrator e inserisco i dati non mi fa entrare ma non mi da nessuno errore. se vado sul sito stessa cosa, perchè stando offline mi chiede i dati per entrare..... altra cosa, sul cpannel del mio host il vecchio database (e cioè quello che ho importato) non ce l'ho, in quanto l'avevo eliminato , ma bensì ho il nuovo quello vuoto..... il problema è questo??? cosa devo fare?? aiutatemi ...... non so più cosa fare!!!!


aggiornamento della situazione. nel file configuration.php ho cambiato il valore offline da "1" a "0" , così adesso se vado sul sito , il sito mi appare come prima  ::) ::) ::) non ci posso credere !!!!!! ma se vado su administrator NON mi entra!!!!!!!!!! cosa può essere??? aiutoooo

18
Database / Re:Ripristino DataBase !!! errore #1044
« il: 15 Mar 2013, 19:02:36 »
deve avere lo stesso nome di prima oppure devi saper cambiare i dati.
Poi bisogna capire che backup è ... se del database o delle tabelle del database perchè cambia come lo devi importare.
Ma è molto complicato teleguidarti....

allora..... è da questa mattina che faccio prove su prove..... vi spiego cosa ho fatto....
allora dopo aver fatto degli agggiornamenti in maniera sbagliata il sito mi dava tutti errori .....così entrata nel panico e sapendo che avevo i backup ho eliminato tutto ( cioè tramite file zilla ho svuotato il sito ricaricandoci il backup che avevo , e per quanto riguarda il database -stupidamente- l'ho eliminato e creato uno nuovo, a questo punto caricando il backup del database, mi dava l'errore sopra) allora, adesso sul cpannel del mio host ho il database nuovo (quindi vuoto) , poi per caso ho provato ad entrare in myphpAdmin con i dati del VECCHIO database , e mi ha aperto myphp completamente vuoto (cioè senza neanche il nome del database a sinistra) così ho provato a fare importa e mi ha importato il vecchio database ricreando quindi come prima e con lo stesso nome.... il sito comunque non funziona lo stesso o meglio........se vado su /administrator e inserisco i dati non mi fa entrare ma non mi da nessuno errore. se vado sul sito stessa cosa, perchè stando offline mi chiede i dati per entrare..... altra cosa, sul cpannel del mio host il vecchio database (e cioè quello che ho importato) non ce l'ho, in quanto l'avevo eliminato , ma bensì ho il nuovo quello vuoto..... il problema è questo??? cosa devo fare?? aiutatemi ...... non so più cosa fare!!!!

19
Database / Re:Ripristino DataBase !!! errore #1044
« il: 15 Mar 2013, 12:04:58 »
scusa ma se il db si chiama come dici perchè il server dice un altro nome?
..probabilmente o il db crea da solo la tabella o ha qualche riferimento alla vecchia tabella... visto che l'hai eliminata (castava svuotarla) puoi ricrearne una con lo stesso nome e usare quella

perdonami , ma come ti ho detto sono estremamente principiante... allora io accedo a mysql dal pannello di controllo del mio host. inserisco i dati del mio nuovo database, e mi apre il mio database vuoto, senza nulla, mentre prima il vecchio era pieno di cartelle..... entrata adesso nel mio database, cosa devo fare? pensavo bastasse fare importa...ma mi dà l'errore che dicevo sopra....

te mi dici di ricreare una nuova tabella? ma come si fa..non ne ho idea aiutatemi :(

20
Database / Re:Ripristino DataBase !!! errore #1044
« il: 15 Mar 2013, 11:07:04 »
scusa ma... a parte la fastidiosa impaginazione e la poca accortezza a postare dati sensibili.....

 Access denied for user 'belliemo75907'@'%' to database 'belliemo02627'
--------------------------------------------------------------------------------------------------------
quindi -> user 'belliemo75907 ... database 'belliemo02627'

poi dici:

il nuovo database è belliemo75907!!
----------------------------------------------------

...cosa ne deduci?

è la prima volta e non ho idea di cosa si tratti, mi scuso ma non sapevo di non poter postare quei dati, il sito me lo ha passato un ex-mio amico.... quindi io nn so nulla
mi scuso di nuovo....

Pagine: [1] 2 3 4 5

Torna su