Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - d-force

Pagine: [1] 2 3 4 ... 13
1
Joomla! 3 / Re:Joomla cancella <span></span>
« il: 13 Nov 2015, 23:26:17 »
Il problema questo:


Codice: [Seleziona]
<h4 class="decorated"><span>Guarda le foto del percorso</span></h4>


Ho un'istruzione css come segue:


Codice: [Seleziona]

/* headlines with lines */
.decorated{
     overflow: hidden;
     text-align: center;
 }
.decorated > span{
    position: relative;
    display: inline-block;
}
.decorated > span:before, .decorated > span:after{
    content: '';
    position: absolute;
    top: 50%;
    border-bottom: 1px solid;
    width: 591px; /* half of limiter*/
    margin: 0 10px;
}
.decorated > span:before{
    right: 100%;
}
.decorated > span:after{
    left: 100%;
}


/*************************/


Lo <span> si trova all'interno di un titolo H4 con classe .decorated.


Se si cancella lo <span> non vedo il titolo con le righe a sx e dx...




2
Joomla! 3 / Re:Joomla cancella <span></span>
« il: 13 Nov 2015, 23:19:23 »
Controlla anche le impostazioni del plugin dell'editor oltre che quelle di sistema di joomla


Uso il plugin "switch editor" e non ha impostazioni di configurazione, ma solo attivato si/no.


Inoltre, quando modifico - in questo caso un modulo html - uso sempre NOeditor

3
Joomla! 3 / Re:Joomla cancella <span></span>
« il: 13 Nov 2015, 23:15:12 »
Il bello che ho controllato (configurazione globale > filtri di testo), ma onestamente le impostazioni mi sembrano identiche.




4
Joomla! 3 / Re:Joomla cancella <span></span>
« il: 13 Nov 2015, 22:56:35 »
No no, infatti non penso che sia il browser. E' Joomla...


Ma non capisco perch nell'altro sito (che tra le altre cose ho fatto io... 8) ) Joomla non cancella lo <span> mentre sul sito a cui sto lavorando adesso lo fa...

5
Joomla! 3 / Re:Joomla cancella <span></span>
« il: 13 Nov 2015, 22:43:52 »
Ciao rcondor,


la penso anche io cos.


Quel codice una normale sintassi per aggiungere delle righe orizzontali a destra e a sinistra di un titolo (nel mio caso un H4)


Tuttavia, se tu guardi il sorgente di questa pagina http://www.visitmontaione.com/xridemontaione/it/percorsi-mtb-bicicletta-toscana/percorsi-e-sentieri-per-mountain-bike/percorso-1-anello-gli-orti.html e scrolli la pagina fino a "guarda le foto del percorso" vedrai che lo <span> all'interno del titolo h4 non viene rimosso...


Perch?


E' questo che non capisco... ???

6
Joomla! 3 / Joomla cancella <span></span>
« il: 13 Nov 2015, 20:29:20 »

Salve a tutti,


ho un modulo html in cui ho scritto:


Codice: [Seleziona]
<h4 class="decorated"><span>Guarda le foto del percorso</span></h4>
tuttavia Joomla non visualizza <span></span>,


infatti se apro il codice sorgente della pagina si vede:
Codice: [Seleziona]
<h4 class="decorated">Guarda le foto del percorso</h4>



Premetto che non uso editor di testo. Inoltre, nel modulo html non cancella <span>, ma solo nel codice sorgente che non si vede.

PS. La cosa curiosa che se al posto di <span> uso <spant>, funziona!  :o

A qualcuno capitato questo problema?


Grazie


d-force

7
Scusa non mi chiaro se l fa ogni volta o lo ha fatto solo una volta.


No, no lo fa ogni volta e su tutti e tre i siti.


Il mio provider dice che dovrebbe essere un problema di plungin o estensioni non compatibili (ma fino alla 3.4.3 ha aggiornato tranquillamente), ma il problema persiste anche su una installazione pulita di Joomla. (quindi non pu essere qualche plugin).


Mi basterebbe capire se il problema del server o di Joomla.  :o

8
Ma poi tutto rifunziona bene?


A vederlo sembra di si... funziona tutto, a quanto sembra.


Anche la dicitura in basso a destra, circa la versione di Joomla, dice che aggiornato alla 3.4.4


Tuttavia, quell'errore strano...se lo fa significa che qualcosa va storto...

9
Dopo ogni aggiornamento si dovrebbe sempre ripulire cache di joomla, e del browser.


Infatti quello che ho fatto. Ho anche provato a fare l'aggiornamento con un altro browser diverso da quello che uso di solito, ma ricevo sempre lo stesso errore.


Questo errore avviene per 3 miei siti che risiedono presso lo stesso provider. Pensavo fosse un problema di permessi ma il provider mi dice che sono a posto...

10
Salve a tutti, sto aggiornando due miei siti dalla versione 3.4.3 alla 3.4.4., tuttavia la termine dell'upload ricevo il seguente errore:
 Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at webmaster@***.com to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.




Se poi faccio un refresh della pagina in basso a destra, risulta che la versione stata aggiornata alla 3.4.4.


Secondo voi da cosa pu dipendere questo problema?


Grazie 1000!

11
SEO / Indicizzazione url "bizzarra"
« il: 06 Giu 2015, 18:34:24 »
Salve a tutti,


attraverso lo strumento Webmaster tool di Google, ho rilevato che il bot di Google indicizza le mie url in maniera abbastanza "bizzarra"...


1- indicizza le stesse url sia in versione "dinamica" come http://www.miosito.com/it/prezzi-appartamenti.html?id=0 che "normale"
http://www.miosito.com/it/prezzi-appartamenti.html


2- mixa contenuti e url. Esempio:
questa url:
http://www.miosito.com/it/prezzi-appartamenti/index.php?option=com_content&view=article&id=41&Itemid=151
ha gli stessi identici contenuti di questa:
http://www.miosito.com/it/cosa-fare-in-vacanza-in-toscana/vacanze-enogastronomiche-in-toscana/la-cucina-toscana.html


In quest'ultimo caso, come potete vedere dalla url, la seconda quella giusta. La prima invece un mix di tutto un p... :-[


Nelle impostazioni SEF del pannello di controllo ho settato su SI: Attiva Url Sef, Riscrivi Url Sef, Suffisso Url.
Alias Unicode invece su NO.


Sinceramente non riesco a capire il perch di questa confusione...


Quello per che ho capito che sto subendo una penalizzazione enorme data la grande ridondanza dei dati e dei contenuti duplicati.... lascio a voi immaginare.


Come posso risolvere?


Grazie 1000 anticipatamente










12
Grazie a tutti per i consigli e i suggerimenti.


Il template l'ho costruito completamente io sulla base dei contenuti, quindi non possibile sostituirlo con uno responsive.


La prossima versione sar sicuramente responsive, purtroppo questa volta non ho fatto in tempo...ma una giusta osservazione!

13
Ciao Steganoga,


si in effetti ho rinunciato perch dovevo mettere in piedi il sito in poco tempo.


Inoltre, avendo optato per una struttura di 980px di larghezza massima, ho visto che su ipad perfettamente fruibile.


Ne risente un p la navigazione su smartphone soprattutto in versione portrait...


Tuttavia, la prossima versione del portale sar responsive!

14
Salve a tutti, vi presento il mio sito, fatto con Joomla 3.3.6


www.ridemontaione.com


Questo sito nasce con l'obbiettivo di promuovere il cicloturismo in Toscana, in particolar modo nella zona di Montaione (provincia di Firenze). Si organizzano tour guidati in Mtb e noleggio biciclette.
Inoltre sul sito, vengono presentati i tracciati per mtb e bici da strada scaricabili in diversi formati.


Spero vi piaccia. Consigli e suggerimenti sono ben accetti.


Ciao


d-force

15
Alla fine ho usato un componente a pagamento per esportare contenuti, men, voci di men e moduli da J2.5.x a J3.3.6


Cerca sulla JED.

16
Salve a tutti, vorrei abilitare il modulo articoli pi letti nel mio sito.


Si tratta di un sito multilingua con 5 lingue.


Ora vorrei che il modulo "articoli pi letti" considerasse tutti gli articoli pi letti di tutte le lingue...


Mi spiego meglio:


Ad esempio:
pagina "Home - it" letta 20 volte
pagina "Home - en" letta 10 volte
pagina "Home - de" letta 30 volte
pagina "Home - fr" letta 40 volte
pagina "Home - nl" letta 20 volte

Vorrei che il modulo visualizzasse in tutte le lingue che la pagina "Home" stata letta in TOTALE 120 volte, e non 20 volte per la versione IT, 10 per la versione EN, e cos via...

Come si fa ad "unificare" i dati? Forse associando le voci di menu? In questo caso associando la "Home -it" alla "Home -en" e cos via?

PS. Lo stesso discorso dovrebbe valere anche per un modulo di rating che vorrei installare a breve...

Grazie per le vostre delucidazioni

d-force

17
Joomla! 3 / Re:Nome menu: Menu_Item_Root (Alias: root)
« il: 29 Ago 2014, 16:39:36 »
Ciao adottauncane e grazie per la tua risposta.


E' un semplice modulo men....


Come avrai visto dall'allegato gli altri moduli menu (si tratta di un sito multilingua) sono visualizzati correttamente...

18
Joomla! 3 / Nome menu: Menu_Item_Root (Alias: root)
« il: 29 Ago 2014, 10:03:32 »
Salve a tutti,


nella gestione dei moduli, in particolare nella sezione in cui si assegna il modulo ad una determinata voce di menu, ho trovato - a fianco del nome del men - la seguente scritta "Menu_Item_Root (Alias: root)".


Per spiegarmi meglio, vi allego uno screenshot.


Qualcosa pu essere andato storto durante l'installazione/migrazione di Joomla?


Grazie per il vostro aiuto!


d-force

[allegato eliminato automaticamente dopo un anno]

19
Salve a tutti,


spero di aver postato nella sezione giusta...


Ho in sito web che mostra una serie di percorsi da fare con la mountain bike o la bici da corsa e vorrei renderlo un p pi "social"...


In pratica per ogni percorso vorrei fare in modo - dopo che l'utente si loggato -che l'utente possa cliccare su un link che dice: "ho fatto questo percorso".


Cliccando, dovrebbe venire aggiunto ad una lista degli utenti che hanno fatto quel percorso.


In pi vorrei che a fianco alla dicitura "ho fatto questo percorso" venisse mostrato il numero degli utenti che hanno fatto quel determinato percorso.
Es. "questo percorso stato fatto da 20 utenti".


Per non farsi mancare nulla,  :D  vorrei inoltre che fosse possibile vedere una lista degli utenti che hanno fatto quel determinato percorso.


Secondo voi, esiste qualcosa per fare questo - componente, plugin o modulo - nella JED o devo affidarmi ad uno sviluppatore?


Grazie anticipatamente per i vostri suggerimenti.


d-force

20
Ciao Alexred,


grazie per il tuo suggerimento!



Se non ricordo male, avevo gi provato questo componente, ma non mi ero trovato molto bene. Ad ogni modo prover di nuovo.


Che tu sappia, facendo un'esportazione/importazione "grezza" come ho indicato io, rischio qualcosa?

Pagine: [1] 2 3 4 ... 13

Torna su