Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - adottauncane

Pagine: [1] 2 3 4 ... 812
1
Joomla! 1.6/1.7/2.5 / Re:immagine in articolo in evidenza
« il: 21 Apr 2017, 19:44:06 »
Ciao,
alla riga 124 del template.css hai un display:none per le immagini della home.

Codice: [Seleziona]
.blog-featured img {    display: none;}
toglilo o commentalo.

2
Joomla! 3 / Re:richiesta aiuto per una modifca ad un template
« il: 21 Apr 2017, 17:08:54 »
Firebug con Firefox. Per˛ non lo vedi subito, cioŔ ispezionando solo l'elemento di cui la riga sembra essere un border, ma risalendo il css fino al contenitore principale che ha lo sfondo nero.

3
Joomla! 3 / Re:richiesta aiuto per una modifca ad un template
« il: 21 Apr 2017, 14:11:15 »
Ciao,
sono i background della parte sotto:

 
Codice: [Seleziona]
div.jsn-hasleft #jsn-content_inner {    background: #000 none repeat scroll 0 0;}
Codice: [Seleziona]
div.jsn-hasright #jsn-content_inner2 {    background: #000 none repeat scroll 0 0;}
al posto del nero puoi mettere

Codice: [Seleziona]
background: transparent none repeat scroll 0 0;

4
I Template di Joomla! 3 / Re:Spostamento modulo
« il: 29 Mar 2017, 13:39:01 »
Non hai preso spunto. Hai usato il mio avatar o il marchio dell'Associazione che ho in firma, togliendo il colore.
Finiamola qui, togli dal sito la zampina, ridisegnala e metticene una tua.
Grazie.

5
Sý, anche se secondo me dovresti capire la ragione... Magari Ŕ un'impostazione di K2?
Comunque, prova a mettere:

Codice: [Seleziona]
.createdby span, .article-info > dd a, .article-info > dd, time {
    display: inline-block !important;
}
nel file custom.css

se non funziona subito con il copia incolla, riscrivilo a mano.

6
I Template di Joomla! 3 / Re:Spostamento modulo
« il: 28 Mar 2017, 23:25:24 »
So che non Ŕ questa la sede per discuterne, ma non Ŕ che hai preso spunto, non l'hai ridisegnato, hai usato proprio il mio.
Non mi sembra molto corretto. ╚ un marchio di un'Associazione (da anni), Ŕ registrato, non puoi usarlo cosý come hai fatto.
Fai almeno lo sforzo di ridisegnarlo almeno un po' diverso... visto che l'idea l'hai giÓ copiata.

7
I Template di Joomla! 3 / Re:Spostamento modulo
« il: 28 Mar 2017, 15:59:18 »
Ciao,
hai una posizione sulla slide? Se sý usa quella. Se no dovresti inserirne una.

O.T. Non per fare la sofista ma la zampa con il cuore Ŕ un marchio di un'Associazione... (disegnato da me).

8
Non riesco a capire...
Ti mette un display:none; quado passi con il mouse.
Non Ŕ il template perchÚ lo uso e sul mio non succede. Prova a vedere se c'Ŕ un conflitto, magari con il modulo che hai slla destra.

9
Ciao,
metti un link alla pagina con il problema. Con le immagini Ŕ difficile che qualcuno sappia aiutarti.

10
Joomla! 3 / Re:seblod 3 e struttura joomla
« il: 28 Mar 2017, 12:35:40 »
Non lo so, ma non credo.
Quando fai un form con Seblod per l'inserimento dei dati, crei delle tabelle. Le stesse (non le rifai, usi quelle fatte per l'inserimento) le utilizzi per il form di ricerca.
Quindi non saprei come potresti convertire articoli Joomla in tabelle di Seblod.
Poi magari un programmatore saprebbe...  :)

11
Joomla! 3 / Re:seblod 3 e struttura joomla
« il: 28 Mar 2017, 12:24:26 »
Ciao,
non sbagli. Seblod occupa tabelle diverse da quelle di Joomla.
Infatti hai la possibilitÓ di creare un articolo con Seblod o con Joomla.
Quindi, per poter effettuare una ricerca fatta con Seblod l'articolo deve essere fatto con Seblod.

12
I Template di Joomla! 3 / Re:Posizionamento moduli
« il: 27 Mar 2017, 16:18:52 »
In pratica ti servirebbe una row con una posizione a sinistra e due (una sopra l'altra) a destra...
Mmmm non credo sia possibile, ma Ŕ possibile inserire due moduli nella stessa posizione.
Per il modulo me¨ per˛, che si inserisce dal backend del template direttamente, non credo funzionerebbe. Puoi provare...

13
I Template di Joomla! 3 / Re:Posizionamento moduli
« il: 27 Mar 2017, 16:02:49 »
Ciao,
la posizione logo e la posizione menu, che sono di default le posizione per logo e men¨, devono essere sulla stessa riga.

14
Joomla! 3 / Re:Lista collegamenti
« il: 27 Mar 2017, 11:33:35 »
Non saprei...  :)
Lo spazio dell'editor ha una misura, magari la misura del content si adatta al video di che visualizza.
Non usare tabelle, ma comunque non capisco cosa significa creando una tabella nulla...
Nulla cosa? Non si vedono le immagini dopo che hai pubblicato l'articolo?Stai pubblicando un articolo o un modulo?E cosa significa scompaiono?Vanno a capo "arbitrariamente"... non credo sia cosý. Andranno a capo a seconda della larghezza del content...

15
Joomla! 3 / Re:Lista collegamenti
« il: 27 Mar 2017, 11:13:19 »
Ciao,
benvenuto nel forum.
Non Ŕ chiarissimo il problema che riscontri. Se si tratta solo del link da inserire ti ha risposto Limma.
Se invece si tratta dell'impaginazione delle immagini in maniera responsive, specifica dove lo vorresti fare, se in un articolo o in una posizione del template.
Potresti anche usare una slide show, ad esempio.
Questo componente offre molte impaginazioni e tutte offrono la possibilitÓ di linkare anche ad url esterni le immagini: qui trovi una demo:
https://demo.dj-extensions.com/dj-imageslider/
Poi puoi anche richiamare il modulo in un articolo.

16
Joomla! 3 / Re:Problema menu inglese
« il: 24 Mar 2017, 14:21:35 »
Una volta duplicato lo assegni alle voci di men¨ in inglese. Lasci l'altro impostato come predefinito per tutte le pagine.
Clicchi sul template duplicato e dove si imposta il main men¨ metti quello inglese.
Si fa con molti template che hanno il backend che gestisce posizioni e men¨, non Ŕ molto complicato...

17
Joomla! 3 / Re:Problema menu inglese
« il: 24 Mar 2017, 11:36:40 »
Scusa, ho sbagliato io. Devi duplicare il template, assegnarlo alle voci inglesi e assegnare il main men¨ al template duplicato.

18
Joomla! 3 / Re:Problema menu inglese
« il: 24 Mar 2017, 09:27:22 »
Allora devi duplicare il men¨ template e assegnarlo alle voci di men¨ in inglese. Poi in quello duplicato pubblichi il modulo per l'inglese.

19
Joomla! 3 / Re:Problema menu inglese
« il: 23 Mar 2017, 20:53:07 »
Ciao,
hai assegnato il modulo men¨ inglese alla posizione in cui vuoi che appaia?

20
Joomla! 3 / Re:Ritorno al menu Home
« il: 22 Mar 2017, 12:23:05 »
Ciao,
attiva i SEO facendo diventare la pagina htaccess.txt - .htaccess.
Se non funziona subito cerca sul forum le righe da commentare.

Pagine: [1] 2 3 4 ... 812

Torna su