Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - MaxDV

Pagine: [1] 2
1
Joomla! 3 / Modulo Login (utente e password)
« il: 09 Nov 2017, 15:25:26 »
Ciao a tutti,
come faccio a togliere dal modulo login di default
Grazie
Max

2
Joomla! 3 / Gestione contatti da front-end
« il: 19 Ott 2017, 13:54:04 »
Ciao a tutti,
dovrei dare agli utenti la possibilità di inserire e magari modificare da front-end nuovi contatti.
I contatti inseriti devono essere visibili accedendo al componente contatti di joomla.

Dico questo perchè ho installato visforms e inserendo nuovi contatti non li vedo tra quelli di joomla.

Grazie
Max

3
Joomla! 3 / Re:Template Protostar inserire interlinea
« il: 18 Ott 2017, 14:20:16 »
Ottimo grazie !!!

4
Joomla! 3 / Re:Template Protostar inserire interlinea
« il: 18 Ott 2017, 12:45:06 »
Ho allegato un file.
Come puoi vedere, dopo il menu e tra i due moduli calendario e rubrica non ci sono spazi.

Vorrei inserire delle interlinee magari colorate.

Max

5
Buongiorno,
sto facendo delle prove con il template in oggetto.
Vorrei inserire nella home page, una o più interlinee tra i moduli in posizione centrale.

Qualcuno può aiutarmi ?

grazie
Massimiliano

6
Joomla! 3 / Re:Problemi Export database in ambiente xampp
« il: 16 Ott 2017, 16:26:40 »
Grazie Alexred,
è un' operazione che ho sempre fatto ma con la nuova versione non riesco.
Strano veramente.
Mi serviva inoltre effettuare il backup del DB.

Max

7
Joomla! 3 / Problemi Export database in ambiente xampp
« il: 16 Ott 2017, 15:36:22 »
Ciao a tutti,
ho installato joomla in locale con xampp V.3.2.2.
PHP/5.6.31
PhpMyadmin 4.7.0
Apahce 2.4.26

in fase di export database mi da il seguente errore
"Attenzione un form in questa ha più di 1000 campi.....", premetto che ho gia modificato la variabile max_input_vars nel php.ini, portandola a 10000 dai suoi 1000 iniziali. Ho riavviato i servizi ma nulla.

Qualcuno può aiutarmi ?
Grazie
Max





8
Joomla! 3 / Re:Gestione Condominio
« il: 15 Giu 2017, 15:00:05 »
Grazie si tratta di determinate informazioni precedentemente inserite in un db.

9
Joomla! 3 / Gestione Condominio
« il: 15 Giu 2017, 14:47:45 »
Ciao a tutti.
Mi sto cimentando in un sito che dovrebbe gestire uno o più condomini.
Ogni utente accedendo alla sua area personale vedrà le informazioni personali riguardanti contabilità etc.
Sto provando con Fabrik ma la gestione degli accessi per singolo utente su singolo condominio mi sembra alquanto complessa.
Qualcuno può darmi un consiglio ?
Grazie mille
Max

10
Perfetto !!!
Grazie mille !!

11
OK !
Ma sul quale css devo aggiungere l'istruzione ?

12
Su quale css dovrei fare la modifica ?

Questa va bene ?

.sprocket-strips-c-readon{ display:none; }

grazie

13
Ciao e grazie per il tuo interessamento.
E' configurato in modalità strips.

Max

14
Purtroppo non ho trovato nulla.

15
Ciao,
sto impazzendo.
Come tolgo la scritta "read more" dal modulo.
Sono riuscito a trovare il file per tradurla ma ho bisogno di toglierla.
Allego esempio forse si camisce meglio.

grazie mille
Max

16
Joomla! 3 / Re:Modificare url nella barra indirizzi
« il: 21 Apr 2017, 15:09:58 »
Grazie del tuo interessamento.
Non capisco però come applicare questo discorso alla barra degli indirizzi.
Per capirci andando su www.sito1/sito2 non vorrei vedere www.sito1/sito2 ma soltanto www.sito1.

17
Joomla! 3 / Modificare url nella barra indirizzi
« il: 21 Apr 2017, 14:16:39 »
Ciao,
ho creato due siti.
Uno dei due è in una sottocartella.
ES: www.sito1 e www.sito1/sito2
vorrei evitare che accedendo a www.sito1/sito2 si veda il nome della sottocartella.
Come potrei fare ?

Grazie
Max


18
Joomla! 3 / Re:Errore export db
« il: 11 Apr 2017, 15:06:30 »
Grazie mille !!
Penso proprio che è cosi.

Comunque ho seguito il tuo consiglio e stò dando un'occhiata ad Adminer.
Mi piace !!  ;)



19
Joomla! 3 / Re:Errore export db
« il: 11 Apr 2017, 13:07:34 »
Grazie delle tua disponibilità.
Si gia messo addirittura a 10000.

20
Joomla! 3 / Errore export db
« il: 11 Apr 2017, 12:37:16 »
Ciao,
sto provando ad exportare in phpmyadmin un db ma mi appare l'errore visualizzato nel file allegato a questo post.
L'installazione è locale con xampp.
Ho provato a modificare il valore della variabile max_input_vars nel file php.ini ma non è cambiato nulla.
O meglio, dopo questa modifica nonostante la visualizzazione del messaggio la export va a buon fine.

Grazie
Max

Pagine: [1] 2

Torna su