Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - ste

Pagine: [1] 2 3 4 ... 365
1
Hai utilizzato l'aggiornamento automatico?

2
Ciao michybetti1085,
hai provato a cancellare la cache di Joomla e quella del browser?

3
Proviamo un altro esercizio di override del template, modificando il layout del modulo Articoli - I più letti. Normalmente il modulo presenta gli articoli in una semplice lista puntata, vediamo come visualizzarli invece con le loro immagini introduttive se sono presenti...

LINK: http://www.joomla.it/e-ancora/articoli-community-3x/8743-aggiungere-immagini-al-modulo-articoli-i-piu-letti.html

4
JM Simple Image Slider è un modulo gratuito per Joomla che ci aiuta a inserire in pochi semplici passi delle immagini che si alternano con effetto slide nel nostro sito, con tanto di titolo e descrizione.

LINK: http://www.joomla.it/e-ancora/articoli-community-3x/8738-jm-simple-image-slider-uno-slider-di-immagini-per-joomla.html

5
Grazie per la segnalazione walturbo ;)

6
Joomla! 3 / SPOSTATO: campo obbligatorio
« il: 05 Lug 2017, 17:54:14 »

7
Joomla! 3 / Re:pulsante leggi tutto
« il: 03 Lug 2017, 19:14:38 »
Ciao roberto.c87,
io visualizzo correttamente il Leggi tutto del tuo sito, hai risolto?

8
Ciao TheAnt,
non ho mai utilizzato Falang  per il multilingua perchè preferisco utilizzare il core di Joomla ed evitare estensioni di terze parti ove possibile.
Certamente è un po' macchinoso, però una volta impostato funziona e consente di avere un sito multilingua funzionante.

9
Con Joomla 3.7 si è aggiunto ai componenti presenti nel core Associazioni multilingua, nuova feature nata con l'intento di facilitare la creazione di un sito multilingua. Vediamo in questo articolo come funziona...

LINK: http://www.joomla.it/e-ancora/articoli-community-3x/8725-componente-associazioni-multilingua-come-utilizzarlo.html

10
Gestione sito multilingua / Re:Sito multilingua
« il: 16 Giu 2017, 09:34:42 »
Ciao tecla,
controlla che gli xml del de-CH siano corretti.
Nella lingua contenuto che impostazioni hai inserito?
Se mi alleghi il pacchetto lingua de-CH che hai creato faccio dei test

12
Ciao leo_enrik,
questo comportamento di Joomla è strano, non l'avevo mai sentito...
Hai fatto qualche modifica ai moduli amministrativi?

13
Ottimo, buona giornata ;)

14
Ciao frasigno,
perchè così lo puoi richiamare nel singolo articolo, come spiegato nella guida

15
Ciao Robort,
nella cartella administrator/language/en-GB/ trovi i file
en-GB.plg_content_sigplus.sys.ini
en-GB.plg_content_sigplus.ini

in language/en-GB/ trovi
en-GB.mod_sigplus.ini

rinominali sostituendo en-GB con it-IT e mettili nelle rispettive cartelle italiane.
Buona traduzione e se poi la vuoi condividere, la puoi inviare nei download della community
http://www.joomla.it/download-della-community.html

16
Ciao wolfnewclio,
hai provato ad andare  su Estensioni > Gestione > Esplora per vedere se te lo fa reinstallare?

17
ok grazie ;)

18
Joomla! 3 / Re:Pagina Administrator bianca dopo agg. 3.7
« il: 02 Giu 2017, 19:19:52 »
Ciao Danilo, hai pulito la cache del browser?

19
Joomla! 3 / Re:Problema con "Leggi tutto" in editor JCE
« il: 02 Giu 2017, 19:11:46 »
Ciao danpdanp,
effettivamente aggiornando all'ultima versione di Jce si presenta questo problema, sicuramente verrà presto segnalato e risolto

20
Joomla! 3 / Re:Editor per gli utenti registrati
« il: 02 Giu 2017, 10:20:13 »
Ciao infermieriattivi,
puoi andare nelle Opzioni degli Articoli, selezionare il tab Layout modifica e settare il parametro Immagini e Link lato pubblico su Nascondi

Pagine: [1] 2 3 4 ... 365

Torna su