Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - ita4012

Pagine: [1] 2 3 4 ... 17
1
Joomla! 3 / Re:Visualizzazione articoli dopo pagamento paypal
« il: 20 Giu 2018, 11:56:36 »
No, perché conditional content e smart subscription che ho installate, fanno già esattamente questo. Ma siccome ci sono utenti che non vogliono nemmeno perdere qualche minuto per la registrazione, sto cercando qualcosa di più snello.

2
Joomla! 3 / Visualizzazione articoli dopo pagamento paypal
« il: 20 Giu 2018, 09:27:50 »
Ciao. Vorrei sapere se esiste un modo, o un'estensione per consentire la visualizzazione di alcuni articoli (o di parte di essi), solo dopo l'effettuazione di un pagamento, cliccando su un pulsante di paypal. Uso già conditional content, ma l'accesso all'articolo non può essere impostato secondo il criterio sopra specificato. Grazie

3
Joomla! 3 / GDPR e consenso utenti al trattamento dei dati
« il: 04 Giu 2018, 19:07:38 »
Ho adeguato il mio sito al GDPR in maniera da chiedere il consenso espresso degli utenti registrati al trattamento dei dati personali forniti alla registrazione (che peraltro sono minimali, nel mio caso).


Infatti, come chiarito da diversi riferimenti (es. https://protezionedatipersonali.it/consenso) il consenso non può essere tacito, ma deve essere associato ad un'azione positiva, che esprima chiaramente la manifestazione di volontà dell'utente a consentire il trattamento dei dati.
Nel caso il consenso non sia chiaramente espresso, l'utente ed i suoi dati devono essere cancellati dal sito.


Eppure, come utente di altri siti, ho ricevuto io stesso da gestori di siti web in cui sono registrato (alcuni di società importanti come Amazon o Booking) messaggi di posta elettronica, in cui sostanzialmente mi informavano solo dell'adeguamento della loro informativa privacy al GDPR, senza procedere ad acquisire il mio consenso a proseguire il trattamento dei miei dati personali da parte loro.


Qual è allora il comportamento giusto da tenere nei confronti dei propri utenti? Cosa ne pensate?


Grazie. Ciao

4
Joomla! 3 / Gdpr - cancellazione utente
« il: 31 Mag 2018, 10:21:24 »
Ciao, sto aggiornando il mio sito alla gdpr, ed ho riscontrato questo problema. Non trovo il modo con cui un utente registrato possa cancellarsi autonomamente eliminando il proprio account. Mi sfugge qualcosa? Come fa un utente a compiere tale operazione? Oppure, devo necessariamente eliminarlo io dal backend? Grazie

5
Gestione Forum / Re:esportare post da kunena
« il: 30 Mag 2018, 08:50:29 »
@ita4012 non dirmi che dopo 300 e passa post non conosci ancora l'uso del [RISOLTO].



ovviamente, lo conosco. Ma a mezzanotte e passa, e dopo una settimana di problemi inenarrabili conseguenti all'aggiornamento di joomla e kunena, è prevalsa la voglia di spegnere tutto rapidamente. Ho aggiornato

6
Gestione Forum / Re:esportare post da kunena
« il: 30 Mag 2018, 00:11:58 »
Ok. Grazie. Fatto con successo. Ciao

7
Gestione Forum / Re:esportare post da kunena
« il: 29 Mag 2018, 23:11:26 »
ok, grazie.


sai in quale directory kunena salva le immagini caricate nei post?

8
Gestione Forum / [Risolto]esportare post da kunena
« il: 29 Mag 2018, 22:25:52 »
Ciao. Ho dovuto spostare il mio sito in produzione, facendone una copia.


Nel mentre eseguivo l'operazione, sul sito live, sono stati postati dei messaggi nel forum fatto con kunena. C'è modo di esportarli dal vecchio sito, ed importarli nel nuovo?


Grazie

9
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 27 Mag 2018, 14:48:19 »
Mi ero dimenticato che era un passaggio suggeritomi già dall'estensore dell'estensione Os map. Nel file lo script è già quello che mi hai suggerito, ma non ha risolto il problema....

10
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 27 Mag 2018, 14:26:20 »
Ok, provo. Grazie. Per Os map non ho problemi a disinstallare e reinstallare. Un altro componente che non compare più nel menu componenti è kunena, e non lo posso disintallare, per non perdere il corposo forum.


Ti faccio sapere

11
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 27 Mag 2018, 12:43:05 »
Provato, ma la query mi ha restituito il risultato che vedete in allegato e non ha sortito effetto....








12
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 26 Mag 2018, 23:30:40 »
Tante quante...?  ??? La soluzione proposta lì mi pare la stessa del link su github.
In ogni caso potresti portare in locale il tuo sito, e lì provare senza "rischi" le soluzioni che stai trovando in rete...


il mio sito ha oltre 1500 pagine....


ho provato ad eseguire la query proposta su github, che è riuscita correttamente, ma non ho risolto.


Che situazione allucinante..... Solo per aver aggiornato joomla e/o kunena....

13
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 23 Mag 2018, 23:18:13 »
ma il mio sito ha molte pagine da indicizzare......


in merito al problema ho trovato anche questo.....


https://forum.joomla.org/viewtopic.php?t=632543

14
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 23 Mag 2018, 22:06:31 »
Lo sviluppatore di una delle estensioni che non è più visibile nel menu componenti, dopo l'upgrade, mi sta dando una mano ad approfondire, e mi ha fornito questa risposta.....







Hi,

Thanks! The menu issue is a bug in the Joomla core and not due to OSMap. It can happen for any extension once the menu assets are off. And it does appear to be affecting OSMap's indexing. I'll see if I can find a fix for you.




Dunque, c'è un bug in joomla. Non ho parole..... Mi sta facendo perdere un sacco di tempo questa cosa, oltre al fatto che l'estensione che mi crea la sitemap non funziona a dovere (e questo è grave).



15
Joomla! 3 / Re:Menu Componenti del back end non funziona
« il: 23 Mag 2018, 21:57:33 »
Si, questo deve essere un indizio utile, ma francamente non so come risolvere....


Negli ultimi giorni ho fatto l'upgrade di kunena, ma siccome la versione 5.1.0 mi da problemi, ho fatto il downgrade reinstallando la 5.0.14 sopra la 5.1.0. Nel frontend il forum di kunena funziona regolarmente. Nel back end vedo che alcuni moduli e plugin di kunena sono aggiornati alla versione 5.1.0., nonostante il downgrade. Non so se questo possa aver causato i problemi.

16
Joomla! 3 / Menu Componenti del back end non funziona
« il: 23 Mag 2018, 21:31:18 »
Dopo l'aggiornamento alla versione 3.8.7 di joomla (e con la 3.8.8 il problema non si è risolto), il menu componenti del back end del mio sito non funziona a dovere. Quando eseguo l'aggiornamento delle estensioni (es. akeeba, os map, kunena), benchè alla fine della procedura mi compaia il messaggio che l'upgrade è avvenuto con successo, le stesse non compaiono nel menu componenti.


Alla fine della procedura di upgrade, segnalo, però,  che compaiono anche i seguenti messaggi:


ErroreJoomla\CMS\Table\Menu::_getNode(1, ) failed.AttenzioneErrore nei menu amministrativi


Qualche idea su quale possa essere il problema?


Grazie

17
Joomla! 3 / Problema installazione estensione
« il: 18 Mag 2018, 13:39:49 »

Ciao. Sto cercando di installare un'estensione (OS MAP free).


Scaricata l'ultima versione dal sito dello sviluppatore, dopo aver eseguito la procedura di installazione, mi compare il messaggio che l'estensione è stata correttamente installata (ed infatti la trovo, se eseguo la ricerca in lista estensioni), ma anche i seguenti messaggi di errore:

Joomla\CMS\Table\Menu::_getNode(1, ) failed.


Errore nei menu amministrativi


Non riesco a vedere l'estensione nel menu componenti del back end.


Come posso risolvere? Grazie

18
Grazie giusebos. Mi hai dato l'indizio giusto! nel caso delle voci di menu mal funzionanti, avevo impostato anche l'associazione a livello di categoria degli articoli nelle varie lingue. Questo probabilmente prevaleva sull'associazione delle voci di menu, e creava il problema. Togliendo l'associazione anche a livello di categoria (come era per nel caso delle voci di menu da subito funzionanti), il problema si è risolto. Grazie ancora.

19
Ciao. Il mio sito è multilingua.


La voce di menu corrispondente a questa pagina,


https://www.waterwind.it/new/it/windsurf/report-e-foto.html


nel backend è stata da me associata alle seguenti voci del meu inglese e francese


https://www.waterwind.it/new/en/windsurfing/reports-and-photos.html


https://www.waterwind.it/new/fr/planche-a-voile/rapports-et-photos.html




Nonostante abbia impostato queste associazioni, quando si clicca sulla bandierina per il passaggio dalla voce italiana a quelle corrispondenti inglesi o francesi, si viene reindirizzati sulle seguenti voci

https://www.waterwind.it/new/en/windsurfing/reports-and-photos/session-reports.html

https://www.waterwind.it/new/fr/planche-a-voile/rapports-et-photos/rapports-et-photos.html

che corrispondono a delle voci di menu nascoste (sottovoci di quelle che dovrebbero invece apparire).

Sia le voci di menu, che le sottovoci che erroneamente appaiono, sono categorie blog che devono visualizzare la stessa categoria di articoli (ma con moduli ed altri elementi differenti).

Ho usato la stessa impostazione per quest'altra voce di menu

https://www.waterwind.it/new/it/windsurf/spot.html

associata a queste altre due

https://www.waterwind.it/new/en/windsurfing/spots.html

https://www.waterwind.it/new/fr/planche-a-voile/spots-critiques.html

ed in questo caso, l'associazione impostata nel backend funziona senza problemi, senza che compaiano le sottovoci nascoste, che pure in questo caso ho creato.

Apparentemente, la configurazione del backend di tutte le voci e relative sottovoci nascoste è sempre identica.

Qualcuno sa risolvere il rebus?

Grazie

20
Joomla! 3 / Re:Problemi con kunena dopo l'aggiornamento
« il: 15 Mag 2018, 09:24:33 »
Ho appena corretto

Pagine: [1] 2 3 4 ... 17

Torna su