Post recenti

Pagine: 1 ... 7 8 9 [10]
91
I Template di Joomla! 3 / SPOSTATO: [RISOLTO] Problema di SSL su un'immagine
« Ultimo post da marine il 14 Ott 2018, 03:07:49 »
92
Joomla! 3 / Re:Problema di SSL su un'immagine
« Ultimo post da Uliano il 13 Ott 2018, 23:43:19 »
Si avevi ragione!!!
Grazie mille
93
Joomla! 3 / Re:Problema di SSL su un'immagine
« Ultimo post da tonicopi il 13 Ott 2018, 23:34:17 »
L'immagine è quel libro aperto  sopra la slideshow. Quasi di sicuro l'hai richiamata con un link assoluto all'interno della slideshow in un modulo o nelle impostazioni del template.

94
Joomla! 3 / [RISOLTO] Problema di SSL su un'immagine
« Ultimo post da Uliano il 13 Ott 2018, 20:58:32 »
Ciao a tutti,
pero sia la sezione giusta.
Ho di recente trasmigrato il mio sito su https prima richiedendo il certificato al mio gestore e poi applicando tutte le modifiche del caso, non che il reindirizzamento diretto a https.
Purtroppo rimane un elemento (un'immagine) che nonostante tutti i tentativi il sito continua a caricare da http generando il messaggio di connessione non completamente protetta...
Sono riuscito a capire (almeno così mi sembra) utilizzando la console di google che il richiamo a questa immagine si trova in div.custom, ma non riesco a trovare questa div per modificarla.
Il sito in questione è www.fabioulianograsselli.com e l'immagine incriminata è linestar.png che il sito continua a pescarmi in http://fabioulianograsselli.com/templates/jf_calla-exteriors/images/linestar.png anziché https
Qualcuno mi sa aiutare?
Grazie mille in anticipo
95
I Template di Joomla! 3 / Re:Impossibile installare un template
« Ultimo post da tomtomeight il 13 Ott 2018, 19:04:35 »
Ciao e benvenuto nel forum


Stai cercando di installare unsito demo o un template? Perché sono due procedure diverse.
96
I Template di Joomla! 3 / Impossibile installare un template
« Ultimo post da lore145 il 13 Ott 2018, 18:41:30 »
Ciao,

sto cercando di installare il sito demo, ma qualcosa va storto, l'installazione non sta completando, qualcuno può aiutare per favore?
voglio installare questo template:
https://www.joomforest.com/joomla/templates/jf-simone
il file è in realtà molto grande, 30 MB, forse questo è un problema?

Grazie mille
97
Joomla! 3 / Re:Slider Non Appare In Header Post
« Ultimo post da conti1 il 13 Ott 2018, 16:52:23 »
ciao
probabilmente hai un conflitto con qualche modulo o plugin su quella pagina se hai moduli o plugin che si attivano in quella pagina disattivali uno ad uno anzi disattiva questo e lunico che potrebbe darti problemi
98
Tomeight rispondevo a danielecr.


Ho seguito le istruzione gentilmente giratemi ed ho modificato .htaccess per un primo url "difettoso" e il problema si é risolto. Ora immagino dovrò inserire un'istruzione analoga per ogni url "difettoso", corretto?
Ecco quindi la situazione nel mio file .htaccess:

Options +FollowSymlinks
Options -Indexes
Redirect 301 /it/33-bioemotions/bioemotions-prodotti/biocamini-su-misura/biocamini-da-incasso-manuali https://www.bioemotions.it/it/incasso/incasso-manuali


Non so cosa significhi l'istruzione "Options -Indexes" e vedo che il fatto che i miei url non terminino con ".html" non cambia niente.
Vi ringrazio per aver preso cuore il mio problema e metto RISOLTO nel titolo anche se mi sarebbe piaciuto capire perché si generino tali url, grazie ancora.
99
Joomla! 3 / Re:Slider Non Appare In Header Post
« Ultimo post da Andrewsdj89 il 13 Ott 2018, 14:47:08 »
è scritto "Assegnazione Modulo - > Su tutte le pagine" ?


si, esatto
100
Joomla! 3 / Re:Slider Non Appare In Header Post
« Ultimo post da marine il 13 Ott 2018, 14:21:13 »

ciao, il modulo nelle opzioni di pubblicazione me lo da assegnato a tutti i menu
è scritto "Assegnazione Modulo - > Su tutte le pagine" ?
Pagine: 1 ... 7 8 9 [10]

Torna su