Autore Topic: Probabile errore delle sezioni  (Letto 16395 volte)

Offline antonio88

  • Esploratore
  • **
  • Post: 60
  • Sesso: Maschio
    • Mostra profilo
Probabile errore delle sezioni
« il: 08 Set 2010, 10:21:46 »
Salve a tutti premetto che Ŕ la prima volta che apro un topic, quindi eventualmente sbaglio o questo post giÓ esiste chiedo scusa anticipatamente. Comunque ho appena istallato la versione nuova di joomla 1.5.20 completamente in italiano e ho riscontrato un problema nel creare una sezione. Andando nel menu contenuti > gestione sezioni volevo creare una sezione, ho compilato i campi per la creazione cliccando sul tasto salva.....ppuff....non salva un bel niente e mi sono accorto che nella barra degli indirizzi appare il #, segno che il link Ŕ assente? ╚ un problema che si verifica sia col tasto salva che con quello applica...capita anche a voi?? ╚ risolvibile?

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 25591
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Probabile errore delle sezioni
« Risposta #1 il: 08 Set 2010, 10:54:32 »
Ciao  antoniop88 e benvenuto sul forum.
No, quello che hai descritto Ŕ un problema della tua installazione. Prova a sovrascrivere tutta la cartella administrator con quella del pacchetto originale 1.5.20 Italiano, forse qualche file non Ŕ stato caricato correttamente. Poi cancella completamente la cache del tuo browser.

Offline antonio88

  • Esploratore
  • **
  • Post: 60
  • Sesso: Maschio
    • Mostra profilo
Re:Probabile errore delle sezioni
« Risposta #2 il: 09 Set 2010, 10:34:20 »
Guarda ho fatto le prove che dici tu...ho sostituito la cartella administrator...ma il problema persiste saltuariamente...a volte va e a volte no! Ho notato che succede con il tasto salva, con applica molto meno. Non appena scrivo nel campo descrizione si blocca e non salva pi¨!

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 25591
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Probabile errore delle sezioni
« Risposta #3 il: 09 Set 2010, 10:40:13 »
dove trovi il campo "descrizione" ?

Offline antonio88

  • Esploratore
  • **
  • Post: 60
  • Sesso: Maschio
    • Mostra profilo
Re:Probabile errore delle sezioni
« Risposta #4 il: 09 Set 2010, 21:35:54 »
lo trovo quando creo una nuova sezione oltre ai soliti menu classici...sotto trovo un riquadro bello grosso Descrizione. Domani se ho tempo vi posto una foto

Offline antonio88

  • Esploratore
  • **
  • Post: 60
  • Sesso: Maschio
    • Mostra profilo
Re:Probabile errore delle sezioni
« Risposta #5 il: 10 Set 2010, 10:51:47 »
lo trovo quando creo una nuova sezione oltre ai soliti menu classici...sotto trovo un riquadro bello grosso Descrizione. Domani se ho tempo vi posto una foto

Sembra sia un errore nel caricamento, basa aggiornare la pagina che riappare tutto. In pratica mi capita quel problema quando non riesce a caricare bene l'interfaccia presente nel box descrizione (tutti gli strumenti editor testo non appaiono). Ora sembra che vada tutto bene!

Offline antonio88

  • Esploratore
  • **
  • Post: 60
  • Sesso: Maschio
    • Mostra profilo
Re:Probabile errore delle sezioni
« Risposta #6 il: 10 Set 2010, 10:52:28 »
GRAZIE MILLE PER L'AIUTO...


ps. vi romper˛ spesso, visto che sono alle prime armi. 8) 8)

 

Torna su