Autore Topic: Problema con templateDetails.xml per Joomla 1.0  (Letto 3663 volte)

Offline ryosaeb4

  • Nuovo arrivato
  • *
  • Post: 49
    • Mostra profilo
Problema con templateDetails.xml per Joomla 1.0
« il: 05 Feb 2011, 15:30:32 »
Ciao a tutti,

Sto lavorando al restyling di un sito fatto in joomla 1.0.

Ho problemi nel caricare il file templateDetails.xml che in origine era:
Codice: [Seleziona]
<?xml version="1.0" encoding="iso-8859-1"?>
<mosinstall type="template" version="1.0">
  <name>Professione Calcio 2011 V2.1</name>
  <creationDate>2011-02-05</creationDate>
  <author>Walter Fantauzzi</author>
  <copyright>Walter Fantauzzi 2011</copyright>
  <license>Walter Fantauzzi 2011</license>
  <authorEmail>info@walterfantauzzi.com</authorEmail>
  <authorUrl>http://www.walterfantauzzi.com</authorUrl>
  <version>2.0.1</version>
  <description>MPE_2</description>
<files>
<filename>index.php</filename>
<filename>template_thumbnail.png</filename>
<filename>menu.php</filename>
</files>
<images>
<filename>images/allbg.jpg</filename>
<filename>images/bg.jpg</filename>
<filename>images/bg_page.gif</filename>
<filename>images/footer_bg.jpg</filename>
<filename>images/indent1.png</filename>
<filename>images/mainlevel.gif</filename>
<filename>images/mainlevel_h.gif</filename>
<filename>images/moduletable_li.gif</filename>
<filename>images/moduletable_th_bg.jpg</filename>
<filename>images/topmenu_bg.jpg</filename>
<filename>images/topmenu_left.jpg</filename>
<filename>images/topmenu_right.jpg</filename>

</images>
<css>
<filename>css/template_css.css</filename>
</css>
</mosinstall>


Io ho aggiunto delle immagini grafiche e ho notato che non venivano caricate sul sito forse perch non indicate tra la dichiarazione <images> </images>

Quindi leggendo a destra e a manca, ho aggiunto le immagini nel tag in questo modo:
Codice: [Seleziona]

<?xml version="1.0" encoding="iso-8859-1"?>
<mosinstall type="template" version="1.0">
  <name>Professione Calcio 2011 V2.1</name>
  <creationDate>2011-02-05</creationDate>
  <author>Walter Fantauzzi</author>
  <copyright>Walter Fantauzzi 2011</copyright>
  <license>Walter Fantauzzi 2011</license>
  <authorEmail>info@walterfantauzzi.com</authorEmail>
  <authorUrl>http://www.walterfantauzzi.com</authorUrl>
  <version>2.0.1</version>
  <description>MPE_2</description>
<files>
<filename>index.php</filename>
<filename>template_thumbnail.png</filename>
<filename>menu.php</filename>
</files>
<images>
<filename>images/allbg.jpg</filename>
<filename>images/bg.jpg</filename>
<filename>images/bg_page.gif</filename>
<filename>images/footer_bg.jpg</filename>
<filename>images/indent1.png</filename>
<filename>images/mainlevel.gif</filename>
<filename>images/mainlevel_h.gif</filename>
<filename>images/moduletable_li.gif</filename>
<filename>images/moduletable_th_bg.jpg</filename>
<filename>images/topmenu_bg.jpg</filename>
<filename>images/topmenu_left.jpg</filename>
<filename>images/topmenu_right.jpg</filename>
<filename>images/hedear-tabelle.png</filename>
<filename>images/_old_hedear-tabelle.png</filename>
<filename>images/menu_06_Active.png</filename>
<filename>images/line_png</filename>
<filename>images/18x970_nav_01.jpg</filename>
<filename>images/footer_14.png</filename>
<filename>images/background_02.png</filename>
<filename>images/background_header.jpg</filename>
<filename>images/menu__06.png</filename>

</images>
<css>
<filename>css/template_css.css</filename>
</css>
</mosinstall>

Ma quando vado a installare il template mi dice che c' un errore sul file XML


 

Torna su