Autore Topic: Errore nel caricare lingua italiano  (Letto 17973 volte)

Offline SergiusJoo

  • Appassionato
  • ***
  • Post: 287
    • Mostra profilo
Errore nel caricare lingua italiano
« il: 27 Feb 2011, 20:52:30 »
Ho scaricato come indicato nelle guide:
Codice: [Seleziona]
File lingua Italiana Joomla 1.5.22 stabile - lato Admine
Codice: [Seleziona]
zip.png
File lingua Italiana Joomla 1.5.22 stabile - lato Sito
Quando tento di caricare e installarli... mi restituisce questo errore:
Codice: [Seleziona]
Error! Could not find a Joomla! XML setup file in the package.Cosa posso fare?

Grazie.

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 24669
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Errore nel caricare lingua italiano
« Risposta #1 il: 27 Feb 2011, 22:40:21 »
ciao SergiusJoo,
che procedura esegui per l'installazione?
::  www.joomlahost.it
Vieni a trovarmi alle Canarie, magari parliamo anche di Joomla!  :) www.turismo.eu

Offline SergiusJoo

  • Appassionato
  • ***
  • Post: 287
    • Mostra profilo
Re:Errore nel caricare lingua italiano
« Risposta #2 il: 27 Feb 2011, 22:44:57 »
ciao SergiusJoo,
che procedura esegui per l'installazione?
Entro come amministratore ->Extension -> INstal/UNistal ->Upload Package File -> sfoglia -> Cerco il file su citato (il primo e poi anche l'altro...)-> Upload file /Install...

A questo punto restituisce errore

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 24669
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Errore nel caricare lingua italiano
« Risposta #3 il: 27 Feb 2011, 22:50:05 »
la procedura è quella giusta.
Hai già provato ad installare altre estensioni o template?

Prova a scaricare nuovamente i file, forse si sono corrotti nel download.
::  www.joomlahost.it
Vieni a trovarmi alle Canarie, magari parliamo anche di Joomla!  :) www.turismo.eu

Offline SergiusJoo

  • Appassionato
  • ***
  • Post: 287
    • Mostra profilo
Re:Errore nel caricare lingua italiano
« Risposta #4 il: 27 Feb 2011, 22:55:16 »
la procedura è quella giusta.
Hai già provato ad installare altre estensioni o template?

Prova a scaricare nuovamente i file, forse si sono corrotti nel download.
Provato ora con un template... e ha funzionato tutto bene! :-(

----
I files li ho scaricati proprio dal sito di joomla

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 24669
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Errore nel caricare lingua italiano
« Risposta #5 il: 27 Feb 2011, 22:58:54 »
prova a scaricarli da Joomla.it
::  www.joomlahost.it
Vieni a trovarmi alle Canarie, magari parliamo anche di Joomla!  :) www.turismo.eu

Offline SergiusJoo

  • Appassionato
  • ***
  • Post: 287
    • Mostra profilo
Re:Errore nel caricare lingua italiano
« Risposta #6 il: 27 Feb 2011, 23:03:25 »
prova a scaricarli da Joomla.it
Lo avevo già fatto... Riprovato ma inutile.

Grazie comunque

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 24669
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Errore nel caricare lingua italiano
« Risposta #7 il: 28 Feb 2011, 11:49:56 »
Entro come amministratore ->Extension -> INstal/UNistal ->Upload Package File -> sfoglia -> Cerco il file su citato (il primo e poi anche l'altro...)-> Upload file /Install...
A questo punto restituisce errore
rileggendo la tua procedura, vedo che c'è qualcosa di anomalo. Devi selezionare un solo file .zip e poi premere su install
::  www.joomlahost.it
Vieni a trovarmi alle Canarie, magari parliamo anche di Joomla!  :) www.turismo.eu

Offline SergiusJoo

  • Appassionato
  • ***
  • Post: 287
    • Mostra profilo
Re:Errore nel caricare lingua italiano
« Risposta #8 il: 28 Feb 2011, 17:55:47 »
rileggendo la tua procedura, vedo che c'è qualcosa di anomalo. Devi selezionare un solo file .zip e poi premere su install

No... ho fatto un file per volta, non insieme...

--------------------

Segnalo latra questione; se è il caso chiedo a moderatore di spostare o di mettere altro titolo per nuova discussione.


Ho rinunciato a fare l'operazione di installazione lingua italiana.
Ho caricato direttamente joomla in lingua italiana.
Pare funzionare, MA, MA Ma....
Se cerco di installare altre applicazione: ad esempio "piclens_plg_pack", mi restituisce in fase di installazione sempre un errore simile:
Codice: [Seleziona]
ERRORE: Impossibile trovare un file XML di installazione in questo pacchettoChe mi succede?
E sì che avevo usato joomla anche in precedenza, senza tutti questi problemi!!!

SOS e grazie per la risposta.

Offline alexred

  • Administrator
  • Fuori controllo
  • *****
  • Post: 24669
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:Errore nel caricare lingua italiano
« Risposta #9 il: 28 Feb 2011, 18:48:09 »
ma sei su hosting Linux  o windows?
::  www.joomlahost.it
Vieni a trovarmi alle Canarie, magari parliamo anche di Joomla!  :) www.turismo.eu

Offline SergiusJoo

  • Appassionato
  • ***
  • Post: 287
    • Mostra profilo
Re:Errore nel caricare lingua italiano
« Risposta #10 il: 28 Feb 2011, 20:03:42 »
ma sei su hosting Linux  o windows?

LINUX

Mi scuso per non averlo precisato.
Per me esiste quasi solo linux ora... :-)

Offline OrioGZ

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Re:Errore nel caricare lingua italiano
« Risposta #11 il: 05 Mag 2011, 18:09:52 »
Io ho un problema simile: ho appena scaricato il file italiano di "Attachments", ho provato a installarlo (Estensioni -> Installa/Disintalla -> Carica file pacchetto -> Sfoglia -> Seleziono lo .zip -> Carica file&installa) ma poi dice:
Codice: [Seleziona]
ERRORE: Impossibile trovare un file XML di installazione in questo pacchetto.Ho provato a scaricare ancora il file .zip, ma l'esito non cambia.
Uso Windows
Come devo fare?

Offline br1one

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
Re:Errore nel caricare lingua italiano
« Risposta #12 il: 28 Giu 2011, 16:37:09 »
 anche io, in precedenti versioni 1.6 tutto ok, ora problemi a installare file lingua italiana su joomla:
JFTP: :store: Bad response
Warning: Failed to move file!
RISOLTO con disabilitazione colegamento FTP in configurazione (funzione che sembra avere qualche problema, impedendo anche l'aggiornamento del core dal backend)
« Ultima modifica: 28 Giu 2011, 16:41:31 da br1one »

 

Torna su