Autore Topic: (risolto) modulo login con errore validazione.  (Letto 2247 volte)

Offline zioluigi

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
(risolto) modulo login con errore validazione.
« il: 02 Apr 2011, 17:21:29 »
non son riuscito a venire a capo della soluzione all'errore che produce il modulo login quando ci si logga. forse era già stato risolto in passato? ho cercato ma non ho trovato nulla in questo forum. Nè cercando tra i vari siti realizzati con joomlafap ho incontrato un sito corretto da visionare.
sulla riga relativa al login dice che l'attributo align non c'è nel codice strict.
« Ultima modifica: 08 Apr 2011, 15:53:13 da zioluigi »

Offline RiccardoS

  • Appassionato
  • ***
  • Post: 509
    • Mostra profilo
    • Comune di Lendinara - sito ufficiale
Re:modulo login con errore validazione
« Risposta #1 il: 06 Apr 2011, 09:13:10 »
dovresti dirci qual è il tuo sito e darci la possibilità di verificare... oppure spiegare meglio... io ad esempio nel mio non vedo errori, ma non ricordo se perchè l'ho già corretto o altro.
« Ultima modifica: 06 Apr 2011, 09:21:00 da RiccardoS »

Offline zioluigi

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re:modulo login con errore validazione
« Risposta #2 il: 06 Apr 2011, 09:40:45 »
grazie Riccardo per aver risposto. Il sito che sto attivando non è ancora sul percorso principale (www) bensi su un indirizzo secondario (http://lnx.santachiaraenna.it/). In quello del Comune di Lendinara non ho capito come fare per registrarsi.

Offline RiccardoS

  • Appassionato
  • ***
  • Post: 509
    • Mostra profilo
    • Comune di Lendinara - sito ufficiale
Re:modulo login con errore validazione
« Risposta #3 il: 06 Apr 2011, 10:05:44 »
Non puoi registrarti perchè ho disabilitato tale funzione, in quanto non vi sono particolari servizi per il pubblico: gli utenti registrati vengono creati dall'admin e sono unicamente redattori o amministratori (dell'Ente) con accesso riservato.

Quando esattamente si verifica l'errore che dici tu? occorre registrarsi e fare il login?

Offline zioluigi

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re:modulo login con errore validazione
« Risposta #4 il: 06 Apr 2011, 16:26:04 »
si, nel momento in cui faccio il login e mi fa entrare allora mi dà l'errore (quindi, quando mi dice "salve administrator" e al posto della parola "login" c'è "esci").

Offline RiccardoS

  • Appassionato
  • ***
  • Post: 509
    • Mostra profilo
    • Comune di Lendinara - sito ufficiale
Re:modulo login con errore validazione
« Risposta #5 il: 07 Apr 2011, 10:19:01 »
non so se stai facendo delle prove, ma ho provato a registrarmi (utente cicciopasticcio) e premendo il pulsante di login non succede nulla...

Offline zioluigi

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re:modulo login con errore validazione
« Risposta #6 il: 07 Apr 2011, 15:38:35 »
mi devi scusare, ma mi era tornato un messaggio di errore per email non recapitata e allora, non solo non avevo attivato l'utenza ma ho cancellato l'account che avevi creato.

Offline zioluigi

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
(risolto) modulo login con errore validazione
« Risposta #7 il: 08 Apr 2011, 15:49:21 »
finalmente ho risolto.
sono andato in templates\accessibiile\html\mod_login\default.php ho aperto il file e all'ottava riga, dove mi dava l'errore (<div align="center"> ho sostituito la riga seguente:
<div style="align:center">.

« Ultima modifica: 08 Apr 2011, 15:54:21 da zioluigi »

 

Torna su