Autore Topic: dubbi su alcune correzioni da fare sui file di lingua per Joomla 1.6/1.7  (Letto 27842 volte)

Offline tonicopi

  • Global Moderator
  • Instancabile
  • ********
  • Post: 12725
  • Sesso: Maschio
    • Mostra profilo
    • tonicopi su google
Ciao ste! Ma loccare per inlucchettare stava benissimo!  :D

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
eheheh
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline caps

  • Abituale
  • ****
  • Post: 848
  • Sesso: Maschio
  • smanet˛n (geek)
    • Mostra profilo
spero di fare cosa gradita ... versione 2.5.4


nel file administrator/language/it-IT/it-IT.com_installer.ini alla riga 156 la traduzione Ŕ "module", presumo sia "modulo"


compare quando si installa un modulo con successo "module installato correttamente"  (evidenziato in azzurro)
Caps
dentri Furlan (Furlan inside)-un istant par imparÓ il furlan

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Ciao caps,
grazie segnalazione, per la prossima versione di Joomla l'errore sarÓ corretto ;)
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline webbati

  • Esploratore
  • **
  • Post: 116
    • Mostra profilo
Salve, ho notato che c'Ŕ un refuso nel file della lingua italiana che impedisce al messaggio di notifica di errore di compilazione dei parametri di backend di specificare a quale campo si riferisce, il file Ŕ it-IT.lib_joomla.ini presente in /administrator/language/it-IT  a metÓ file circa cercando la traduzione di JLIB_FORM_VALIDATE_FIELD_INVALID bisognerebbe sostituire 'Campo non valido: %' con 'Campo non valido: %s'

ciao

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Ciao webbati,
a quale versione dei file di lingua ti riferisci? Nell'ultima versione per Joomla 2.5.6 la definizione lingua Ŕ giÓ corretta:
JLIB_FORM_VALIDATE_FIELD_INVALID="Campo non valido: %s"
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline webbati

  • Esploratore
  • **
  • Post: 116
    • Mostra profilo
Ciao Ste, si in effetti ci ero inciampato su un'installazione dove non avevo aggiornato la lingua, pardon  ::)

 

Torna su