Autore Topic: problema con Eventlist e MySQL 5.5.x  (Letto 3926 volte)

Offline dagigo

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
problema con Eventlist e MySQL 5.5.x
« il: 21 Lug 2011, 10:54:24 »

C' un errore nell'installazione di Eventlist 1.1 o 1.0 con MySQL 5.5.x perch il parametro Type
non supportato con MySQL 5.5 e deve essere sostituito con ENGINE
Il parametro ENGINE stato introdotto in MySQL 4.1

Per risolvere il problema ho modificato il file install.mysql.utf8.sql grazie alle indicazioni riportate qui


Pu essere utile documentare la soluzione del problema in altri posti oltre questo forum?

 

Torna su