Autore Topic: Migrazione da 1.5 a 1.6 - Problema con Template Everhest  (Letto 579 volte)

Offline girandolasicilia

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Salve a tutti,


come suggeritomi da maicolstap apro una nuova discussione per poter capire la mia problematica riguardante:


1) Il Trasferimento del sito Joomla! versione 1.5 da un dominio ad un altro (munito di buckup e tutti gli accorgimenti necessari come suggerite nelle numerose guide che sono a disposizione on-line);


2) Aggiornamento da versione 1.5 a versione 1.6 di Joomla!


La problematica incontrata, come riportato nella precedente discussione, è la seguente:


problema --> Template: Everhest (e solo con questo template) provando ad accedere alla home page del sito mi dice --> Parse error: syntax error, unexpected T_VARIABLE in .../templates/everhest/html/com_content/frontpage/default_item.php on line 1

questo problema, però, si presenta solamente dopo aver trasferito l'intero sito da un dominio ad un altro (e il trasferimento seguendo tutte le vostre gradite guide... backup e tutto, è andato benissimo).

Tengo a precisare che se cambio Template il sito funziona correttamente.

PS --> ho provato a scaricare nuovamente il template Everhest e ricopiare i file come riportato in qualche post che tratta la simile problematica. Ma senza successo. Ho provato anche a ricopiare quello presente nel sito originario (quello che effettivamente sta fruendo il servizio)...ma nulla.


Maicolstap mi aveva consigliato di verificare che la versione php sia la 5 (e non ancora la 4).


Da un altro gradito post trovato su questo forum sono riuscito a tirar fuori la versione php che è la --> 5.2.17


Potreste darmi per favore qualche altro suggerimento per ovviare alla problematica ?


Ringrazio anticipatamente.


Saluti, GirandoLaSicilia  :)

 

Torna su